[WinXP SP2]Blocco al boot. Windows non si carica!!

Cloro

Nuovo Utente
2
0
Help ragazzi, sono nuovo di qui, spero davvero che riusciate ad aiutarmi!!!!

Vi spiego brevemente cosa mi succede quando, da stamattina, vado per premere il fatidico pulsante d'accensione:

1) Accendo il pc
2) Controllo scheda video > OK
3) Controllo CPU, RAM e dischi > OK (con tanto di bip singolo dello speaker, che indica che tutto va bene)
4) dopo di ciò NULLA.

Il led dell'HD si accedde un paio di volte e poi resta spento. Il monitor è acceso (led fisso) ma non visualizza nulla, SOLO NERO.

E va avanti così per sempre. Non ne vuole sapere di continuare a fare il boot di windows. E non capisco il perchè, dato che fino a ieri sera funzionava tutto perfettamente.
Praticamente è come se non riuscisse a caricare il sistema operativo!! Della schermata di Xp con la barretta che va avanti e indietro nemmeno l'ombra!!!!!
Ho provato a metter su un altro HD con un'altra installazione di windows e parte normalmente, addirittura se metto l'HD "difettoso" come slave, riesco a leggerlo benissimo dall'altra installazione di win. Quindi è al 100% un problema di windows che per qualche motivo è andato a farsi benedire...

Che faccio??? Non riesco a venirne a capo!!!!!!!!

PS.
Stiamo parlando di un HD da 250 GB NUOVO! Su WinXp SP2. CPU AthlonXP 2400+ e 1GB di ram DDR.

Grazie a tutti!!!! AIUTOOOO!!!

Sono riuscito a fixare editando il boot.ini del windows "pigro".

Praticamente, non so per quale motivo si erano inseriti dei valori strani...

Invece di essere così (com'è giusto che sia):

Codice:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

era diventato COSI':

Codice:
[boot loader]
timeout=30
default=signature(9eb89eb8)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
signature(9eb89eb8)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


Nessuno sa dirmi a cosa si riferisce la dicitura "signature(9eb89eb8)"???
Se non ricordo male, tempo fa girava un virus che editava il boot.ini rendendo le macchine non bootabili, si tratta di una cosa simile o mistero della Fede?

Grazie a tutti!
 
Ultima modifica da un moderatore:

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
Guarda QUI

windows lo usa per identificare un disco, in alcuni casi... è scritto tutto lì, ma come al solito la versione inglese si capisce meglio...

bastavano 5 secondi di google...
 

Cloro

Nuovo Utente
2
0
Sì, subito dopo aver lasciato il mio post avevo effettuato la ricerca e avevo capito... La cosa strana è che fino a ieri sera partiva e stamattina non è partito più.... A che cosa era dovuto??? Non credo che si sia cambiato il boot.ini autonomamente dalla sera alla mattina....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili