WinXP - Freeze & Riavvii continui

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
Salve a tutti! Ho un problema molto importante.. Senza alcun motivo, da qualche giorno non sono più in grado di eseguire alcuna scansione antivirus, ho provato con Antivir, Active Virus Shield, F-Prot (da DOS), ClamWin e ClamWin integrato in Spyware Terminator.. Il computer va sempre in ibernazione o si riavvia di colpo (e non è un errore grave perchè ho scelto di visualizzare le schermate blu).. Non so cosa possa essere, anche la modalità provvisoria ormai non si avvia più, si riavvia il PC da solo.. AIUTO!!!!! :cry::muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
dr.pexquz ha detto:
Salve a tutti! Ho un problema molto importante.. Senza alcun motivo, da qualche giorno non sono più in grado di eseguire alcuna scansione antivirus, ho provato con Antivir, Active Virus Shield, F-Prot (da DOS), ClamWin e ClamWin integrato in Spyware Terminator.. Il computer va sempre in ibernazione o si riavvia di colpo (e non è un errore grave perchè ho scelto di visualizzare le schermate blu).. Non so cosa possa essere, anche la modalità provvisoria ormai non si avvia più, si riavvia il PC da solo.. AIUTO!!!!! :cry::muro:

Possono essere sia problemi di qualche "virus" con i baffi del gruppo RootKit ... o più semplicemente nel PC si stava guastando qualcosa ed ora ( sei alla frutta ) lo è quasi del tutto.
Potrebbe essere un problema di RAM .... controllale con Memtest86+ o Goldmemory.
Potrebbe essere un problema di alimentatore ... dovresti provare a cambiarlo.
Potrebbe essere l' HD, la mobo, la scheda video, etc...
Prova con il controllo memoria e poi cambia alimentatore .... poi si vedrà.
 

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
no non credo che il pc stia tirando le cuoia, ha meno di un anno ed è trattato bene.. il problema sussiste solo quando faccio la scansione completa antivirus.. penso quindi si tratti di un rootkit che maschera un trojan.. avete dei consigli da darmi su cosa usare per sbarazzarmene?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
dr.pexquz ha detto:
no non credo che il pc stia tirando le cuoia, ha meno di un anno ed è trattato bene.. il problema sussiste solo quando faccio la scansione completa antivirus.. penso quindi si tratti di un rootkit che maschera un trojan.. avete dei consigli da darmi su cosa usare per sbarazzarmene?
Fai quello che ti ha suggerito Togix ... è la prima cosa da fare.
Il non credere che un PC di un anno possa avere problemi è utopia ... :cav:
la parola "guasto" è in agguato ... sempre ed in qualsiasi momento ... e chi ha un' esperienza decennale in materia non da nulla per scontato.
 

dr.pexquz

Utente Attivo
346
9
CPU
Intel Core 2 Duo E5200 2.5Ghz 2Mb BOX
Scheda Madre
ASROCK 775 4Core1600Twins-P35
HDD
SSD Samsung MZ-7TD250BW 250GB + Hard Disk WD Green WD30EZRX 3TB
RAM
DDR2 800Mhz PC6400 4GB Kingston HyperX (2x2GB)
GPU
AMD XFX Radeon HD6870
Audio
Integrata
Monitor
LG Flatron E2240T
OS
Windows 8 Pro + Media Center Pack
ragazzi il problema sussiste.. ho formattato il pc, fatto i test sugli hard disk con seatools, nome del vecchio powermax (0 errori), provato a cambiare hard disk, ho fatto il test delle ram con il test standard di memtest86 da floppy (0 errori, anche con memtest86+), riscritto il bios nella flash utilizzando uguru.. freeze e riavvii continui. non riesco a capire, il bello è che linux (live) funziona, mentre i cd di xp e vista si inchiodano spesso quando tento di avviarli.. non riesco a capire.

COSA MOLTO IMPORTANTE: Eseguendo il test MEMORY SIZING di memtest86 (l'opzione 3 della voce Configuration), i test BIOS (all) e PROBING riportano errori e poi la macchina si blocca. (questo è il motivo per cui ho riscritto il firmware BIOS, nel tentativo di risolvere il problema, senza successo). Potrebbe essere quello?

EDIT: Preso dalla guida TECHNICAL INFO di memtest86 da http://www.memtest86.com sotto la voce MEMORY SIZING, secondo paragrafo:
"[...]However, safely and reliably detecting all of the available memory has been problematic. Versions of Memtest86 prior to v2.9 would probe to find where memory is. This works for the vast majority of motherboards but is not 100% reliable. Sometimes the memory size detection is incorrect and worse probing the wrong places can in some cases cause the test to hang or crash.[...]"
Quindi forse memtest86 ha riportato errori, senza che essi esistano realmente, comunque attendo con ansia consigli. Grazie mille ciao!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 425 63.4%
  • XBOX Series X/S

    Voti: 245 36.6%

Discussioni Simili