WinXp - Avvio rallentato all'improvviso

brisco

Utente Attivo
244
1
Salve a tutti,
il mio problema di oggi è che improvvisamente l'avvio di win è diventato più lento.
Nello specifico carica normalmente la prima metà delle icone presenti nella systray per la seconda metà devo attendere un paio di minuti. Nel frattempo il pc funziona tranquillamente ma non posso utilizzare i servizi che non carica nella systray. Per esempio non carica l'icona della rete (quella con i due pc) e quindi in quei minuti nono posso accedere ad internet come facevo una settimana fa.
Mi devo preoccupare??
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Sembra una pesantezza da scansione virale, che antivirus usi?

Controlla anche nei servizi di non avere troppi processi che si avviano con Win.
 

brisco

Utente Attivo
244
1
uso avast già da diversi mesi ma il problema si è presentato solo da pochi giorni.
 

brisco

Utente Attivo
244
1
di recente ho installato un paio di software per il recupero files (che non riesco a disinstallare in modo automatico) e poi ho creato una macchina virtuale con VMWare, ma ancora non sono riuscito a installare niente al suo interno.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Controlla servizi e processi all'avvio. Hai già tentato la via del ripristino?
 

brisco

Utente Attivo
244
1
ho controllato i processi d'avvio ma mi sembra tutto normale...
per quanto riguarda il ripristino non mi fido molto.. ho paura di intaccare qualche software che non c'entra niente.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
:boh: :boh: :boh:

Veramente il ripristino è un'operazione indolore, a patto di non avere il sistema corrrotto all'inverosimile.
 

brisco

Utente Attivo
244
1
ho ripristinato ad una settimana fa ma non è cambiato nulla.. a parte un software che ho dovuto reinstallare.
non so proprio cosa possa essere
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
Penso sempre che sia dovuto ad un processo, comunque prova una deframmentazione.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Potrebbe anche essere un problema di HD ...
Inoltre assicurati che sia collegato "saldamente", alimentazione compresa.
Uno dei miei PC presentava stranezze simili ...
Ho sostituito il cavo dati "SATA" e miracolosamente tutto è tornato alla normalità ...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili