PROBLEMA Windows Update...aiuto!!

ryk182

Nuovo Utente
15
1
buongiorno a tutti...sono di nuovo qui con altri problemi...non sò più cosa fare, Windows Update mi restituisce questo errore "codice 80244019 Windows Update errore sconosciuto" e di conseguenza non si aggiorna più.
Ho gia provato di tutto, dai vari comandi da eseguire sul prompt dos per disattivare e riattivare Win Update, ho scansionato con Malware Bytes ma nulla, ho cambiato range extender ma nulla, come ultima spiaggia ho formattato ma zero con Secure Eraser...ma nulla il problema persiste...
Sto girando ancora con Win 7 64 bit...
Voi avete qualche idea?

La mia attuale configurazione...in attesa di avere la possibilità di farmi un pc nuovo...

ASUS a68hm-k
AMD a10-7860K
8gb DDR3
Amd Radeon R7 Anche se a bordo ho una GeForce 1030 (problema)
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Io,direi, se il pc te lo permette, di passare a Windows 10.
Così sistemi tutto, salvi i dati, una bella pulizia di quello che non ti serve e cominci ad interagire con 10 che non è così astruso come qualche vecchio nostalgico vuol far credere.


Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Ultima modifica:

ryk182

Nuovo Utente
15
1
Io,direi, se il pc te lo permette, di passare a Windows 10.
Così sistemi tutto, salvi i dati, una bella pulizia di quello che non ti serve e cominci ad interagire con 10 che non è così astruso come qualche vecchio nostalgico vuol far credere.


Inviato dal mio Redmi Note 7 utilizzando Tapatalk
eh il problema è quello...non so se il pc me lo regge Win10...Ha dei comportamenti strani...certe volte rallenta di colpo...un giorno mi ha scritto che aveva bisogno di almeno 64mb di ram...quando ne ho 8 gb...non sò più cosa fare...
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Da quello che vedo ( ti sto scrivendo mentre sono di fronte ad una gigabyte fm1 con a8-6600k con 16gb di ram e un ssd, e viaggia a meraviglia, PC di cliente) vai tranquillo, oggi aggiorno alla new release 20h..quindi anche il tuo può supportare w 10 senza problemi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

ryk182

Nuovo Utente
15
1
Da quello che vedo ( ti sto scrivendo mentre sono di fronte ad una gigabyte fm1 con a8-6600k con 16gb di ram e un ssd, e viaggia a meraviglia, PC di cliente) vai tranquillo, oggi aggiorno alla new release 20h..quindi anche il tuo può supportare w 10 senza problemi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
bene...scaricato Win10...parte l'installazione e dopo un pò dice "l'installazione non è riuscita nella fase SECOND_BOOT con un errore durante l'operazione PRE_OOBE"
codici 0xC1900101 - 0x4001E
Mi viene voglia di lanciare il pc dalla finestra!!!!
Post automatically merged:

...avete qualche suggerimento per questo errore?
 
Ultima modifica:

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
bene...scaricato Win10...parte l'installazione e dopo un pò dice "l'installazione non è riuscita nella fase SECOND_BOOT con un errore durante l'operazione PRE_OOBE"
codici 0xC1900101 - 0x4001E
Mi viene voglia di lanciare il pc dalla finestra!!!!
Post automatically merged:

...avete qualche suggerimento per questo errore?
Adesso guardo, scusa ma ieri giornata full

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Da quello che vedo è un errore poco Comune... Spiegami come stai facendo la procedura di installazione.
Stai aggiornando da Windows 7 direttamente a 10?
cito da altre fonti:

"Il codice di errore 0xC1900101-0x4000D non è molto comune tra i numerosi codici di errore che emergono durante l'aggiornamento a Windows 10. È specifico per gli utenti di Windows 7 che tentano di eseguire l'aggiornamento al sistema Windows 10.

Questo errore impedisce agli utenti di Windows 7 di installare l'aggiornamento di Windows 10. Una volta avviato l'aggiornamento, il processo procederà senza intoppi fino a una certa percentuale (normalmente dopo aver colpito il 70% o più) e poi si blocca. L'utente vedrà quindi una notifica che indica: "L'installazione non è riuscita nella fase SECOND_BOOT con un errore durante l'operazione MIGRATE_DATA."
qui sembra che stai aggiornando direttamente da windows 7


Stai utilizzando il supporto usb creato con Microsoft Media Creation Tool?
È di conseguenza stai utilizzando allo scopo la ISO fornita ufficialmente da Microsoft sul suo sito?
Se hai una chiave licenza di 7 già in precedenza acquistata puoi inserire quella in fase di installazione... Altrimenti se riusciamo a installare hai 30 gg di tempo per acquistare una nuova kei di 10 per pochi euro.
Attendo tue risposte

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Ultima modifica:

quizface

Utente Èlite
11,693
3,611
bene...scaricato Win10...parte l'installazione e dopo un pò dice "l'installazione non è riuscita nella fase SECOND_BOOT con un errore durante l'operazione PRE_OOBE"
codici 0xC1900101 - 0x4001E
Mi viene voglia di lanciare il pc dalla finestra!!!!
Post automatically merged:

...avete qualche suggerimento per questo errore?
se hai un antivirus di terze parti disinstallalo accuratamente e rimetti Windows Defender
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
se hai un antivirus di terze parti disinstallalo accuratamente e rimetti Windows Defender
ma lui sta installando da zero ...spero per il suo bene stia facendo installazione pulita , perché se gia ha problemi windows update del suo seven , figurati se non gli da errore in aggiornamento diretto da seven facendo upgrade in desktop
 

ryk182

Nuovo Utente
15
1
dunque, grazie per le risposte....Allora sto installando Win10 (provando) a passare daWin 7 64 Bit di cui ho la licenza.
Non sono arrivato alla schermata dove mi chiede la product key...
Ho appena formattato con Secure Erase di Samsung in quanto ho un SSD Samsung....quindi ho scaricato Win10 con Chrome ecc ecc...
 

quizface

Utente Èlite
11,693
3,611
dunque, grazie per le risposte....Allora sto installando Win10 (provando) a passare daWin 7 64 Bit di cui ho la licenza.
Non sono arrivato alla schermata dove mi chiede la product key...
Ho appena formattato con Secure Erase di Samsung in quanto ho un SSD Samsung.
Non hai detto che Windows 7 era attivato? se lo era passa oltre, altrimenti prova a mettere la Key del 7
 

ryk182

Nuovo Utente
15
1
si si Win 7 è attivato...Pensavo saltasse fuori una schermata dove mi chiedeva la Product Key...tutto li
 

meiyo

Utente Èlite
4,978
2,022
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
È sicuro che te la deve chiedere... Hai scaricato da Microsoft?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Wolfestein

Utente Attivo
655
130
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
HDD
SSD Samsung 860 Evo 500Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
GPU
Asus Strix GeForce GTX 1080
Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
PSU
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Corsair K95 Platinum
Net
Fastweb (non fibra)
OS
W.10 Pro 64
Se il W7 è originale W10 si attiva in automatico.
Provato personalmente sul pc di mio nipote.
 
  • Like
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 121 45.7%
  • Ethereum

    Voti: 109 41.1%
  • Cardano

    Voti: 40 15.1%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 25 9.4%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.1%