PROBLEMA Windows si rifiuta di usare la GPU (circa)

Rayder

Nuovo Utente
65
4
Salve, ieri ho spostato il pc per fare delle modifiche alla scrivania, quando ho riattaccato tutto la gpu non mandava segnale video (il pc si accende, i led della GPU anche), ho provato cosí vari cavi e varie porte ma niente. Il PC tuttavia non ha problemi a mandare segnale video tramite porta VGA della scheda video integrata, cosí sono entrato in windows in safe mode (ho fatto in modo che i driver dell'integrata non si installassero) e ho disinstallato i driver con DDU. Rifacendo il reboot stesso problema di prima. Al che, dal momento che attaccando il monitor alla GPU integrata Windows non rileva la dedicata, non ho potuto installare i nuovi driver. Provo cosí a fare riavvia e qui la gpu invia segnale dalla Displayport e cosí sono riuscito ad installare i driver nuovi, far riconoscere la GPU e far funzionare tutto come si deve. Il problema tuttavia permane: da spento, al primo avvio, devo tenere il cavo VGA ed usare l'integrata. A PC acceso posso poi, con il cavo displayport alla attaccato alla GPU dedicata, fare un riavvio per poter utilizzare la GPU correttamente. Come posso risolvere?

Qui la mia config:
GPU: RX 480
CPU: i5 6400
Ram: 2x8 (banchi non uguali ma comunque hanno sempre funzionato bene)
Scheda madre: MSI B150m pro-vd
Alimentatore: Evga 500b
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%