DOMANDA Windows.old copia anche i programmi?

GabrieleGG

Nuovo Utente
5
1
CPU
AMD Ryzen 5 3600
Scheda Madre
MSI B450M-A PRO
HDD
Crucial BX500; Toshiba 1TB DT01ACA100
RAM
G.Skill Aegis F4-3200C16D-16GIS
GPU
GeForce GTX 1660 SUPER
Monitor
Philips 221V8
PSU
be quiet! System Power 9 400W ATX
Case
Aerocool Cylon Mini
Salve a tutti, devo formattare il PC perché ho smanettato un po' troppo (ho provato ad installare Ubuntu ma ha dato errore) e il BIOS non trova più Windows. Dovrei fare un backup manuale con robocopy dell'SSD dove c'è Windows oppure posso reinstallare direttamente? Il mio problema non è perdere i dati, quelli sono sull'HDD, è dover reinstallare tutti i programmi.
 

DispatchCode

Moderatore
Staff Forum
1,360
999
CPU
Intel 1200 I9-10900KF 3.75GHz 10x 125W
Dissipatore
Gigabyte Aorus Waterforce X360 ARGB
Scheda Madre
Asus 1200 TUF Z590-Plus Gaming ATX DDR4
HDD
1TB NVMe PCI 3.0 x4, 1TB 7200rpm 64MB SATA3
RAM
DDR4 32GB 3600MHz CL18 ARGB
GPU
Nvidia RTX 3080 10Gb DDR6
Audio
Integrata 7.1 HD audio
Monitor
AOC C27g2u 165Hz
PSU
Gigabyte P850PM
Case
Phanteks Enthoo Evolv X ARGB
Periferiche
MSI Vigor GK30, mouse Logitech
Net
30Mbps/3Mbps con Eolo
OS
Windows 10 64bit
Se hai rimosso Ubuntu o non hai completato l'installazione, ti basta fixare il boot utilizzando Windows (da USB/DVD) (c'è anche lo strumento di riparazione).

Windows ha solitamente la partizione per il recovery, con quella riporti il sistema allo stato di origine (dovrebbe mantenerti tutti i dati, ma puoi scegliere se non erro).
Però appunto: se il problema è solo quello che ho descritto ad inizio post, ti è sufficiente ripristinare con il disco Windows.

Se vuoi farlo da riga di comando, qui trovi tutte le info del caso: https://support.microsoft.com/it-it...the-windows-re-to-troubleshoot-startup-issues

Se cerchi sul forum troverai sicuramente qualche situazione analoga alla tua.
 

GabrieleGG

Nuovo Utente
5
1
CPU
AMD Ryzen 5 3600
Scheda Madre
MSI B450M-A PRO
HDD
Crucial BX500; Toshiba 1TB DT01ACA100
RAM
G.Skill Aegis F4-3200C16D-16GIS
GPU
GeForce GTX 1660 SUPER
Monitor
Philips 221V8
PSU
be quiet! System Power 9 400W ATX
Case
Aerocool Cylon Mini
Se hai rimosso Ubuntu o non hai completato l'installazione, ti basta fixare il boot utilizzando Windows (da USB/DVD) (c'è anche lo strumento di riparazione).

Windows ha solitamente la partizione per il recovery, con quella riporti il sistema allo stato di origine (dovrebbe mantenerti tutti i dati, ma puoi scegliere se non erro).
Però appunto: se il problema è solo quello che ho descritto ad inizio post, ti è sufficiente ripristinare con il disco Windows.

Se vuoi farlo da riga di comando, qui trovi tutte le info del caso: https://support.microsoft.com/it-it...the-windows-re-to-troubleshoot-startup-issues

Se cerchi sul forum troverai sicuramente qualche situazione analoga alla tua.
Sono riuscito a fare vedere Windows da USB, ma dopo aver usato lo strumento di riparazione dà questi messaggi:
 

Allegati

  • 20200813_132410.jpg
    3.6 MB · Visualizzazioni: 47
  • 20200813_132418.jpg
    4 MB · Visualizzazioni: 47

DispatchCode

Moderatore
Staff Forum
1,360
999
CPU
Intel 1200 I9-10900KF 3.75GHz 10x 125W
Dissipatore
Gigabyte Aorus Waterforce X360 ARGB
Scheda Madre
Asus 1200 TUF Z590-Plus Gaming ATX DDR4
HDD
1TB NVMe PCI 3.0 x4, 1TB 7200rpm 64MB SATA3
RAM
DDR4 32GB 3600MHz CL18 ARGB
GPU
Nvidia RTX 3080 10Gb DDR6
Audio
Integrata 7.1 HD audio
Monitor
AOC C27g2u 165Hz
PSU
Gigabyte P850PM
Case
Phanteks Enthoo Evolv X ARGB
Periferiche
MSI Vigor GK30, mouse Logitech
Net
30Mbps/3Mbps con Eolo
OS
Windows 10 64bit
Hai provato a dare /fixBoot e /RebuildBCD?

Prova ad utilizzare lo strumento di ripristino, sempre da USB con Windows. Mi sembra strano che per la sola rimozione di Ubuntu non vada più nulla... che non booti più è normale invece.

Prova usando lo strumento di riparazione a recarti sul prompt dei comandi (dev'essere sotto le voci avanzate) e digitare sfc /scannow.

Altrimenti puoi procedere con il ripristino...
Se non risolvi nemmeno con il ripristino (c'è l'opzione per mantenere i file come dicevo sopra), allora ti conviene backuppare i dati e procedere con un'installazione pulita. In tal caso per il backup dei dati puoi usare una distro Linux (se hai Ubuntu a portata di mano va benissimo).
Qui c'è tutto il processo per procedere con l'installazione:
- https://forum.tomshw.it/threads/installazione-windows-10-for-dummies.660007/

Qui c'è quella di "fonti ufficiali" se vuoi magari altri dettagli:
- https://answers.microsoft.com/en-us...ndows-10/1c426bdf-79b1-4d42-be93-17378d93e587

Purtroppo se fai l'installazione pulita o se ripristini perderai inevitabilmente i programmi.
 
  • Mi piace
Reazioni: BAT e GabrieleGG

GabrieleGG

Nuovo Utente
5
1
CPU
AMD Ryzen 5 3600
Scheda Madre
MSI B450M-A PRO
HDD
Crucial BX500; Toshiba 1TB DT01ACA100
RAM
G.Skill Aegis F4-3200C16D-16GIS
GPU
GeForce GTX 1660 SUPER
Monitor
Philips 221V8
PSU
be quiet! System Power 9 400W ATX
Case
Aerocool Cylon Mini
Hai provato a dare /fixBoot e /RebuildBCD?

Prova ad utilizzare lo strumento di ripristino, sempre da USB con Windows. Mi sembra strano che per la sola rimozione di Ubuntu non vada più nulla... che non booti più è normale invece.

Prova usando lo strumento di riparazione a recarti sul prompt dei comandi (dev'essere sotto le voci avanzate) e digitare sfc /scannow.

Altrimenti puoi procedere con il ripristino...
Se non risolvi nemmeno con il ripristino (c'è l'opzione per mantenere i file come dicevo sopra), allora ti conviene backuppare i dati e procedere con un'installazione pulita. In tal caso per il backup dei dati puoi usare una distro Linux (se hai Ubuntu a portata di mano va benissimo).
Qui c'è tutto il processo per procedere con l'installazione:
- https://forum.tomshw.it/threads/installazione-windows-10-for-dummies.660007/

Qui c'è quella di "fonti ufficiali" se vuoi magari altri dettagli:
- https://answers.microsoft.com/en-us...ndows-10/1c426bdf-79b1-4d42-be93-17378d93e587

Purtroppo se fai l'installazione pulita o se ripristini perderai inevitabilmente i programmi.
Grazie mille, ha funzionato il ripristino!!! Mi hai salvato! Ora però mi ritrovo con una partizione di sistema EFI di ben 4,5 GB ma fa nulla
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili