PROBLEMA Windows non risponde a input mouse

PaccoBomba98

Nuovo Utente
116
2
Salve,
È da qualche giorno che il PC appena acceso non risponde agli input del mouse, e se lo fa in modo molto lento. (Tutto è iniziato dopo che sono stati fatti degli aggiornamenti automatici)
Il cursore si muove, la barra delle applicazioni in basso è rilevata ma se clicco il pulsante home non si apre la finestra.

Stessa cosa se apro un qualsiasi browser. Ad esempio con chrome non mi scorre tra le schede.

Ho provato ad aprire il task manager per vedere se ci sono attività che sovraccaricano la ram ma niente, tutto normale.
Anche lo stesso task manager risponde male.

Spero di aver reso l'idea del problema.
In poche parole clicco col mouse su varie applicazioni (tasto home, barra ricerca, chrome, riduci ad icona) ma non rispondono. Ci mette un sacco di tempo prima di rilevare il comando


Grazie a chi mi aiuterà





Inviato da SM-A426B tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,266
9,386
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

ezio2000

Utente Attivo
592
142
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
In Gestione dispositivi che info vedi sul mouse? Al limite prova ad aggiornare i driver dalla scheda Driver.

mouse.jpg
 

ezio2000

Utente Attivo
592
142
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Se hai la Configurazione di Ripristino attivata e visto che dici che il problema è nato dopo ultimi aggiornamenti... hai provato a tornare ad una configurazione precedente?
 

ezio2000

Utente Attivo
592
142
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Niente non so come fare

Nel box di ricerca vicino al pulsante di Start scrivi Ripristino

Clicca su "Crea un punto di ripristino"

Ti appare la seguente finestra, nella quale potrai verificare se almeno su C: l' opzione di ripristino è attivata

r1.jpg

SE è attivata clicca su "Ripristino configurazione di sistema" e almeno di uno step dovresti tornare indietro

r2.jpg


Un altro tentativo che puoi fare è da: "Impostazioni / Backup e sicurezza /Risoluzione dei problemi
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili