Windows Explorer non si apre

castalex97

Nuovo Utente
48
0
CPU
intel core i5 4590
Scheda Madre
asrock h97 pro4
HDD
WD caviar blue
RAM
corsair vengeance 8gb
GPU
asus r9 280
Monitor
benq gl2450hm
PSU
thermal master 550w
Case
cooler master n300
OS
windows 10
Ho un pc assemblato con Windows 10 che non mi ha mai dato problemi. Da oggi ha iniziato ad impazzire.
Tutti i programmi si aprono normalmente, ma:
Windows Explorer si apre dopo un paio di minuti e quando si apre non posso cliccare col tasto destro perché carica, non fa niente, si blocca e riavvia esplora risorse.

Per provare a risolvere questo problema ho frugato un po ma:
-Gestione Risorse non si apre
-Non mi fa aprire niente come amministratore, infatti mi dice "Il servizio non ha risposto alla richiesta di avvio o di controllo nel tempo previsto"
-Ho fatto la scansione con Kaspersky Antivirus e non ci sono problemi.
-Quelle poche cose trovate su internet mi dicono che devo aprire il prompt dei comandi come amministratore e come già spiegato su non fa.
-Ho provato a ripristinare per annullare le modifiche recenti ma avviandosi come amministratore non me lo fa aprire.
-MalwareBytes non si apre in alcun modo

Il problema penso che stia in qualcosa che non mi fa avviare le app come amministratore e che mi blocca MalwareBytes.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Ho un pc assemblato con Windows 10 che non mi ha mai dato problemi. Da oggi ha iniziato ad impazzire.
Tutti i programmi si aprono normalmente, ma:
Windows Explorer si apre dopo un paio di minuti e quando si apre non posso cliccare col tasto destro perché carica, non fa niente, si blocca e riavvia esplora risorse.

Per provare a risolvere questo problema ho frugato un po ma:
-Gestione Risorse non si apre
-Non mi fa aprire niente come amministratore, infatti mi dice "Il servizio non ha risposto alla richiesta di avvio o di controllo nel tempo previsto"
-Ho fatto la scansione con Kaspersky Antivirus e non ci sono problemi.
-Quelle poche cose trovate su internet mi dicono che devo aprire il prompt dei comandi come amministratore e come già spiegato su non fa.
-Ho provato a ripristinare per annullare le modifiche recenti ma avviandosi come amministratore non me lo fa aprire.
-MalwareBytes non si apre in alcun modo

Il problema penso che stia in qualcosa che non mi fa avviare le app come amministratore e che mi blocca MalwareBytes.

prova ad avviare in modalità provvisoria win10 e far girare mamba Bad Request
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 474 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 62 10.3%
  • Fatta anche la terza dose

    Voti: 17 2.8%