PROBLEMA Windows continua ripetutamente a darmi problemi sempre diversi all'avvio

iFranzollo

Nuovo Utente
64
0
CPU
i5-3570k
Scheda Madre
msi Z77 mpower
HDD
1Tb Seagate Barracuda 6Gb/s
RAM
Corsair Vengeance LP 2133Mhz
GPU
Asus Gtx 680 4Gb
Audio
Integrata
Monitor
Fujitsu FullHD
PSU
Silent Pro 850w 80 plus silver
Case
CMStorm STRYKER
OS
Windows 7 Gamer 64bit
Buongiorno a tutti, vi scrivo poiché sono ormai alla disperazione, lasciatemi fare questa breve introduzione prima di spiegarvi il problema.

Ormai nel lontano 2012 assemblai il mio pc fisso con componenti anche abbastanza performanti, 5 anni fa però mi trasferii in un altra città, lasciando il pc fermo in cantina per 4 anni.

L'anno scorso data la mia rinnovata necessità di avere un Desktop Windows me lo feci spedire, e cambiando qualche sciocchezza come SSD e case l'ho rimesso in funzione.

Sin da subito ho iniziato però a riscontrare problemi con Windows 10, sempre con ricorrenza casuale. Prima perché la scheda di rete non funzionava per problemi di driver, allora ho deciso di cablare la stanza; poi perché la scheda video dedicata andava in contrasto con quella integrata sempre per via di driver non più aggiornati per il mio sistema, così ho risolto disinstallandola e lasciando solo la dedicata; poi alle volte all'avvio il sistema decideva di non runnare per "problemi al disco di avvio" (che come dissi é nuovo), e ogni volta risolvevo cambiando e ricambiando BIOS (la mia MOBO supporta il Multi-BIOS).

Dopo aver 1000 e una volta re-installato l'OS adesso mi si presenta un problema a mio avviso ancora più noioso. Ad ogni avvio, e sottolineo OGNI, Windows decide di stallare sulla schermata blu di caricamento iniziale, quella appena passata la schermata del BIOS, e riesco a risolvere solo dopo una decina di riavvii forzati e spegnimenti, così totalmente a caso. Addirittura questa mattina prima di lanciarsi correttamente, durante un riavvio, mi compare la schermata nera del BIOS dicendomi "Il sistema non si é potuto riavviare per un problema al disco di avvio"; altre volte invece sempre fra i vari riavvii forzati mi compare la schermata blu di Windows con scritto "Preparazione del ripristino automatico"; la cosa strana che succede però, queste volte, è che Windows non riesce a caricarmi la schermata per ripristinare, ma si blocca sulla schermata blu con scritto "Preparazione del ripristino in corso".

Ci tengo a precisare che tutto ciò senza alcun senso si risolve dopo vari riavvii, e il pc durante tutto il giorno che sta acceso non da alcun problema. Oltre questo tengo anche a puntualizzare il fatto che in questo ultimo anno, come ho detto, di vari problemi ne ho riscontrati ma mai questo qui. Io non so più dove sbattere la testa.

Vi scrivo perché non ho proprio idea se sia un problema di Windows o Hardware. L'unica mia ipotesi é che la scheda madre gioca brutti scherzi vista l'età e la mancata compatibilità con Windows 10.

Nel caso vi possa servire la configurazione:
-GTX680 GPU
-I5-3570K CPU
-2x4Gb 2133MHz Ram
-Z77 MSI Mpower MOBO
-128Gb Sata III SSD
-1TB 7200rpm Sata III HDD
-850W Coolermaster PSU
-Windows 10

Grazie a tutti in anticipo per l'aiuto.
 

demadavide

Utente Èlite
4,797
1,678
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Buongiorno a tutti, vi scrivo poiché sono ormai alla disperazione, lasciatemi fare questa breve introduzione prima di spiegarvi il problema.

Ormai nel lontano 2012 assemblai il mio pc fisso con componenti anche abbastanza performanti, 5 anni fa però mi trasferii in un altra città, lasciando il pc fermo in cantina per 4 anni.

L'anno scorso data la mia rinnovata necessità di avere un Desktop Windows me lo feci spedire, e cambiando qualche sciocchezza come SSD e case l'ho rimesso in funzione.

Sin da subito ho iniziato però a riscontrare problemi con Windows 10, sempre con ricorrenza casuale. Prima perché la scheda di rete non funzionava per problemi di driver, allora ho deciso di cablare la stanza; poi perché la scheda video dedicata andava in contrasto con quella integrata sempre per via di driver non più aggiornati per il mio sistema, così ho risolto disinstallandola e lasciando solo la dedicata; poi alle volte all'avvio il sistema decideva di non runnare per "problemi al disco di avvio" (che come dissi é nuovo), e ogni volta risolvevo cambiando e ricambiando BIOS (la mia MOBO supporta il Multi-BIOS).

Dopo aver 1000 e una volta re-installato l'OS adesso mi si presenta un problema a mio avviso ancora più noioso. Ad ogni avvio, e sottolineo OGNI, Windows decide di stallare sulla schermata blu di caricamento iniziale, quella appena passata la schermata del BIOS, e riesco a risolvere solo dopo una decina di riavvii forzati e spegnimenti, così totalmente a caso. Addirittura questa mattina prima di lanciarsi correttamente, durante un riavvio, mi compare la schermata nera del BIOS dicendomi "Il sistema non si é potuto riavviare per un problema al disco di avvio"; altre volte invece sempre fra i vari riavvii forzati mi compare la schermata blu di Windows con scritto "Preparazione del ripristino automatico"; la cosa strana che succede però, queste volte, è che Windows non riesce a caricarmi la schermata per ripristinare, ma si blocca sulla schermata blu con scritto "Preparazione del ripristino in corso".

Ci tengo a precisare che tutto ciò senza alcun senso si risolve dopo vari riavvii, e il pc durante tutto il giorno che sta acceso non da alcun problema. Oltre questo tengo anche a puntualizzare il fatto che in questo ultimo anno, come ho detto, di vari problemi ne ho riscontrati ma mai questo qui. Io non so più dove sbattere la testa.

Vi scrivo perché non ho proprio idea se sia un problema di Windows o Hardware. L'unica mia ipotesi é che la scheda madre gioca brutti scherzi vista l'età e la mancata compatibilità con Windows 10.

Nel caso vi possa servire la configurazione:
-GTX680 GPU
-I5-3570K CPU
-2x4Gb 2133MHz Ram
-Z77 MSI Mpower MOBO
-128Gb Sata III SSD
-1TB 7200rpm Sata III HDD
-850W Coolermaster PSU
-Windows 10

Grazie a tutti in anticipo per l'aiuto.
Dove lo hai caricato il sistema operativo?
Sull' ssd o hard disk da un tera?
 

iFranzollo

Nuovo Utente
64
0
CPU
i5-3570k
Scheda Madre
msi Z77 mpower
HDD
1Tb Seagate Barracuda 6Gb/s
RAM
Corsair Vengeance LP 2133Mhz
GPU
Asus Gtx 680 4Gb
Audio
Integrata
Monitor
Fujitsu FullHD
PSU
Silent Pro 850w 80 plus silver
Case
CMStorm STRYKER
OS
Windows 7 Gamer 64bit

demadavide

Utente Èlite
4,797
1,678
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit

iFranzollo

Nuovo Utente
64
0
CPU
i5-3570k
Scheda Madre
msi Z77 mpower
HDD
1Tb Seagate Barracuda 6Gb/s
RAM
Corsair Vengeance LP 2133Mhz
GPU
Asus Gtx 680 4Gb
Audio
Integrata
Monitor
Fujitsu FullHD
PSU
Silent Pro 850w 80 plus silver
Case
CMStorm STRYKER
OS
Windows 7 Gamer 64bit
Non ho capito scusami, vuoi un report sulle prestazioni del disco (per l'appunto con crystal disk) o una verifica settore per settore per vedere se ci sono settori corrotti?
Post automatically merged:

Allora fai un crystal disk info e controlla intanto lo stato di salute.

Screenshot (26).png
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili