Windows chiede di inizializzare HD esterno (WD elemnts)

edoardo93

Utente Attivo
108
7
Ciao a tutti !
L'hard disk viene visto in gestione dischi ma mi chiede di inizializzarlo...
In Dispositivi e Stampanti viene visto come Elements 10A8.
04.jpg
Ho provato a metterlo sul mac , ma non legge NTFS...
Ho provato con TestDisk ma non lo vede .
E' mai successo a qualcuno?
 

michael chiklis

Utente Èlite
5,270
1,828
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Prova a vedere se CrystalDisk riesce ad identificarlo, se si allora controlla se è in grado di mostrarti gli attributi smart e posta qui la schermata.
/64532/CrystalDiskInfo6_7_5-en.exe??????? - CrystalDiskInfo - OSDN

Se non viene identificato da CrystalDisk o non ti mostra gli attributi smart allora temo che non potrai risolvere il problema da solo.
Senti i piatti che ruotano quando lo colleghi alla usb?
Se si, i piatti continuano a ruotare o si fermano dopo una trentina di secondi?
 

edoardo93

Utente Attivo
108
7
Ok , ho scoperto ora che non posso nemmeno inizializzarlo , mi dice I/O device error.
Ho provato ad aprirlo con ubuntu via pennetta ma non lo vede .
Si puo' aprire un HD tramite quei pin accanto all'attacco sata?

Prova a vedere se CrystalDisk riesce ad identificarlo, se si allora controlla se è in grado di mostrarti gli attributi smart e posta qui la schermata.
/64532/CrystalDiskInfo6_7_5-en.exe??????? - CrystalDiskInfo - OSDN

Se non viene identificato da CrystalDisk o non ti mostra gli attributi smart allora temo che non potrai risolvere il problema da solo.
Senti i piatti che ruotano quando lo colleghi alla usb?
Se si, i piatti continuano a ruotare o si fermano dopo una trentina di secondi?

ok , ho provato , non viene identificato .
Il disco gira , fa dei rumori strani quando viene collegato e poi smette .
Non ha mai preso botte anzi è rimasto chiuso nell'armadio per mesi e non ha lavorato molto...
Mai piu' WD ,non è la prima volta che mi fa sti scherzetti.
 
Ultima modifica:

michael chiklis

Utente Èlite
5,270
1,828
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Secondo me ha dei problemi sulla meccanica, magari è stato schiacciato da qualcosa di pesante mentre è rimasto così a lungo nell'armadio.
Se hai bisogno di recuperare i dati ti consiglio di rivolgerti presso una ditta con camera bianca.
 
  • Like
Reactions: edoardo93

edoardo93

Utente Attivo
108
7
Secondo me ha dei problemi sulla meccanica, magari è stato schiacciato da qualcosa di pesante mentre è rimasto così a lungo nell'armadio.
Se hai bisogno di recuperare i dati ti consiglio di rivolgerti presso una ditta con camera bianca.

Ovviamente diffidando da tutte le memorie di massa , ho preso due HD della stessa taglia per archiviare le foto e video in doppia copia :ok:
Pero' mi rode non poterlo recuperare.
Grazie delle risposte comunque! ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%