PROBLEMA Windows 8.1 su un PC del 2001! :D

Alex2002ita

Utente Attivo
832
206
CPU
AMD Ryzen 5 3600
Dissipatore
AMD Wraith Cooler
Scheda Madre
MSI B550 A-PRO
HDD
1x1TB HDD, 1x750GB HDD, 1x500GB HDD, 1x500GB SSD
RAM
2x8GB Crucial Ballistix 3600MHz BL2K8G36C16U4W
GPU
XFX AMD Radeon RX 5600 XT
Audio
Integrated mobo audio
Monitor
Samsung 27" 1080p
PSU
Sharkoon WPM Gold Zero 550W
Case
TECWARE Nexus Evo Black ATX
Periferiche
Logitech G203 & K120, Sharkoon Skiller SGH1
Net
Una 7Mega(bit)
OS
Windows 10 Pro 64-bit
Adoro sperimentare, e visto che non ho molto da fare con questo vecchio portatile Acer Aspire 1350, sto provando allora a farci girare sopra Win8.1 tramite un metodo per bypassare le istruzioni SSE2 e il sistema di protezione NX, roba non supportata dal procio del PC (ho seguito questo tutorial su Youtube
).
In poche parole il metodo è questo (da effettuare sotto Win7, cosa che ho fatto):
1) Creare una partizione di sufficienti GB;
2) Estrarre da una ISO di 8.1 il file install.wim (o .esd, in tal caso si deve convertire in .wim) ed estrarre i file all'interno di quest'ultimo dentro la partizione creata in precedenza;
3) Avviare un programmino che patcha i file winload.exe e ntoskrnl.exe per disabilitare verifiche SSE2, NX e tutte quelle robe lì
4) Configurare tramite EasyBCD la nuova partizione di 8.1 e settarla come predefinita di boot
5) Disabilitare il check dell'integrità "NoIntegrityCheck"
6) Riavviare il PC, scegliere nella schermata di selezione Win8.1 cliccando F8, scegliere l'opzione di disabilitare la verifica della firma dei driver (anche se nel mio caso devo scegliere di disabilitare l'anti-malware che scansiona i driver, sennò mi crasha)
Puff! Avrete Win8.1 funzionante su un PC non supportato (forse ho saltato qualche passaggio, ma guardate il video direttamente)
Ho seguito alla perfezione tutti i passaggi, il sistema sembra avviarsi (e all'avvio disabilito l'anti-malware che scansiona i drivers, altrimenti mi crasha) ma...winlogon non vuole partire e mi restituisce questo errore I/O in loop e il sistema è inutilizzabile: photo_2017-12-28_22-58-56.jpg (Scusate se è in verticale :asd:)
L'errore varia un tantinello se cambio delle opzioni di avvio, ho provato a usare pure una versione più vecchia di winlogon (sempre di Win 8.1), è variato un po' l'errore ma non si è comunque risolto nulla.
Non è il file corrotto, ho provato quello originale della stessa ISO ma niente.

Da cosa è causato questo problema? Si può risolvere? Il procio mi sta dicendo che non sa come aprire quest'app e quindi addio dato che mancano SSE2 & co.?
Pensavo si trattasse anche di memoria piena dato che Windows crea un pagefile che occupa tutto lo spazio, ma dopo delle verifiche ho appurato che non era causato da quello
Grazie in anticipo per l'aiuto! ;)
 
Ultima modifica:

Alex2002ita

Utente Attivo
832
206
CPU
AMD Ryzen 5 3600
Dissipatore
AMD Wraith Cooler
Scheda Madre
MSI B550 A-PRO
HDD
1x1TB HDD, 1x750GB HDD, 1x500GB HDD, 1x500GB SSD
RAM
2x8GB Crucial Ballistix 3600MHz BL2K8G36C16U4W
GPU
XFX AMD Radeon RX 5600 XT
Audio
Integrated mobo audio
Monitor
Samsung 27" 1080p
PSU
Sharkoon WPM Gold Zero 550W
Case
TECWARE Nexus Evo Black ATX
Periferiche
Logitech G203 & K120, Sharkoon Skiller SGH1
Net
Una 7Mega(bit)
OS
Windows 10 Pro 64-bit

Entra

oppure Accedi utilizzando