PROBLEMA Windows 10 si blocca pochi minuti dopo avvio

Binks

Nuovo Utente
11
0
Salve, avrei bisogno di un indicazione.
Stavo usando il mio computer quando è diventato di colpo molto lento. Ho provato a spegnere e riaccendere ed ha iniziato a bloccarsi circa ogni 5 minuti dopo un accensione. Un blocco totale, nemmeno CTRL + ALT + CANC funziona. L'unica cosa che dà segni di vita è la freccia con la rotellina che gira ininterrottamente. Il resto completamente morto. A causa di ciò mi sono convinto che sia stato un malware ma avast non ha trovato nulla di strano. Ho provato ad installare malwarebytes ma non faccio in tempo ad installarlo che il computer si blocca nel bel mezzo del download. A sto punto mi sono affidato al buon vecchio rkill, ma nemmeno quest'ultimo ha rilevato niente. Qual è il problema? Come posso risolvere?
 

Painterand87

Utente Èlite
3,083
1,346
Salve, avrei bisogno di un indicazione.
Stavo usando il mio computer quando è diventato di colpo molto lento. Ho provato a spegnere e riaccendere ed ha iniziato a bloccarsi circa ogni 5 minuti dopo un accensione. Un blocco totale, nemmeno CTRL + ALT + CANC funziona. L'unica cosa che dà segni di vita è la freccia con la rotellina che gira ininterrottamente. Il resto completamente morto. A causa di ciò mi sono convinto che sia stato un malware ma avast non ha trovato nulla di strano. Ho provato ad installare malwarebytes ma non faccio in tempo ad installarlo che il computer si blocca nel bel mezzo del download. A sto punto mi sono affidato al buon vecchio rkill, ma nemmeno quest'ultimo ha rilevato niente. Qual è il problema? Come posso risolvere?

Ciao! Innanzi tutto elencaci i componenti del tuo PC per capire di quale hardware stiamo parlando...!

Poi, sarebbe meglio che tu faccia un test con crystaldiskinfo e posta i risultati che vediamo in che stato sono i dischi....!
 

Binks

Nuovo Utente
11
0
Ciao! Innanzi tutto elencaci i componenti del tuo PC per capire di quale hardware stiamo parlando...!

Poi, sarebbe meglio che tu faccia un test con crystaldiskinfo e posta i risultati che vediamo in che stato sono i dischi....!
In allegato rilascio sia le informazioni relative ai componenti hardware, sia il risultato del test di crystaldiskinfo. Aggiungo che prima di riuscire a fare queste due foto si è aggiunta una nuova problematica: il pc all'avvio, si è riavviato due volte da solo.
 

Allegati

  • IMG_20220329_175221.jpg
    IMG_20220329_175221.jpg
    4.4 MB · Visualizzazioni: 28
  • IMG_20220329_175311.jpg
    IMG_20220329_175311.jpg
    2.4 MB · Visualizzazioni: 28

Painterand87

Utente Èlite
3,083
1,346
Buon giorno! Da come si vede, stiamo parlando di un computer con componenti vecchie...(vedendo dal tipo di CPU)! Il problema potrebbe essere causato da molte cose...!
Servirebbe conoscere anche le altre componenti...!

Il disco sembra a posto
Partendo per esclusione ; il PC è dotato di una scheda video dedicata? Se Si, prova a scollegare la scheda video e ad utilizzare il PC con la sola integrata, collegando il monitor alla VGA della Mobo.

Successivamente, visto che comunque vai a metterci mano al Case, darei una bella pulita dalla (eventuale) polvere, soprattutto controllando che siano pulite le lamelle del dissipatore della CPU.

prova a fare queste due cose e poi facci sapere...! Se mai si deve valutare altro
 

Binks

Nuovo Utente
11
0
Buon giorno! Da come si vede, stiamo parlando di un computer con componenti vecchie...(vedendo dal tipo di CPU)! Il problema potrebbe essere causato da molte cose...!
Servirebbe conoscere anche le altre componenti...!

Il disco sembra a posto
Partendo per esclusione ; il PC è dotato di una scheda video dedicata? Se Si, prova a scollegare la scheda video e ad utilizzare il PC con la sola integrata, collegando il monitor alla VGA della Mobo.

Successivamente, visto che comunque vai a metterci mano al Case, darei una bella pulita dalla (eventuale) polvere, soprattutto controllando che siano pulite le lamelle del dissipatore della CPU.

prova a fare queste due cose e poi facci sapere...! Se mai si deve valutare altro
Appena torno a casa, mostrerò i dati della scheda video e farò una pulizia del computer. Intanto se può aiutare, rilascio dei dati (molto preoccupanti) relativi a ieri sera.
 

Allegati

  • IMG_20220329_223953.jpg
    IMG_20220329_223953.jpg
    3.5 MB · Visualizzazioni: 16
  • IMG_20220329_224134.jpg
    IMG_20220329_224134.jpg
    1.4 MB · Visualizzazioni: 16

Painterand87

Utente Èlite
3,083
1,346
Ok li hai svariati errori!

Onestamente, trattandosi di un vecchio PC (è un desktop o un notebook?) io come prima cosa cambierei la pasta termica al processore, poi, se è un desktop, cambierei la batteria tampone della Mobo (batteria piatta da orologio) e poi dopo aver dato una bella pulita, farei una bella formattazione e reinstallazione di windows...!

Salvati tutti i dati importanti su un disco esterno ed esegui le procedure elencate sopra!

PS. Inoltre, ti manca anche un SSD...! Montalo al posto del tuo attuale HDD , che è necessario con windows 10...! puoi montare un disco come Questo , aiuta il PC in maniera esponenziale, visto le scarse risorse hardware delle altre componenti
 
Ultima modifica:

filbell

Utente Attivo
912
156
CPU
i5 4690k
Scheda Madre
asus h97-m plus
HDD
ssd 240 kingston + HD 4 TB seagate
RAM
8 GB ddr3 1600
GPU
Sapphire radeon 570 4 GB
Audio
Realtek high definition audio
Monitor
AOC 24 pollici Full-Hd ips
PSU
cooler master 600w
Case
cooler master
Periferiche
nas 1 TB raid 1
OS
windows 10 pro - Linux Debian

Binks

Nuovo Utente
11
0
Ok li hai svariati errori!

Onestamente, trattandosi di un vecchio PC (è un desktop o un notebook?) io come prima cosa cambierei la pasta termica al processore, poi, se è un desktop, cambierei la batteria tampone della Mobo (batteria piatta da orologio) e poi dopo aver dato una bella pulita, farei una bella formattazione e reinstallazione di windows...!

Salvati tutti i dati importanti su un disco esterno ed esegui le procedure elencate sopra!

PS. Inoltre, ti manca anche un SSD...! Montalo al posto del tuo attuale HDD , che è necessario con windows 10...! puoi montare un disco come Questo , aiuta il PC in maniera esponenziale, visto le scarse risorse hardware delle altre componenti
Allora il mio è un desktop. Forse non mi sono spiegato bene. Comunque sia, qualche mese fa questo computer era un windows 7 con sopra un hdd e le prestazioni erano scarse. Perciò ho montato una ssd kingston da 240 gb (che è il disco attuale) e poi sono passato a windows 10. Con queste modifiche, in questo mese, le prestazioni sono aumentate esponenzialmente e non ho mai mai avuto problemi. Il notevole calo di velocità e i continui blocchi, si sono verificati ieri di colpo, mentre il pc era acceso. Detto ciò è possibile escludere che sia stato un attacco malware? Avrei potuto capire nel caso in cui il rallentamento sia stato progressivo. Ma dato che tutti i componenti hardware sono integri e al loro posto, il fatto che il problema sia dell'hardware mi coglie di sorpresa. Nel senso, prima di apportare modifiche così importanti, vorrei avere la situazione più chiara ed essere più consapevole
Post unito automaticamente:

ciao segui sta guida...è un po lunga e tecnica ma spesso risolve (ammesso non abbia un problema hardware) https://answers.microsoft.com/it-it...81-10-11/34152d49-1b32-4f01-b559-d8894a9627c6
La guardo subito grazie!
 

Painterand87

Utente Èlite
3,083
1,346
Perciò ho montato una ssd kingston da 240 gb (che è il disco attuale)

Queste cose non le avevi specificate nella richiesta! Comunque dal tuo test con Crystaldiskinfo, si vede che il disco analizzato è un SATA/300, quindi non un SSD che invece sarebbe un SATA/600, ma probabilmente il dato deriva dal fatto che lo hai collegato all'interfaccia vecchia che è appunto un SATA/300 o "SATA II".

Meglio se hai già un SSD montanto!
Allora al di la di tutto, le manutenzioni hardware su componenti vecchie andrebbero fatte! Poi se tu non te la senti, allora quello che puoi fare è seguire la guida che ti hanno già consigliato, oppure dal prompt dei comandi (cmd) puoi digitare : sfc/ scannow e far controllare l'integrità del sistema!

Se anche così non funziona, ti consiglio di seguire quello detto sopra e cioè di formattare il computer e reinstallare windows, per risolvere il problema...!
 

Binks

Nuovo Utente
11
0
Dopo tanti giorni di ricerca e problemi, sono riuscito a risolvere! Il mio amico mi ha mostrato una modalità nascosta di windows che ti permette di agire in modalità developer, e quindi di disattivare completamente tutto ciò che non serve per tenere il pc acceso, e di conseguenza anche il virus. Pure lo sfondo del desktop era vuoto. Dato che il virus non poteva agire, sono riuscito ad eseguire lo scanner test di msert senza blocchi o rallentamenti che me lo impedivano. Ed effettivamente la causa di ciò era un malware che msert ha subito rimosso. Tornato nella modalità normale dopo un riavvio ed un eventuale pulizia della cache, andava tutto a gonfie vele.
 

Entra

oppure Accedi utilizzando

Discussioni Simili