windows 10 reboot and select proper boot device or insert boot media in selected boot

Mattia Hd

Nuovo Utente
12
0

windows 10 reboot and select proper boot device or insert boot media in selected boot, questo messaggio mi è apparso per ben 2 volte in un mese, costringendomi a formattare tutto 2 volte, perdendo i dati. I fix trovati in rete non sono stati utili al momento del problema, dal momento in cui ho una solo SSD silicon power. Il problema si è presentato dopo dei riavvi che dovevo effettuare (nel primo caso istallazione di un gioco, secondo caso dopo aggiornamento driver). Non vorrei si ripresentasse un altra volta...

P.S.: Se potesse essere d'aiuto, ultimamente stavo inoltre avendo problemi per quanto riguarda un conflitto driver di cui conosco una sola causa, i driver gpu, che vanno in conflitto con qualcosa, ciò causa audio che gracchia e glitch audio molto fastidiosi.

BUILD: -GIGABYTE AORUS B450
-RYZEN 5 2600x
-SSD 480 gb SIlicon Power
-ALIMENTATORE MARS GAMING 750w, 80+ silver
-16gb ram, 3200mhz
-GPU rx580 8gb vram
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,740
7,157
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Alimentatore pessimo, ma proprio pessimo pessimo...
I driver da dove li installavi? spero dal sito ufficial edelle varie componenti e non utilizzando qualche tool pacco..
 
  • Like
Reactions: SiRiO

Mattia Hd

Nuovo Utente
12
0
Alimentatore pessimo, ma proprio pessimo pessimo...
I driver da dove li installavi? spero dal sito ufficial edelle varie componenti e non utilizzando qualche tool pacco..
Io avevo visto un paio di video su questo alimentatore, e avevo sentito che andava bene, comunque i drivers sono tutti ufficiali. L'alimentatore può gravare su questa situazione ?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,373
8,329
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao si può gravare, se ti dice n quel modo le cose sono 2, o il bios si è resettato e non è più configurato ssd come periferche di boot, o ssd inizia ad avere problemi di perdida di dati.
prendi un buon ali da 550w quanto puoi spendere?
cooler master 550w bronze v2 - 69€
cm 550w white v2 - 59€
metti pure lo screen del programma cristaldiskinfo
 

Mattia Hd

Nuovo Utente
12
0

Allegati

  • Screenshot (33).png
    Screenshot (33).png
    72.2 KB · Visualizzazioni: 10
  • Screenshot (34).png
    Screenshot (34).png
    71.4 KB · Visualizzazioni: 8

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,373
8,329
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
domande, quando ti è comparso l'errore hai controllato le impostazoni del bios alla base di boot?
come hai formattato il disco? (dall'installazione di windows o dall'opzione erase presente nel bios?)
ha overlcok attivi? per le ram hai caricato il profilo xmp? se si a quanto stanno lavorando? a 2933 o 3200?
 

Mattia Hd

Nuovo Utente
12
0
@SiRiO Ho letto su un reddit che c'`e un altro utente amd come me, che ha avuto lo stesso problema con l'audio che gracchiava, ed era dato dal basso voltaggio della cpu che andava a gravare anche sui controller sata, non vorrei fosse successa la stessa cosa. Ora che mi ricordo, il problema dell'audio comparve dopo un black out, mentre io aggiornavo i drivers della gpu, e adesso il problema ricompare quando installo i drivers da readeon software, e sono costretto ad installarli in altro modo.
Post automatically merged:

domande, quando ti è comparso l'errore hai controllato le impostazoni del bios alla base di boot?
come hai formattato il disco? (dall'installazione di windows o dall'opzione erase presente nel bios?)
ha overlcok attivi? per le ram hai caricato il profilo xmp? se si a quanto stanno lavorando? a 2933 o 3200?
Allora le ram le ho sempre usate con xmp attivo, e comunque si, controllai per bene tutto tentando di capire cosa stesse succedendo e una cosa di cui mi sono accorto per ben 2 volte è del fatto che il windows boot manager era scomparso affianco al nome dell'ssd.
Ho formattato tramite il tool di istallazione windows, anche perche non potevo fare altro per quanto ne so.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,373
8,329
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
e vedi che in questi casi la qualità dell'alimentatore fa proprio quella differenza li se i "disturbi" non sono ben sopressi.
ora non è detto al 100% che cambiando alimentatore risolvi, puo anche essere una cattiva gestione da parte del bios, che versione hai? anche le ram a 3200mhz su ryzen serie 2000 potrebbero portare al mancato avvio (difficile ma non impossibile)

ho inserito 2 alternative per l'alimentatore, non sapendo quanto vuoi spendere
per il mars gaming ne parlano propro malissimo e ci sono forti sospetti che la bollinatura sia pure finta , ameno sul MPII
 
Ultima modifica:

Mattia Hd

Nuovo Utente
12
0
e vedi che in questi casi la qualità dell'alimentatore fa proprio quella differenza li se i "disturbi" non sono ben sopressi.
ora non è detto al 100% che cambiando alimentatore risolvi, puo anche essere una cattiva gestione da parte del bios, che versione hai? anche le ram a 3200mhz su ryzen serie 2000 potrebbero portare al mancato avvio (difficile ma non impossibile)
allora ho l'ultima versione del bios, ma non al momento dei problemi, l'ho aggiornato di recente
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,373
8,329
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il problema è capire perchè "salta" la fase di boot dal ssd in modo random, per me è l'alimentatore, leggi su che ho inserito alcune dettagli editando.
 

Mattia Hd

Nuovo Utente
12
0
il problema è capire perchè "salta" la fase di boot dal ssd in modo random, per me è l'alimentatore, leggi su che ho inserito alcune dettagli editando.
Eh ma se lo acquisto poi dovrò comunque aspettare che problema si ripalesa. C'è un altra cosa: quando scarico qualsiasi cosa, anche setup, il sistema operativo non gira bene e lagga
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,373
8,329
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova un test del ssd con cristaldiskmark
windows non lagga, laggano solo le reti, quindi spiega meglio che succede quando scarichi e indica come sei connesso, con wifi o con lan?
 

Mattia Hd

Nuovo Utente
12
0
prova un test del ssd con cristaldiskmark
windows non lagga, laggano solo le reti, quindi spiega meglio che succede quando scarichi e indica come sei connesso, con wifi o con lan?
io sono connesso lan, ma è il so che lagga, non intendo che va lento il download, ma proprio il pc lagga, come se fosse in full load
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 575 63.9%
  • XBOX Series X/S

    Voti: 325 36.1%