Windows 10 lentissimo all’avvio

Bill23

Nuovo Utente
60
1
Da un paio di giorni Windows è lentissimo ad avviarsi, il problema è nella pagina di benvenuto si pianta per 2 minuti a caricare il non so cosa per poi avviarsi. Contando che monto un ssd e che questo pc in 3 anni non ha mai fatto una piega, avvii sempre in pochissimi secondi mi viene più di qualche dubbio.. Provato già scansione completa con kaspersky, provato a disabilitare tutti i programmi e servizi impostati all’avvio ma nulla da fare, gli ho riattivati allora. Provato ad aggiornare i driver ma nulla di nulla, continua a piantarsi sulla pagina di benvenuto.. Windows aggiornato alla versione 21H1, a questo punto sarà lui il problema?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,430
8,255
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Da un paio di giorni Windows è lentissimo ad avviarsi, il problema è nella pagina di benvenuto si pianta per 2 minuti a caricare il non so cosa per poi avviarsi. Contando che monto un ssd e che questo pc in 3 anni non ha mai fatto una piega, avvii sempre in pochissimi secondi mi viene più di qualche dubbio.. Provato già scansione completa con kaspersky, provato a disabilitare tutti i programmi e servizi impostati all’avvio ma nulla da fare, gli ho riattivati allora. Provato ad aggiornare i driver ma nulla di nulla, continua a piantarsi sulla pagina di benvenuto.. Windows aggiornato alla versione 21H1, a questo punto sarà lui il problema?
Ciao, potresti postare la build completa? Senza non posso aiutarti.
 

Painterand87

Utente Èlite
2,555
1,113
Windows aggiornato alla versione 21H1, a questo punto sarà lui il problema?

Ciao! Evidentemente potrebbe essere andato storto qualcosa con l'aggiornamento...! Prima cosa, vai nel prompt dei comandi (come amministratore) e digita : sfc /scannow e dai invio....! Così facendo dovrebbe ripristinare eventuali errori di sistema...!
Se così non risolvi, procedi a disinstallare l'ultimo aggiornamento, e vedi se cambia qualcosa...!
 

Bill23

Nuovo Utente
60
1
Ciao! Evidentemente potrebbe essere andato storto qualcosa con l'aggiornamento...! Prima cosa, vai nel prompt dei comandi (come amministratore) e digita : sfc /scannow e dai invio....! Così facendo dovrebbe ripristinare eventuali errori di sistema...!
Se così non risolvi, procedi a disinstallare l'ultimo aggiornamento, e vedi se cambia qualcosa...!
Fatto il comando scannow, ha trovato degli errori che ha risolto automaticamente, ma non è cambiato nulla. L’aggiornamento penso che non possa disinstallarlo perché mi dice che sono passati più di 10 giorni, non ho capito come mai di questa cosa, forse devo andare da qualche altra parte per disinstallarlo?
Ciao a te

E l' alimentatore? Marca e modello.
XFX 750w
 

Painterand87

Utente Èlite
2,555
1,113
Fatto il comando scannow, ha trovato degli errori che ha risolto automaticamente, ma non è cambiato nulla

Allora, proviamo a controllare lo stato del disco SSD.... installa Crystaldisk info e posta i risultati dopo il test...!
Da quanto lo hai l'SSD?
 

Bill23

Nuovo Utente
60
1
Allora, proviamo a controllare lo stato del disco SSD.... installa Crystaldisk info e posta i risultati dopo il test...!
Da quanto lo hai l'SSD?
L'SSD l'ho preso assieme a tutto il pc a fine 2017. Quel 98% sta a significare qualcosa di non tanto buono?
 

Allegati

  • ssd.PNG
    ssd.PNG
    85.7 KB · Visualizzazioni: 21

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,850
9,062
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,850
9,062
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

Bill23

Nuovo Utente
60
1
il pc continua a metterci troppo per avviarsi, ogni giorno è un'agonia vederlo accendersi così lentamente. Possibile che non ci sia una soluzione?
 

Painterand87

Utente Èlite
2,555
1,113
il pc continua a metterci troppo per avviarsi, ogni giorno è un'agonia vederlo accendersi così lentamente. Possibile che non ci sia una soluzione?

Ciao! L'unica altra soluzione è fare il backup dei dati impostanti ed eseguire una bella Installazione pulita di Windows 10...!
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,610
9,043
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Ciao, lo stato degli altri 2 dischi?
Windows è aggiornato all'ultima build disponibile?
Apri il task manager e vai nella sezione avvio e cerca di mettere screen di tutti i programmi che vengono elencati in quella schermata
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%