RISOLTO Windows 10 "lagga" e ha continui freeze

Aurost

Nuovo Utente
50
14
Ciao a tutti,
Da qualche settimana sul laptop che uso per smartworking windows ha continui impuntamenti che rendono molto difficile lavorare.
Non è un portatile premium ma neppure una completa ciofeca, considerando le caratteristiche hardware:

1589978651707.png


Subito mi sembrava che i rallentamenti fossero principalmente il pomeriggio e per questo motivo ero tentato di dare la colpa alle temperature, ma poi ho notato che si verificano fin dalla mattina e che le temperature sono accettabili (circa 60°). Noto che la ventola parte spesso, come impostazione tramite windows ho indicato che quando sono collegato alla rete elettrica (cioè per il 90% del tempo) le prestazioni siano al massimo.
Il file di paging l'ho ottimizzato secondo il tutorial presente in queste pagine, ma ha cambiato poco.
Qualche idea su prove/tentativi da fare?
 
Soluzione
Ciao! Prova a fare un test di banchmark con CPU_Z! Li, puoi confrontare la CPU con un'altra analoga, per vedere se le performance corrispondono...!
Fatto, sono sopra i bench della mia stessa CPU per altre macchine
Post automatically merged:

Se consideriamo invece un problema software ; Mi verrebbe da chiederti, che AntiVirus Hai?
Fai magari un controllo con Malwarebyte antimalware di non avere magari virus..... e poi tieni il notebook "pulito" con Ccleaner......
Al momento sono con quello di Windows di default; tutto il resto l'ho fatto (tutto a posto) e anche ccleaner lo faccio girare spesso con pulizia registri e tutto il resto
Post automatically merged:

Eccole

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,258
10,065
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Clicca su memoria in gestione attività in moddo da ordinare per occupazione di memoria e vedi quali processi la occupano.
Fai un passaggio anche con malwarebytes anti malware
 

Aurost

Nuovo Utente
50
14
Clicca su memoria in gestione attività in moddo da ordinare per occupazione di memoria e vedi quali processi la occupano.
Fai un passaggio anche con malwarebytes anti malware
1590046341442.png


Ho l'ultima versione di Windows, si, versione HOME
Ho scaricato malwarebytes anti malware che non ha rilevato nulla
Post automatically merged:

Comunque dopo tutta la mattinata di utilizzo, a parte quei valori sempre stranamente alti sia di CPU che di Memoria, non ho più avuto il problema fastidioso dei "crash" o del lag momentaneo... non vorrei cantare vittoria ma forse il problema è risolto, probabilmente era dovuto da quel malware che ha trovato ieri
 
Ultima modifica:

Aurost

Nuovo Utente
50
14
Ciao ragazzi, a titolo informativo credo di aver risolto.. facendo un pò di ricerche online mi sono imbattuto in un articolo che parlava dell'utilizzo CPU dei processi legati a windows defender e al suo anti spyware... disabilitandolo la CPU è tornata a livelli normali e la ventola ha smesso di partire!
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,258
10,065
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao ragazzi, a titolo informativo credo di aver risolto.. facendo un pò di ricerche online mi sono imbattuto in un articolo che parlava dell'utilizzo CPU dei processi legati a windows defender e al suo anti spyware... disabilitandolo la CPU è tornata a livelli normali e la ventola ha smesso di partire!
Sono contento per te ma vedo tra i processi in esecuzione sul tuo PC Bitdefender security service che è quello dell'antivirus omonimo. Di solito Bitdefender disabilita il win defender quando è installato. Hai provato a disinstallare tutti gli antivirus di terze parti e tenere solo il defender di windows?
 
  • Mi piace
Reazioni: Aurost

Aurost

Nuovo Utente
50
14
SI, ho provato qualche giorno fa ed è dopo aver disinstallato bitdefender che l'uso della CPU da parte di win defender è andato alle stelle.
Ora ho tolto tutti gli antivirus, compreso quello di Windows, e installato Avira, e mi sono attestato al 18%... soprattutto ha smesso di uscire aria rovente dalle prese d'aria laterali. Ho anche controllato il BIOS, che è aggiornato, l'interfaccia è UEFI ma diversamente da quanto speravo non ha alcuna utility di gestione della ventola... ha ancora l'interfaccia "vecchia", praticamente non si possono quasi modificare parametri.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,258
10,065
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
SI, ho provato qualche giorno fa ed è dopo aver disinstallato bitdefender che l'uso della CPU da parte di win defender è andato alle stelle.
Ora ho tolto tutti gli antivirus, compreso quello di Windows, e installato Avira, e mi sono attestato al 18%... soprattutto ha smesso di uscire aria rovente dalle prese d'aria laterali. Ho anche controllato il BIOS, che è aggiornato, l'interfaccia è UEFI ma diversamente da quanto speravo non ha alcuna utility di gestione della ventola... ha ancora l'interfaccia "vecchia", praticamente non si possono quasi modificare parametri.
Per la ventola puoi ingannare il sensore facendo un lieve undervolt alla CPU che non faccia salire le temperature con XTU ad esempio.
Per l'uso basta che fai una breve ricerca con google digitando undervolt con XTU e troverai delle guide anche visuali su youtube.
 
Ultima modifica:

Aurost

Nuovo Utente
50
14
Ciao a tutti, a distanza di qualche mese mi trovo di nuovo in smart working e sono nuovamente a picchiarmi con le prestazioni di un PC che sulla carta dovrebbe girare assolutamente fluido (uso ufficio) e che invece ha degli impuntamenti decisamente fastidiosi.
Mouse che segue in ritardo il movimento, lettere sullo schermo che non seguono la digitazione... mi sta mandando fuori di testa.
Solite verifiche con i software suggeriti qua hanno dato tutte esito negativo, crystal disk dice che l'nvme è in buone condizioni.
L'unica modifica che è stata fatta rispetto all'originale (effettuata dal fornitore prima ancora che ci venisse consegnato) è stata l'aggiunta di un banco di RAM da 16 che si è andata a sommare ai 4 già saldati sulla scheda madre. E' possibile che questa cosa c'entri con i rallentamenti?
Vedo sul sito di ASUS che la massima ram supportata per questo PC è di 12 gb complessivi mentre io sono a 20.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,258
10,065
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao a tutti, a distanza di qualche mese mi trovo di nuovo in smart working e sono nuovamente a picchiarmi con le prestazioni di un PC che sulla carta dovrebbe girare assolutamente fluido (uso ufficio) e che invece ha degli impuntamenti decisamente fastidiosi.
Mouse che segue in ritardo il movimento, lettere sullo schermo che non seguono la digitazione... mi sta mandando fuori di testa.
Solite verifiche con i software suggeriti qua hanno dato tutte esito negativo, crystal disk dice che l'nvme è in buone condizioni.
L'unica modifica che è stata fatta rispetto all'originale (effettuata dal fornitore prima ancora che ci venisse consegnato) è stata l'aggiunta di un banco di RAM da 16 che si è andata a sommare ai 4 già saldati sulla scheda madre. E' possibile che questa cosa c'entri con i rallentamenti?
Vedo sul sito di ASUS che la massima ram supportata per questo PC è di 12 gb complessivi mentre io sono a 20.
Se te li legge non sono quelli il problema. Parli del touchpad o di un mouse esterno?
 

Painterand87

Utente Èlite
3,015
1,313
Ciao! Prova a fare un test di banchmark con CPU_Z! Li, puoi confrontare la CPU con un'altra analoga, per vedere se le performance corrispondono...!

il fatto è che a questo punto sembrerebbe che quel notebook sia "limitato", magari da un'impostazione nel BIOS che limita la CPU...!

Perchè se i dischi sono a posto(tra l'atro stiamo parlando di un SSD NVMe) , RAM ne hai a sufficienza (20 GB)
e in più stiamo parlando di un notebook che monta un i7 di 8a generazione, quindi non dovrebbe avere problemi particolari...
Post automatically merged:

PS. Io in azienda ho un Asus con un i7 di 8a generazione (della serie H) che è ancora una potenza! Super fluido, e con 16GB di RAM
Post automatically merged:

Se consideriamo invece un problema software ; Mi verrebbe da chiederti, che AntiVirus Hai?
Fai magari un controllo con Malwarebyte antimalware di non avere magari virus..... e poi tieni il notebook "pulito" con Ccleaner......
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,258
10,065
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Hai controllato le temperature con HWinfo64? Lo avvii in modalità sensor only ed usi il pc anche intensamente e dopo un pò vedi che situazione hai.
Comunque un'installazione pulita di windows la farei.
 

Aurost

Nuovo Utente
50
14
Ciao! Prova a fare un test di banchmark con CPU_Z! Li, puoi confrontare la CPU con un'altra analoga, per vedere se le performance corrispondono...!
Fatto, sono sopra i bench della mia stessa CPU per altre macchine
Post automatically merged:

Se consideriamo invece un problema software ; Mi verrebbe da chiederti, che AntiVirus Hai?
Fai magari un controllo con Malwarebyte antimalware di non avere magari virus..... e poi tieni il notebook "pulito" con Ccleaner......
Al momento sono con quello di Windows di default; tutto il resto l'ho fatto (tutto a posto) e anche ccleaner lo faccio girare spesso con pulizia registri e tutto il resto
Post automatically merged:

Eccole
 

Allegati

  • Cattura.JPG
    Cattura.JPG
    104.4 KB · Visualizzazioni: 25
Soluzione

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili