PROBLEMA windows 10 home si freeza per qualche minuto prima di partire normalmente

di4b0liko

Utente Attivo
196
11
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
Hard Disk
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
Scheda Video
Gtx 1060 6gb Extreme Gaming
Scheda Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
Alimentatore
Corsair Ax 760
Case
Be Quite 800 windows
Internet
Fibra 100 TIM
Sistema Operativo
10 pro
Ciao a tutti,

ho il pc in firma
ma ho deciso di riesumare un vecchio PC del 2010 così composto:

i7 920 @3,5ghz
12 gb ddr 3 corsair dominator GT
una super passiva lowcost nvidia 710
arctic freezer rev 2 come dissy
avevo una p6t SE che è stata cambiata con una p6t DELUXE v2 (su ebay)
e
un dignitoso e glorioso samsung 830 da 256 affiancato (ieri) da un sandisk ultra sempre da 256 come backup.

il cambio della mobo è avvenuto senza formattare l'SSD e non so se questo possa influire, prima la mobo (la vecchia p6t) mi dava i seguenti problemi:


-tensioni sulle porte usb
-controller sata , ne andava 1 su 3
-vedeva solo 8gb su 12
-BSOD hardware



tutti i problemi si son risolti (e ci credo) anche se quello della ram è rimasta..
magicamente le ho invertite e ora ne vede 12.. ho letto che con l'x58 e il triple channel su 1366 era comune come problema.. ne ho lette di tutti i colori, ma semplicemente provando a toglier e rimettere tutto si è risolto (un po come soffiare sulle cartucce del gameboy).

in definitiva arrivo al problema:


appena avvio winzozz 10 home
vedo il desltop ma non posso fare nulla. è in uno stato quantico, premo tasti, eseguo clic, ma niente..
dopo 5/10 minuti si aprono di botto tutte le cose che ho cliccato.
quindi è come se per quel tempo rimanesse freezato, non so da che parte farmi, la premessa fatta prima era per farvi capire che HW ho e come sono messo attualmente.
p.s. non chiedetemi di formattare.

-che test posso fare?
andrei per esclusione..

grazie :)
Post automaticamente unito:

 

Allegati

Xbetx

Nuovo Utente
23
0
ciao, prova a disinserire i 4 gb di ram superflui...nel caso tu abbia inserito 3x4gb di ram...
il pc e diventato lento tutto da un tratto??
 

Andrea Vicentini

Utente Attivo
656
324
ho deciso di riesumare un vecchio PC del 2010 così composto:
Ciao! Mi collego alla frase selezionata : Il PC da quanto era fermo? Potrebbe benissimo essere che Win10 sia "impallato" a cercare aggiornamenti, (e se era fermo da tanto, ne dovrà fare molti) prova a verificare!

Altrimenti prova a fare una verifica dello stato del disco con Crystaldiskinfo!
 

di4b0liko

Utente Attivo
196
11
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
Hard Disk
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
Scheda Video
Gtx 1060 6gb Extreme Gaming
Scheda Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
Alimentatore
Corsair Ax 760
Case
Be Quite 800 windows
Internet
Fibra 100 TIM
Sistema Operativo
10 pro
ciao grazie per le rapidi risposte.
mi ero dimenticato di dire che sul 830 avevo fatto una installazione EX NOVO. era pulito.
il pc è stato fermo quasi nulla. era il mio pc principale fino al 2019.

ora vede i 12 gb senza problemi, ho fatto anche uno stress test con linx per 20 minuti e tutto funziona..
ora dal prompt sto provando a verificare l'immagine di winzozz.
quali sono i comandi per riparare il registro o la versione di winzozz?
è utile anche uno sfc scannow ?
Post automaticamente unito:

ho fatto DISM.exe /Online /Cleanup-image /Restorehealth e mi ha ripristinato qualcosa.

ci sono altri comandi da eseguire in questi casi?

ora provo crystal disk

ho anche samsung magician , ed è tutto ok!
 
  • Mi piace
Reactions: Andrea Vicentini

Andrea Vicentini

Utente Attivo
656
324
ciao grazie per le rapidi risposte.
mi ero dimenticato di dire che sul 830 avevo fatto una installazione EX NOVO. era pulito.
il pc è stato fermo quasi nulla. era il mio pc principale fino al 2019.

ora vede i 12 gb senza problemi, ho fatto anche uno stress test con linx per 20 minuti e tutto funziona..
ora dal prompt sto provando a verificare l'immagine di winzozz.
quali sono i comandi per riparare il registro o la versione di winzozz?
è utile anche uno sfc scannow ?
Post automaticamente unito:

ho fatto DISM.exe /Online /Cleanup-image /Restorehealth e mi ha ripristinato qualcosa.

ci sono altri comandi da eseguire in questi casi?

ora provo crystal disk

ho anche samsung magician , ed è tutto ok!
OK! si io posso dirti di verificare con il software Crystaldiskinfo e vedere il risultato....!

Potrebbero essere vari problemi.... dal banco di RAM danneggiato, alla scheda video...! Driver non aggiornati (oppure driver aggiornati che danno problemi all'HW)....
 

di4b0liko

Utente Attivo
196
11
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
Hard Disk
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
Scheda Video
Gtx 1060 6gb Extreme Gaming
Scheda Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
Alimentatore
Corsair Ax 760
Case
Be Quite 800 windows
Internet
Fibra 100 TIM
Sistema Operativo
10 pro
scheda video No, è nuova ed è ok.
ram, può essere.

cmq un volta dopo il freeze, il pc va benissimo.

è un discorso SOLO iniziale e non sempre.
 

di4b0liko

Utente Attivo
196
11
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
Hard Disk
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
Scheda Video
Gtx 1060 6gb Extreme Gaming
Scheda Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
Alimentatore
Corsair Ax 760
Case
Be Quite 800 windows
Internet
Fibra 100 TIM
Sistema Operativo
10 pro
uhmm in teoria no! :)
sono ridotti all'osso.
5 minuti sono tantissimi, è un altro il problema.
 

Andrea Vicentini

Utente Attivo
656
324
uhmm in teoria no! :)
sono ridotti all'osso.
5 minuti sono tantissimi, è un altro il problema.
Prova a lasciare montato solo il banco di RAM da 8GB e avvia il PC così... e vedi! Poi fai lo stesso ma lasciando solo il banco di RAM da 4GB... e vedi come si comporta!

Comunque, mi sembra ci fosse stato un altro utente che aveva un problema simile, (però aveva blocchi sporadici anche durante l'utilizzo, non solo all'avvio) e alla fine era colpa della Mobo che aveva un circuito "bruciato", aveva preso una "cotta"
 

di4b0liko

Utente Attivo
196
11
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
Hard Disk
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
Scheda Video
Gtx 1060 6gb Extreme Gaming
Scheda Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
Alimentatore
Corsair Ax 760
Case
Be Quite 800 windows
Internet
Fibra 100 TIM
Sistema Operativo
10 pro
sono 6 banchi da 2gb, triple channel
 

Glob Glob

Utente Attivo
2,131
1,488
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Ciao:
-Posta i risultati di cristaldysk info
-Effettua un memtest
-Formatta
 
  • Mi piace
Reactions: Andrea Vicentini

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento