RISOLTO Windows 10 disconosce ssd m2

KnightTV

Nuovo Utente
83
15
CPU
Intel i7-10700k
Dissipatore
Rog Ruijng 240mm
Scheda Madre
Asus ROG Z490-A Gaming
HDD
WD 2 TB - M2 NMVe Gen.3 500 GB
RAM
16 GB Corsair Vegance PRO 3600MHz
GPU
Asus Tuf RTX 3070
Audio
Rog Theta 7.1
Monitor
Asus ROG 43'' 4K 144 Hz
PSU
Corsair RM 850W
Case
Corsair RGB 500D
Periferiche
Asus ROG
OS
Windows 10 PRO
Buongiorno a tutti,
spero di aver trovato la sezione giusta per questo tipo di quesiti.

Da diversi giorni sto riscontrando un problemone col mio ssd di tipo M2, modello "Samsung MZ-N6E1T0BW SSD 860 EVO M.2, 1T, 2.5" SATA III" .
Generalmente uso questo M2 per archiviare giochi, non ha nè partizioni nè programmi installati...

II problema è che improvvisamente windows 10 disconosce l'M2, rendendolo visibile solo da "GESTIONE DISCO" come nuova unità ( quindi chiede formattazione ed allocazione spazio + lettera di percorso ).
Non avendo mai visto questo tipo di problematica, ho provveduto alla formattazione dell'm2 come richiesto da windows... perdendo ogni tipo di file...
Curioso se mi si ripresentasse il problema, ho creato nell'm2 una cartella di prova per vedere cosa succedeva...

Nessun problema per 2/3 giorni... Al 4 giorno sto da capo a dodici...

Pensavo fosse un problema di mobo ( Aorus x470) , ma nel bios mi viene correttamente riconosciuto....Ho provato anche a smontarlo e rimontarlo, ma niente...

Nel settore sono abbastanza esperto ed ho provato ogni genere di cosa.. a voi viene qualcosa in mente ??
Sto iniziando a pensare che l'm2 abbia qualche settore danneggiato...

Vi ringrazio in anticipo,
knightofterror
 

Allegati

  • gestione_disco.pdf
    143.3 KB · Visualizzazioni: 40
Soluzione
Beh si.. considera che io lo monto da circa 2 anni...

Probabile che sia quasi giunto al cammin di nostra vita ahah

Comunque vediamo come si comporta in questi giorni.

Grazie,
ciao

Phill-R6

Utente Attivo
559
184
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
HDD
Sabrent Rocket 4.0 PLUS NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (2x16 GB) Kingstone Fury Renegade 3600 Mhz CL16
GPU
XFX RX 6600 XT 8 GB
Audio
Integrata
Monitor
LG 32GP850 Ultragear 32" 180 Hz
PSU
EVGA Supernova 650 G3 80 Plus Gold
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AX3000 Wi-Fi 6
Net
Fastweb 200/30
OS
Win 11 Pro (22H1)
Ciao,

Hai la possibilità di cambiare slot m.2?

Fai un test dell'ssd per verificare se è tutto, anche con samsung magician...da come descritto credo che sia l'ssd sul viale del tramonto...



Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Mi piace
Reazioni: KnightTV

KnightTV

Nuovo Utente
83
15
CPU
Intel i7-10700k
Dissipatore
Rog Ruijng 240mm
Scheda Madre
Asus ROG Z490-A Gaming
HDD
WD 2 TB - M2 NMVe Gen.3 500 GB
RAM
16 GB Corsair Vegance PRO 3600MHz
GPU
Asus Tuf RTX 3070
Audio
Rog Theta 7.1
Monitor
Asus ROG 43'' 4K 144 Hz
PSU
Corsair RM 850W
Case
Corsair RGB 500D
Periferiche
Asus ROG
OS
Windows 10 PRO
Ciao Phill ,
ho fatto uno scan con Samsung Magician, mi sembra tutto ok, è da aggiornare il firmware comunque.

Ti lascio il report in allegato.

Direi di provare a fare questo aggiornamento del firmware e poi vedere se il problema mi si ripresenta.

Ti ringrazio :)
 

Allegati

  • report.pdf
    216.6 KB · Visualizzazioni: 39

Phill-R6

Utente Attivo
559
184
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
HDD
Sabrent Rocket 4.0 PLUS NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (2x16 GB) Kingstone Fury Renegade 3600 Mhz CL16
GPU
XFX RX 6600 XT 8 GB
Audio
Integrata
Monitor
LG 32GP850 Ultragear 32" 180 Hz
PSU
EVGA Supernova 650 G3 80 Plus Gold
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AX3000 Wi-Fi 6
Net
Fastweb 200/30
OS
Win 11 Pro (22H1)
Sicuramente fai aggiornamento del firmware...

Ma non credo sia quello il problema

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 

KnightTV

Nuovo Utente
83
15
CPU
Intel i7-10700k
Dissipatore
Rog Ruijng 240mm
Scheda Madre
Asus ROG Z490-A Gaming
HDD
WD 2 TB - M2 NMVe Gen.3 500 GB
RAM
16 GB Corsair Vegance PRO 3600MHz
GPU
Asus Tuf RTX 3070
Audio
Rog Theta 7.1
Monitor
Asus ROG 43'' 4K 144 Hz
PSU
Corsair RM 850W
Case
Corsair RGB 500D
Periferiche
Asus ROG
OS
Windows 10 PRO
Guarda ho aggiornato e dopo il riavvio del sistema la problematica si è subito ripresentata..
Però non mi spiego.. la scheda madre lo riconosce...
C'è non mi spiego proprio perchè a livello HW è tutto ok, mentre svalvola a livello SW

Ora l'ho riformattato comunque... e tento un riavvio e vedo che succede..

[DOPO RIAVVIO PC]
Windows lo riconosce.. vediamo come si comporta nel tempo.. in caso lo fiondo :)

Grazie
 

Phill-R6

Utente Attivo
559
184
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
HDD
Sabrent Rocket 4.0 PLUS NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (2x16 GB) Kingstone Fury Renegade 3600 Mhz CL16
GPU
XFX RX 6600 XT 8 GB
Audio
Integrata
Monitor
LG 32GP850 Ultragear 32" 180 Hz
PSU
EVGA Supernova 650 G3 80 Plus Gold
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AX3000 Wi-Fi 6
Net
Fastweb 200/30
OS
Win 11 Pro (22H1)
Considera che gli SSD hanno una "vita utile" in funzione di quanto lavorano...

E quando cominciano a non funzionare bene è meglio non farci affidamento...

Magari è solo anzianità, l'860 ha i suoi anni...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Mi piace
Reazioni: KnightTV

KnightTV

Nuovo Utente
83
15
CPU
Intel i7-10700k
Dissipatore
Rog Ruijng 240mm
Scheda Madre
Asus ROG Z490-A Gaming
HDD
WD 2 TB - M2 NMVe Gen.3 500 GB
RAM
16 GB Corsair Vegance PRO 3600MHz
GPU
Asus Tuf RTX 3070
Audio
Rog Theta 7.1
Monitor
Asus ROG 43'' 4K 144 Hz
PSU
Corsair RM 850W
Case
Corsair RGB 500D
Periferiche
Asus ROG
OS
Windows 10 PRO
Beh si.. considera che io lo monto da circa 2 anni...

Probabile che sia quasi giunto al cammin di nostra vita ahah

Comunque vediamo come si comporta in questi giorni.

Grazie,
ciao
 
Soluzione

Entra

oppure Accedi utilizzando