PROBLEMA Windows 10, avvio lento e freeze improvvisi

DrusTux

Nuovo Utente
25
3
Buonasera a tutti,
è da qualche settimana che sto avendo problemi con Windows 10. Prima erano dei freeze occasionali, ma adesso stanno diventando sempre più frequenti e soprattutto l'avvio del pc è diventato molto lento, ci mette circa 5 minuti ad arrivare al desktop (roba che non vedevo da Windows 2000).
Come se ciò non bastasse, il pc è comunque inutilizzabile nei primi minuti a causa dei numerosi freeze.
Come prima cosa ho fatto una scansione sia con Defender e sia con Malwarebytes, ma entrambi hanno dato esito negativo.
Ho provato così a monitorare i processi con il classico "Gestione attività" e ho capito che molto probabilmente la causa di questi freeze è l'utilizzo del disco al 100% da parte di alcuni processi Microsoft, in particolare svchost.exe e ntoskrnl.exe.
Ho deciso così di andare più a fondo utilizzando il tool "Process Explorer" per capire se i processi collegati a questi servizi fossero effettivamente leciti o meno. Purtroppo per la mia ricerca, tutti i processi collegati a questi due servizi portano la firma Microsoft Corporation, quindi niente firme strane. Posso stare tranquillo o devo cercare più a fondo un processo malevolo?
Cosa posso fare più? Il pc lo utilizzo per lavoro, quindi non va affatto bene che si freezi all'improvviso mentre lo sto utilizzando.

Comunque il mio pc è un notebook Acer Aspire 5 con i5 8250u, Nvidia Mx150, 8GB di RAM e un disco meccanico (presumo da 5400 rpm).
La mia versione di Windows 10 è la 2004 build 19041.508
 

Numero8

Collaudatore di HW preistorico
Utente Èlite
2,506
675
posta qui lo screen di crystaldiskINFO

e spero tu abbia backup dei dati perchè magari il disco ti sta salutando, con tutti i dati
 

Kelion

Quid est veritas?
Utente Èlite
22,532
7,106
Avvia il prompt come amministratore e digita:
sfc / scannow
Tra sfc e la / c'è uno spazio
 

DrusTux

Nuovo Utente
25
3
Avvia il prompt come amministratore e digita:
sfc / scannow
Tra sfc e la / c'è uno spazio
Mi ha restituito questo:
"Protezione risorse di Windows: nessuna violazione di integrità trovata."
Post automaticamente unito:

Parrebbe di si (indipendentemente da ciò i backup è buona norma averli)

Allora segui i primi 6 passaggi di questo https://answers.microsoft.com/it-it...-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6
Sono procedure che avevo già eseguito, ma senza successo. L'unica cosa che non avevo provato era sfc /scannow, ma non ha trovato nulla.
 
Ultima modifica:

Numero8

Collaudatore di HW preistorico
Utente Èlite
2,506
675
Mi ha restituito questo:
"Protezione risorse di Windows: nessuna violazione di integrità trovata."
Post automaticamente unito:



Sono procedure che avevo già eseguito, ma senza successo. L'unica cosa che non avevo provato era sfc /scannow, ma non ha trovato nulla.
Ma se nella guida è incluso quel comando?!
Post automaticamente unito:

Allora guarda in sezione sicurezza, in alto c’è una guida con delle scansioni da eseguire, seguila, fai le scansioni in modalità provvisoria
 

Kelion

Quid est veritas?
Utente Èlite
22,532
7,106
Digita dal prompt aperto come amministratore:
Dism /Online /Cleanup-Image /RestoreHealth
 

Numero8

Collaudatore di HW preistorico
Utente Èlite
2,506
675
E posta le componenti del tuo pc che magari qualche esperto hw trova qualcosa che non va
 

DrusTux

Nuovo Utente
25
3
Ma se nella guida è incluso quel comando?!
Ho detto che sono procedure che avevo eseguito, tranne quel comando. Non ho detto che avevo già letto la guida che mi hai linkato. Probabilmente mi sono espresso male.

E posta le componenti del tuo pc che magari qualche esperto hw trova qualcosa che non va
Le componenti le avevo già inserite nel primo messaggio.
Post automaticamente unito:

Digita dal prompt aperto come amministratore:
Dism /Online /Cleanup-Image /RestoreHealth
L'operazione di ripristino è andata a buon fine. Ora riavvio e vedo come va.
 
Ultima modifica:
  • Mi piace
Reactions: Numero8

Numero8

Collaudatore di HW preistorico
Utente Èlite
2,506
675
Allora guarda in sezione sicurezza, in alto c’è una guida con delle scansioni da eseguire, seguila, fai le scansioni in modalità provvisoria
 

BAT00cent

Moderatore Incredibilmente Cattivo
Staff Forum
Utente Èlite
3,139
1,521
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastascituta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
e un disco meccanico
Quando il PC ripartirà, togli un po' di immondizia inutile e disattiva quello che non serve, in particolare:
  1. disattiva indicizzazione
  2. disattiva superfetch
  3. disattiva ibernazione
  4. disattiva autoplay
  5. disattiva l'installazione automatica di app non richieste
  6. disinstalla tutte le app inutili
  7. disattiva WinSAT
  8. disattiva Cortana (per le parti cambiate come searchUI.exe -che non c'è più- non preoccuparti)
  9. disattiva la telemetria (tralascia la parte della sostiutzione del file hosts che Ms-Defender ti impedisce di modificare)
  10. disattiva le pubblicità
  11. disattiva tutti i servizi che non usi (per esempio georilevazione, biometria, xbox ecc)
Quando hai fatto tutto riavvia Windows, esegui una pulizia profonda, infine ripulisci il registro di sistema con CCleaner.
Infine, riavvia Windows ed esegui di nuovo il controllo dei file di sistema aprendo un prompt dei comandi con i permessi di amministratore e digitando
Codice:
sfc /scannow
Anche se hai appena reinstallato non sorprenderti se ti trova file difettosi (può succeder), però li ripara.
Infine esegui una deframmentazione dell'HDD usando il tool integrato in Windows:
START>Strumenti di amministrazione Windows>Deframmenta ed ottimizza unità
seleziona la partizione del sistema operativo e premi <Ottimizza>
Riavvia Windows e controlla se i tempi di avvio sono migliorati.
 

DrusTux

Nuovo Utente
25
3
Il problema è ancora presente. Ho seguito la guida che mi hai indicato e non è stato rilevato nessun problema, quindi a questo punto mi sento di escludere che possa trattarsi di un malware o simile.
Arrivati a questo punto, sto pensando che le possibili cause potrebbero essere o un aggiornamento di Windows buggato, oppure Linux che ho in dualboot sullo stesso disco.
 

BAT00cent

Moderatore Incredibilmente Cattivo
Staff Forum
Utente Èlite
3,139
1,521
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastascituta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
le possibili cause potrebbero essere o un aggiornamento di Windows buggato, oppure Linux che ho in dualboot sullo stesso disco.
un aggiornamento mal riuscito può darsi, Linux no.
Hai provato a fare la lista di operazione che ti ho suggerito?
 

DrusTux

Nuovo Utente
25
3
un aggiornamento mal riuscito può darsi, Linux no.
Hai provato a fare la lista di operazione che ti ho suggerito?
Sì, nulla da fare.
Comunque, i freeze sono spariti da quando ho smesso di utilizzare Edge (quello basato su chromium). Però l'avvio continua ad essere lentissimo.
Avete presente quando invece di spegnere e riaccendere il pc lo riavviate e al riavvio ci mette più del solito ad arrivare al desktop? È esattamente ciò che accade.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento