PROBLEMA Windos non parte dopo aggiornamentio bios

cambijo1

Nuovo Utente
3
0
CPU
I5-9600k
Dissipatore
Cooper Master Masterliquid 12p
Scheda Madre
Asus Rog Strix B360-f Gaming
RAM
2X 8Gb Kingston hyper Fury
Scheda Video
MSI GTX1660 gaming x
Monitor
LG 27UK650
Alimentatore
Corsair 600W
Sistema Operativo
Windows 10 home
salve a tutti, è il mio primo post questo quindi chiedo gia scusa se commettere errori.
Ho un desktop assemblato con MBO ASUS B360F E WINDOWS 10.
mai nessun problema.
Ho aggiornato il bios della scheda madre e adesso non mi vede più nessun disco sata da poter selezionare per il boot.
Vi allego foto che magari possono aiutare.
Probabilmente si è modificata qualche impostazione ma non essendo molto bravo cercate di aiutarmi per favore
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
31,244
19,376
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
salve a tutti, è il mio primo post questo quindi chiedo gia scusa se commettere errori.
Ho un desktop assemblato con MBO ASUS B360F E WINDOWS 10.
mai nessun problema.
Ho aggiornato il bios della scheda madre e adesso non mi vede più nessun disco sata da poter selezionare per il boot.
Vi allego foto che magari possono aiutare.
Probabilmente si è modificata qualche impostazione ma non essendo molto bravo cercate di aiutarmi per favore
Ciao. Prova a fare un clear_CMOS staccando la batteria tampone per 3min, a corrente stacca. Poi rimettila, riaccendi il pc e vedi se ritornano i drive
 

Dumah Brazorf

Utente Attivo
1,318
435
I dischi sono lì ma non sono indicati nell'elenco del boot priority.
Verifica che il SATA Mode sia settato come AHCI e non RAID. (Avanzate/PCH Storage blablabla...)
Prova al limite a disabilitare il fastboot.
 
  • Mi piace
Reactions: cambijo1

cambijo1

Nuovo Utente
3
0
CPU
I5-9600k
Dissipatore
Cooper Master Masterliquid 12p
Scheda Madre
Asus Rog Strix B360-f Gaming
RAM
2X 8Gb Kingston hyper Fury
Scheda Video
MSI GTX1660 gaming x
Monitor
LG 27UK650
Alimentatore
Corsair 600W
Sistema Operativo
Windows 10 home
Nel frattempo ho fatto anche altre modifiche ovvero quelle in foto e ora mi vede ssd nel boot.
Il problema è che non mi vede piu tutti i dischi.
Post automaticamente unito:

Ok risolto riprovando a rimuovere e reinserire le impostazioni che mi avevi consigliato
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili