Win7 si avvia perfettamente ma il BIOS è scomparso

kalikalikali

Utente Attivo
23
0
Ciao a tutti
come da titolo, praticamente il sistema si avvia e invece di vedersi a monitor tutta la trafila delle scritte in dos e della schermata iniziale di caricamento windows (quella nera con lo stemma in centro), si vede direttamente il desktop e si può subito cominciare a usare il pc
Ma se durante il caricamento io premo canc per entrare nel bios, o quialsiasi altro tasto, non succede niente, cioè o carica il sistema come prima, oppure se preminsistentemente, a volte resta solo tutta la schermata nera e devo riavviare
Ripeto che il computer funziona perfettamente, ma io ho bisogno di entrare nel Bios e non so come fare, non mi era mai successo
Il computer è un normalissimo pc con un core 2 duo e 4 gb di ram, niente di che
Qualcuno ha soluzioni
Grazie
 

MpLab

Utente Attivo
601
82
CPU
Amd Phenom II 965
Scheda Madre
ASrock 990fx extreme 3
HDD
Samsung 840 PRO 128GB
RAM
2 X 4 GB G.Skill Ares
GPU
Sapphire 7770 GHz
PSU
Enermax 650W Thriatlor
Case
Ostrog GT Enermax
Accendilo è continua a premere f11 costantemente! Se ha il bios veloce non lo vedi nemmeno:)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Quale connessione viene usata per il video, VGA, DVI o altro?
 

kalikalikali

Utente Attivo
23
0
Praticamente ho fato alcune prove
Il bios carica perfettamente, solo che non si vede sul monitor
Se collego un monitor hdmi, là si vede il bios tranquillamente,
poi appena si avvia il computer, si spegne il monitor esterno in hdmi, e si accende quello in vga
Tutto da solo eh
Stranissimo non mi era mai successo
Da notare che io ho collegato n monitor in vga e sulla stessa scheda video, il tv in hdmi
Anche se io disabilito il tv esterno, lo stesso il bios me lo fa vedere solo sulla tv, e appena si avvia il desktop , passa tutto sul monitor
qualcuno sa cosa succede???
Grazie
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Potresti indicare la configurazione del pc?
 

kalikalikali

Utente Attivo
23
0
si certo
allora
è un intel core 2 duo a 2,7 ghz
scheda video nVidia geforce GT610
ho un Tv samsung hd collegato in Hdmi e il monitor samsung collegato al computer con una Vga e al monitor ha una dvi
4 Gb ram
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
E la scheda madre?... :rolleyes: Magari occorre toccare un'impostazione nel bios, se vuoi un'indicazione più precisa devi indicare marca e modello.
 

kalikalikali

Utente Attivo
23
0
Si scusa
la scheda madre è una
Gigabyte g41m-combo

naturalmente uso una scheda video esterna
lo ribadisco magari era sfuggito
è una nvidia geforce gt610

- - - Updated - - -

Nessuno mi sa dare una mano
il problema è che quando avvio il pc, nell' avvio l'output me lo da solo e solamente sul tv collegato in hdmi, e appena compare il desktop, l'output si sposta solo e solamente sul monitor collegato in vga
mistero
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La gestione delle uscite video è demandata al pannello di controllo dei driver nVidia; per prima cosa aggiornali all'ultima versione, la 314.22, poi prova a vedere quali sono le opzioni disponibili per la gestione dei monitor, non posso essere più preciso perché non monto una scheda nVidia.
Nel bios prova anche a impostare nel modo seguente:
Advanced Chipset Features:
- Init Display First: PEG
 
Ultima modifica:

kalikalikali

Utente Attivo
23
0
grazie per la risposta intanto
i driver sono aggiornati
ho cambiato da PCI in PEG, ma purtroppo non è cambiato niente
è grottesco
avvio su hdmi.
vga spenta.
finito l'avvio,
hdmi si spegne
e si accende il vga
mah
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Non ci sono opzioni, nel pannello di controllo nVidia?
 

kalikalikali

Utente Attivo
23
0
si ci sono le opzioni normali di disposizione dei 2 monitor
Inoltre te ne dico un'altra
per evitare questo switch di monitor, io avevo disabilitato il tv in hdmi dalle preferenze nvidia
invece se n'è fregato e lo stesso si avvia su quella uscita hdmi
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 262 36.5%

Discussioni Simili