PROBLEMA Win 7 Ultimate, frequenti freeze

Nicco199o

Utente Attivo
904
86
Hardware Utente
CPU
intel core i7 6500U skylake
Dissipatore
integrato
Scheda Madre
del notebook asus x
Hard Disk
250gb ssd
RAM
8gb
Scheda Video
nVidia geforce 920m
Scheda Audio
realtek high definition audio
Monitor
samsung SyncMaster p2770HD
Alimentatore
450w asus
Case
E un notebook elegante e robusto
Periferiche
Mouse e tastiera logitech cuffie sony
Internet
100mb
Sistema Operativo
Windows 10 pro
Allora,
Virit non si riesce ad installare.
Allego Report di Combo.

Ora è lo startup ad essere estremamente lento, il sistema parte normalmente ma poi explorer.exe si freeza per tipo 5 minuti. Eppure le analisi tutte negative, credo.
Dopo il freeze iniziale tutto sembra funzionare normalmente.

Nota anche come appariva "strana" quella finestra in c: nel post precedente.

Non so cosa pensre. Noto anche che i browser spesso inizino ad impallarsi, come avessero problemi di DNS, per poi sbloccarsi di nuovo.

Aiutatemi, vi prego, è il pc con cui lavoro ed ora come ora una formattazione sarebbe un castigo divino
Piallalo

Inviato dal mio SM-G900F utilizzando Tapatalk
 

Nicco199o

Utente Attivo
904
86
Hardware Utente
CPU
intel core i7 6500U skylake
Dissipatore
integrato
Scheda Madre
del notebook asus x
Hard Disk
250gb ssd
RAM
8gb
Scheda Video
nVidia geforce 920m
Scheda Audio
realtek high definition audio
Monitor
samsung SyncMaster p2770HD
Alimentatore
450w asus
Case
E un notebook elegante e robusto
Periferiche
Mouse e tastiera logitech cuffie sony
Internet
100mb
Sistema Operativo
Windows 10 pro

g10rg10b

Utente Attivo
246
28
Hardware Utente
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
una cosa che puoi fare è andare in provvisoria, pannello di controllo, disinstalla un programma, togli tutti gli antivirus ma tienne uno solo (tipo malwarebytes) poi togli tutti i programmi sporcizia che potresti aver tirato dentro (di solito hanno nomi strani, tipo con caratteri cinesi e altri da sviluppatori come Oberon Media o quel che vuoi)
 

Sir Jack

Utente Attivo
Situazione è migliorata, nel senso che siamo tornati allo stadio iniziale XD

Ora lo startup è normale, dopo qualche minuto di utilizzo (specie se uso chrome+firefox) improvvisamente i browser iniziano ad "andare a vuoto", ricercano a vuoto come se avessero problemi di DNS o di connessione, poi explorer si freeza per un paio di minuti (durante i quali non va neanche ctrl+alt+canc).
 

g10rg10b

Utente Attivo
246
28
Hardware Utente
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
hai fatto il ripristino? hai scelto un punto di ripristino abbastanza vecchio?
 

Sir Jack

Utente Attivo
Non posso fare ripristini purtroppo.

Il problema sembra risolto ieri, e si è ripresentato oggi aprendo outlook.
Spulciando nei registri di sistema, ho notato questo.

In più, la protezione anti ransomware di malwarebytes continua a disattivarsi da sola (?)
 

Allegati

Ultima modifica:

g10rg10b

Utente Attivo
246
28
Hardware Utente
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
guarda, il servizio bonjour e usato da iTunes
il primo avviso che hai mandato riguarda la possibilità di usare una parte del disco rigido Ome ram (il file di paging... Se hai un disco piccolo prova ad usare readyboost)..
readyboost viene sfruttato con chiavetta usb: collegandola, se supportata, puoi mettere una dimensione massima e cmq la usa come "seconda ram"
 

Sir Jack

Utente Attivo
Mi premetto di uppare.
CREDO fosse un problema di Dns. Il problema si presenta di meno da quando ho riconfigurato le connessioni dei vari ip statici .
Una cosa non mi torna però: ora la ricerca della barra avvio di win funziona male (non trova neanche programmi che hanno il collegamento nello stesso menu), e molte applicazioni come avid hanno smesso di funzionare, e ho dovuto reinstallarle. Forse c'entra il Combofix?
 

g10rg10b

Utente Attivo
246
28
Hardware Utente
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
non so dire, ma di solito combofix, come già detto, lo tengo come ultima speranza perchè ravana molto in tutto il disco e a volte potrebbe togliere qualcosa che non c'entra
 

Entra

oppure Accedi utilizzando