PROBLEMA Wifi non rilevato se cambio canale radio

Stato
Discussione chiusa ad ulteriori risposte.

Daghi

Utente Attivo
330
1
Hardware Utente
CPU
Intel i5 4690k
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
Samsung 840 Evo 120GB | WDC Blue 1TB
RAM
2x8GB G.Skill Ares 2133 Mhz CL10
Scheda Video
Asus ROG STRIX GTX 1070 8G Gaming
Monitor
Benq GL2450HM
Alimentatore
XFX 550 Pro Core Edition
Case
Corsair Carbide 300R
Sistema Operativo
Windows 10 Pro X64
Wifi rilevato ma con connessione limitata

In ufficio ho questo router TP-Link TL-WR941ND con impostazioni wifi come sotto riportatate:

Immagine.jpg

Con queste impostazioni il wifi funziona e viene rilevato da smartphone e notebook.

Per motivi di sovrapposizioni di altre rete vorrei cambiare il canale radio. Se metto un canale sopra al nr. 4 (se mi ricordo bene) la wifi non viene più rilevata: come è possibile e come posso risolvere?
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
16,164
4,535
Hardware Utente
Scaricati questo programmino da qui:
inSSIDer 3.1.2.1 Download - TechSpot
Avviato su un portatile con wifi ti fa lo scanner della situazione wifi in modo grafico molto intuitivo e puoi capire il livello del segnale di ciasuna delle reti wifi presenti ed eventuali problemi di canale uguale e di sovrapposizione di banda. Nelle impostazioni puoi scegliere default invece di Stati Uniti? Poi se hai tutti pc recenti con wifi di tipo N setta only N invece di mixed. Ciao
 

Kelion

Quid est veritas?
Utente Èlite
16,164
4,535
Hardware Utente
La mia era una domanda non un'affermazione. Non conosco le opzioni di quel firmware. Nel mio ASUS DSL-N55U ad esempio nel country-specific setting è possibile selezionare solo tre voci: Disabilitato, United Kingdom e Australia. Stop. Io l'ho disabilitato. Di solito i canali più affollati sono quelli fino al 5 e quelli meno affollati dal 10 al 13. Il mio settaggio infatti è canale 13 con estensione in upper e 20 Mhz di larghezza di banda. Il fatto che riferisce Daghi che non venga rilevato il wifi a canali superiori al 4 mi lascia perplesso farebbe pensare ad interferenze che ostacolano la diffusione del segnale. Tra i suggerimenti per i problemi di ricezione wifi che mi sento di dare oltre a cambiare la posizione del router e metterlo se possibile quanto più al centro rispetto al campo di utilizzo del wifi, vi è quello di un upgrade del firmware del router all'ultima versione disponibile. Magari tale metodica risolve qualche bug noto nella gestione del router e la indicherei come prima cosa da fare, per poi come ha detto Kenny90 modificare qualche parametro di trasmissione.
 

Daghi

Utente Attivo
330
1
Hardware Utente
CPU
Intel i5 4690k
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
Samsung 840 Evo 120GB | WDC Blue 1TB
RAM
2x8GB G.Skill Ares 2133 Mhz CL10
Scheda Video
Asus ROG STRIX GTX 1070 8G Gaming
Monitor
Benq GL2450HM
Alimentatore
XFX 550 Pro Core Edition
Case
Corsair Carbide 300R
Sistema Operativo
Windows 10 Pro X64
Ho provato sia a impostare 11g che 20 mhz cambiando stato ma niente da fare..
 

Daghi

Utente Attivo
330
1
Hardware Utente
CPU
Intel i5 4690k
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
Samsung 840 Evo 120GB | WDC Blue 1TB
RAM
2x8GB G.Skill Ares 2133 Mhz CL10
Scheda Video
Asus ROG STRIX GTX 1070 8G Gaming
Monitor
Benq GL2450HM
Alimentatore
XFX 550 Pro Core Edition
Case
Corsair Carbide 300R
Sistema Operativo
Windows 10 Pro X64
ll tuo router è prodotto in 6 versioni controlla il firmware dovrebbe esserci l'utility interna per cercare aggiornamenti in automatico nelle opzioni del router. Altrimenti guarda l'etichetta e controlla il modello e la versione esatta e vai qua per scaricare l'ultimo firmware disponibile:
http://www.tp-link.it/download/TL-WR941ND.html
Purtroppo la mia versione che è la v2/3 non c'è tra le scelte
 

Kelion

Quid est veritas?
Utente Èlite
16,164
4,535
Hardware Utente
Guarda qui:
http://www.tp-link.it/faq-46.html

Ma è quello tutto nero dalla forma avveniristica o quello bianco a scatoletta?
Penso sia quello bianco a scatoletta perchè solo la versione 6 ha quella forma avveniristica.

Comunque il firmware per la versione 2 e la 3 è lo stesso.
 
Ultima modifica:

Daghi

Utente Attivo
330
1
Hardware Utente
CPU
Intel i5 4690k
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
Samsung 840 Evo 120GB | WDC Blue 1TB
RAM
2x8GB G.Skill Ares 2133 Mhz CL10
Scheda Video
Asus ROG STRIX GTX 1070 8G Gaming
Monitor
Benq GL2450HM
Alimentatore
XFX 550 Pro Core Edition
Case
Corsair Carbide 300R
Sistema Operativo
Windows 10 Pro X64
controlla bene quale è, se la 2 o la 3... se flashi una versione sbagliata può anche darsi che l'update venga fermato da un messaggio del tipo "Impossibile aggiornare, firmware non corretto" come anche che l'update venga installato lo stesso, col rischio di brickare il router.

http://www.tp-link.com/en/download/TL-WR941ND_V2.html
http://www.tp-link.com/en/download/TL-WR941ND_V3.html

Guarda qui:
http://www.tp-link.it/faq-46.html

Ma è quello tutto nero dalla forma avveniristica o quello bianco a scatoletta?
Penso sia quello bianco a scatoletta perchè solo la versione 6 ha quella forma avveniristica.

Comunque il firmware per la versione 2 e la 3 è lo stesso.
Questa è la schermata System Tools (il router è quello bianco a scatoletta fino a 300 Mps):

Immagine.jpg

Non riesco a capire la versione firmware rispetto a quelle del sito.
 

Daghi

Utente Attivo
330
1
Hardware Utente
CPU
Intel i5 4690k
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
Samsung 840 Evo 120GB | WDC Blue 1TB
RAM
2x8GB G.Skill Ares 2133 Mhz CL10
Scheda Video
Asus ROG STRIX GTX 1070 8G Gaming
Monitor
Benq GL2450HM
Alimentatore
XFX 550 Pro Core Edition
Case
Corsair Carbide 300R
Sistema Operativo
Windows 10 Pro X64
uh strano, molto strano... credevo la tua fosse solo una stima o che non ricordassi esattamente di quale modello trattavasi, e invece...

propenderei per credere che v2 e v3 siano sostanzialmente identici (e il fw unico), tuttavia una mail al supporto tp link la scriverei, giusto per dormire tra 2 guanciali.
Ho parlato con il supporto tecnico:

-la versione hardware è tra le prime messe in commercio e non è più supportata
-la mia versione firmware è addirittura più recente della ultima loro (120202 Build 3.13.9 vs 100929 Build 3.12.5)
-mi consigliano di fare hardware reset
 

Daghi

Utente Attivo
330
1
Hardware Utente
CPU
Intel i5 4690k
Dissipatore
Cooler Master Hyper 412s
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
Samsung 840 Evo 120GB | WDC Blue 1TB
RAM
2x8GB G.Skill Ares 2133 Mhz CL10
Scheda Video
Asus ROG STRIX GTX 1070 8G Gaming
Monitor
Benq GL2450HM
Alimentatore
XFX 550 Pro Core Edition
Case
Corsair Carbide 300R
Sistema Operativo
Windows 10 Pro X64
uh strano, molto strano... credevo la tua fosse solo una stima o che non ricordassi esattamente di quale modello trattavasi, e invece...

propenderei per credere che v2 e v3 siano sostanzialmente identici (e il fw unico), tuttavia una mail al supporto tp link la scriverei, giusto per dormire tra 2 guanciali.
Quindi devi premere il pulsantino di reset per una decina di secondi è fare il restore to factory. Provaci potrebbe funzionare...
Ho fatto un po di aggiustamenti e sembra funzionare. Però ho quest'altro problema: diciamo che entro 10 m il wifi funziona bene. Appena mi sposto a 12-15 m il wifi viene rilevato con buona potenza però non ho più l'accesso a internet e non posso vedere le cartelle di rete: come può essere?
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando