Wifi lento solo su PC

Stato
Discussione chiusa ad ulteriori risposte.

Equox

Nuovo Utente
40
2
CPU
Intel Core i5-760, 2933 MHz (22 x 133)
Scheda Madre
MSI H55M-ED55 (MS-7635)
RAM
Corsair Dominator CMP4GX3M2C1600C7
GPU
Sapphire Radeon HD 6850
PSU
Corsair CX600
OS
Windows 7
Salve a tutti,
questa mattina ho configurato il nuovo modem della telecom perché quello precedente si era rotto; fin qui tutto bene: il telefono si connette, il fisso e il portatile dello stesso piano ma il fisso al piano di sopra non ne vuole proprio sapere di superare lo 0,5 Mbps.
Ho fatto qualche prova, ho portato il portatile ( scusate il gioco di parole ) nei pressi del fisso e internet andava da dio.
Non so più cosa fare dato che il ping è buono 30/40 l' upload nella norma ( ho una 7 mega) 0.30, 0.40 Mbps ma il download è sempre sotto gli 0,5 Mbps quando dovrebbe essere sui 6
ho Windows 7 e mi connetto via wifi con una Belkin f7d1101 v1.
La qualità del segnale me la da come eccellente ( cosa dubbia perché prima della sostituzione si limitava a buona ). Con l ethernet funziona, ho già giocato con i driver, ho provato anche a creare un access Point con Android e il portatile ma non riusciva comunque a navigare
Grazie in anticipo
 

Matarael

Utente Attivo
1,099
144
Innanzitutto, l'antenna del cellulare è meno potente di quella del portatile.

Molto probabilmente la linea sarà disturbata: cerca una posizione migliore per il router e per il portatile, (tieni sempre presente che si preferisce mettere il router in posizioni più alte rispetto a quelle dei dispositivi connessi in wi-fi) oppure utilizza il caro vecchio buon cavo ethernet per collegare il portatile o un access point. Alternativa sarebbe quella di utilizzare un access point in modalità repeater, ma questo aumenta anche il ping.
 

Equox

Nuovo Utente
40
2
CPU
Intel Core i5-760, 2933 MHz (22 x 133)
Scheda Madre
MSI H55M-ED55 (MS-7635)
RAM
Corsair Dominator CMP4GX3M2C1600C7
GPU
Sapphire Radeon HD 6850
PSU
Corsair CX600
OS
Windows 7
Grazie per la risposta,
Non capisco perché il portatile e il telefono prendono benissimo nella stessa posizione del fisso che non ne vuole sapere di funzionare
 

Equox

Nuovo Utente
40
2
CPU
Intel Core i5-760, 2933 MHz (22 x 133)
Scheda Madre
MSI H55M-ED55 (MS-7635)
RAM
Corsair Dominator CMP4GX3M2C1600C7
GPU
Sapphire Radeon HD 6850
PSU
Corsair CX600
OS
Windows 7
Ho notato una cosa interessante, nelle proprietà se sposto la modalità wireless /g/n a /g arrivo a 2 Mbps, la chiavetta sul portatile nella stessa posizione mi da 6 Mbps
 

Matarael

Utente Attivo
1,099
144
Seleziona soltanto N, non g/n (ovviamente a patto che il tuo cellulare abbia il wi-fi n. Controlla l'antenna del fisso, a questo punto, prova a spostarla o a sostituire l'antenna
 

Equox

Nuovo Utente
40
2
CPU
Intel Core i5-760, 2933 MHz (22 x 133)
Scheda Madre
MSI H55M-ED55 (MS-7635)
RAM
Corsair Dominator CMP4GX3M2C1600C7
GPU
Sapphire Radeon HD 6850
PSU
Corsair CX600
OS
Windows 7
Allora il telefono non lo sto proprio usando, la chiavetta usb del fisso funziona bene sul portatile ma poco sul fisso. Ho spostato un po il modem e ora sto sui 3 Mbps, riguardo la chiavetta posso solo selezionare G, G/N
 

Matarael

Utente Attivo
1,099
144
Intendevo sul router, non sulla chiavetta. Poi scegli un canale libero (puoi cercarlo con InSSIDer)

Evidentemente è perchè la chiavetta sta in una posizione ignobile. Prova a spostarla con una prolunga di un metro e mezzo al massimo, e vedi se cambiando posizione la situazione migliora.

---edit---
Non ricordo se hai postato i dati del computer... Ovviamente stiamo parlando di USB 2.0, vero?
 

Equox

Nuovo Utente
40
2
CPU
Intel Core i5-760, 2933 MHz (22 x 133)
Scheda Madre
MSI H55M-ED55 (MS-7635)
RAM
Corsair Dominator CMP4GX3M2C1600C7
GPU
Sapphire Radeon HD 6850
PSU
Corsair CX600
OS
Windows 7
Penso che operò per una prolunga usb, riguardo se sia 2.0 penso di si dato che Windows non mi ha dato la notifica che solitamente da quando si tratta della 1.0
 

Roberto8329

Nuovo Utente
1
0
Ciao, ho il tuo stesso ed identico problema! Con portatile connessione veloce e pure con 2 samsung, mentre con fisso speed test a 0.5 download. Incredibile!!!! Windows 7, tp link come ricevitore e modem alice. Come hai risolto??? ovviamente lo speed test e' fatto nella stessa posizione del pc fisso e con wifi del pc lentissimo, mentre cellulari arriva anche a 3-4 mbps. Grazie a tutti quelli che rispondonooooo
 

mirkvic80

Nuovo Utente
1
0
Ciao a tutti.

Vi scrivo perche anche io con modem fibra tim (technicolor) pc con cavo oppure smarhpone navigo a 70Mb/s a 2 metri dal router, mentre ho testato con 2 pc uno fisso e uno portatile quindi uno con una scheda pci wifi l'altro con wifi interna e navigo a 2Mb/s. Sto facendo diverse prove ma non ho ancora trovato il problema. Voi come avete risolto? Grazie 1000 ciao
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili