RISOLTO Wifi funziona ma LAN no

Stato
Discussione chiusa ad ulteriori risposte.

Valerio Barbato

Nuovo Utente
6
0
Ciao a tutti premetto che me ne intendo poco di informatica, perciò mi serve il vostro aiuto! L'altro giorno mio fratello ha fatto da quel che ho capito un "aggiornamento hag di fastweb" (per collegare le videocamere di casa al cellulare) che ci aveva tolto sia wifi che lan, solo che con l'aiuto di un operatore siamo riusciti a riattivare il wifi andando in "modifica impostazioni di scheda" e abilitando la rete che si era disattivata. Questo purtroppo non funziona con il mio fisso visto che dispone solo della connessione di rete lan... Secondo mio fratello l'aggiornamento ha resettato le impostazioni del router, ma non so che pensare. Premetto che se colleghiamo un portatile alla centralina la connessione c'è!
L'hag di fastweb è un zywall 2 plus

ipconfig:

1r6yqq.jpg

Esecuzione di Ping 8.8.8.8 con 32 byte di dati:
Risposta da 192.168.1.1: Nest di destinazione non raggiungibile
Risposta da 192.168.1.1: Nest di destinazione non raggiungibile
Risposta da 192.168.1.1: Nest di destinazione non raggiungibile
Risposta da 192.168.1.1: Nest di destinazione non raggiungibile

Statistiche Ping per 8.8.8.8:
Pacchetti: Trasmessi = 4, Ricevuti = 4.
Persi = 0


Grazie in anticipo per le risposte! Se sono stato poco chiaro chiedete pure
 
Ultima modifica:

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Dallo screen che hai postato non mi pare ci sia nulla di anomalo...

Mi fai uno screen con le impostazioni della scheda wi-fi (Ip subnet e gateway)?

Inoltre, cosa intendi con
Premetto che se colleghiamo un portatile alla centralina la connessione c'è!
 
  • Like
Reactions: Valerio Barbato

Valerio Barbato

Nuovo Utente
6
0
Dallo screen che hai postato non mi pare ci sia nulla di anomalo...

Mi fai uno screen con le impostazioni della scheda wi-fi (Ip subnet e gateway)?

Inoltre, cosa intendi con
Intendo che se colleghiamo un portatile al cavo ethernet del modem fastweb riceviamo la LAN.
1.png 2.png
Ip e Gateway sono impostati su "Ottieni automaticamente un indirizzo ip"
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Intendevo uno screen della scheda wi-fi su un notebook connesso, qualcosa del genere
Immagine.png

Prova a configurare una connessione statica sul fisso:

IP 192.168.1.55
subnet 255.255.255.0
gateway 192.168.1.1
dns1 8.8.8.8
dns2 8.8.4.4
 
  • Like
Reactions: Valerio Barbato

Valerio Barbato

Nuovo Utente
6
0
Ho provato inserendo i dati che mi hai dato ma non cambia niente. Dovrei riavviare il modem o qualcosa del genere?
(C'è un cavo ethernet che connette l'hag alla WAN del router, e l'altro che connette LAN 4 a Network. Le luci del router sono arancioni da sinistra a destra tranne l'ultima che è verde. Li ho messi bene?)

Per lo screen della scheda wifi dammi 5 minuti visto che il portatile è temporaneamente occupato!

Comunque grazie mille per l'aiuto

- - - Updated - - -

2j0m6pv.png
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Mi ero sicuramente perso qualche elemento all'interno della tua rete allora... prova così sul fisso:

IP 192.168.1.155
subnet 255.255.255.0
gateway 192.168.1.254
dns1 8.8.8.8
dns2 8.8.4.4
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Hai voglia di farmi uno schemino alla veloce con paint per farmi capire la situazione? Perchè non capisco come mai ti vengono assegnati due gateway diversi. Non è che hai due dispositivi assieme che hanno attivo un dhcp server?
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Per questo ti chiedevo uno schemino, mi ero sicuramente perso qualche pezzo della configurazione :)

Felice che tu abbia risolto buon proseguimento!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 580 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili