PROBLEMA Wifi 5 volte più veloce dell'ethernet?!

Stato
Discussione chiusa ad ulteriori risposte.

Merlin38

Utente Attivo
225
64
Salve a tutti, oggi mi hanno finalmente attaccato la fibra 100Mb di tim e praticamente sul wifi quindi sui telefoni la velocità raggiunge i 96 mb di download e i 21mb di upload.. mentre al pc che sono collegato con il cavo ethernet la velocità di upload arriva a 20mb e anche la velocità di download arriva a 20.00 precisi.. come mai c'è questo limite sul pc? da cosa può dipendere? grazie mille a tutti in anticipo!
 

AnotherM1m

Utente Èlite
3,430
486
CPU
i5 3570K
Scheda Madre
Asrock Z77 Extreme-4
Hard Disk
SSD 850 256GB PRO + 1TB WD Caviar Blue
RAM
2*4GB Vengeance Low Profile 1600Mhz
Scheda Video
GTX970 G1 Gaming (3.5+0.5)GB
Monitor
Dell U2515H
Alimentatore
XFX ProSeries 550W Core Edition
Case
Midi Corsair 300r
Sistema Operativo
Windows 10 Professional x64bit
Scheda di rete del pc?
Il cavo è 5e?
Non hai impostato qos vari nel pc?
 

Merlin38

Utente Attivo
225
64
Ho praticamente risolto ricollegando tutti i cavi... ora arriva anche 97 mb quindi non mi lamento.. purtroppo però ho notato un altro problema, ovvero che questo nuovo modem della tim a differenza dell'archer d7 che avevo io ogni tanto mi sconnette la linea e in pratica devo riaccendere il modem.. abbastanza fastidioso come problema.. sapete da cosa possa dipendere? inoltre.. non posso rimettere il mio modem vero? perchè ho notato che l'archer d7 ha solo una presa ADSL dietro.. mentre il modem della tim ha presa ADSL e PST? una cosa del genere.. grazie in anticipo!
 

AnotherM1m

Utente Èlite
3,430
486
CPU
i5 3570K
Scheda Madre
Asrock Z77 Extreme-4
Hard Disk
SSD 850 256GB PRO + 1TB WD Caviar Blue
RAM
2*4GB Vengeance Low Profile 1600Mhz
Scheda Video
GTX970 G1 Gaming (3.5+0.5)GB
Monitor
Dell U2515H
Alimentatore
XFX ProSeries 550W Core Edition
Case
Midi Corsair 300r
Sistema Operativo
Windows 10 Professional x64bit
Non puoi usare il vecchio modem.
Adsl e vdsl sono tecnologie diverse.

Per le disconnessioni, controlla l'impianto seguendo la guida di skynet che ho in firma.
Quasi sicuramente hai qualche tripolare che da fastidio.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando