western digital blue si spegne e riaccende durante riavvio, spegnimento e ibernazione pc

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
Ciao a tutti, ho appena acquistato un WESTERN DIGITAL BLUE da 4TB e ho rilevato che disattiva e riattiva le testine al riavvio del pc allo spegimento e prima e dopo ibernazione:
il suono è il classico doppio click delle testine che passano in fase di riposo e poi si riattivano.
Il problema è che cosi aumento il counter di movimento delle testine inutilmente posto che nella maggior parte dei casi sto solo riavviando il pc.
GLi altri hard disk non lo hanno mai fatto.

P.s.
1) ho eseguito il tool della western digital con successo chiamato WDIDLE3 e ho impostato il parcheggio delle testine a 300 secondi anziche ad 8 sec, ho anche provato a disabilitare il parcheggio delle testine senza ottenere però l'effetto voluto in fase di riavvio, spegnimento o ibernazione.
2) ho nella build un bios uefi-legacy con scheda madre msi x299 sli
3) ho altri 2 hard disk della wd i modelli green, da un solo terabyte cadauno, i quali al riavvio non fanno quel click di spegnimento e accensione delle testine.
4) ho un ssd 850 evo, che credo non rilevi nella problematica ma che ho citato a titolo di completezza di questo thread
5) tale problematica si riverbera in un maggior tempo di accesso al bios, perchè il bios aspetta di rilevare il western digital blue che si accenda e vanifica di un po di secondi il boot dell'ssd

Chiedo l'aiuto supremo anche a LIUPEN e ZULTAN per risolvere la problematica, passo la parola a tutti voi e colgo l'occasione per salutare questa splendida comunità di Tom's Hardware.
 
Ultima modifica:

Liupen

SSD MAN
Utente Èlite
9,645
4,120
Ciao,
non sono un esperto e non ho i termini tecnici che potresti avere da un @dirklive o da un @michael chiklis
Ti posso dire però come la penso, e cioè che a intuito ciò che chiedi è improbabile (evito di dire impossibile perchè così ho una scappatoia se vengo smentito :D).
Tu chiedi in pratica che il disco rimanga attivo durante uno spegnimento o una ibernazione, cioè 2 attività che servono proprio per abbassare drasticamente i consumi energetici...tutti e specie dei device non necessari.
Ok che un unità "parcheggia" le testine ogni 8 secondi di default il che vuol dire diverse centinaia di volte al giorno in un hdd sempre attivo, e che tu hai allungato il tempo di parking in modo da tenere i piatti in movimento e il braccetto in posizione; ti avvantaggi di qualche decimo di secondo nel seek -time (oltre a diminuire lo stress generale del disco) e ci siamo... ma avresti comunque il problema in un avvio (e non riavvio) di un comando ATA di parking forzato di preparazione (e autoconservazione) alla cessazione dell'alimentazione. Insomma, per dirti, il boot un po più lento te lo devi tenere così.
Sono sicuro che a OS attivo esistono delle impostazioni che escludono i bassi livelli di risparmio energetico e sw che pnmettono di "pingare" l'hdd in modo che in teoria non parcheggi mai le testine, ma concretamente.... insomma, io sono un tipo pratico e mi affido al famoso Rasoio di Occam (@Kelion :hihi: prendo in prestito) per cui se vuoi semplicemente snellire il boot, infila l'hdd in un rank del pc dotato di pulsante di accensione e lo accendi a boot eseguito (hot plug ON).
Et voila! Problema risolto.
Mi sento come JT Kirk che supera il test della Kobayashi Maru :P
 

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
Liupen sei stato davvero esaustivo e mi sorgono piu domande:

Da premettere che nella fase attuale l'unico sistema operativo con annesso boot uefi è sul disco ssd 850 evo.

ho attivato su tutti gli hdd wd green e wd blue i 5 minuti per mettere a riposo le testine.

Precedentemente il sistema operativo girava su un wd green da 1 tb e sull'altro sempre green( anc' esso da da 1 tb) era usato come storage logico e non avevo mai sentito disattivarsi e riattivarsi le testine in fase di accendi spegni riavvio e ibernazione e risveglio dall'ibernazione.

Adesso la situazione è cambiata e cioè l'os e il file di boot uefi è unicamente sull'ssd (come specificato in premessa) e i restanti hdd tra cui il nuovo wd da 4tb e wd green fungono da storage logico di dati.

La domanda che mi sorge è perchè solo sul wd blue da 4TB succedono 2 situazioni :

1) In fase di riavvio ( che come specifica windows spegne e riaccende il pc nonchè i servizi ) e in fase di ibernazione e riattivazione dalla ibernazione l hdd disattiva e riattiva le testine con quel classico doppio click ? un click normale non anomalo per carità....

2) se lo spengo e lo riaccendo dal tasto di accensione di windows invece si sente un solo click delle testine ma procede semplicemente facendo girare i piatti al suo interno e carica piu velocemente bios e os come è sempre accaduto quando avevo i wd green ...? p.s. ho attivato la modalità fast boot da bios msi

3) ho disattivato la disattivazione degli hdd da pannello di controllo e risparmio di energia avanzato.

Sui wd green

1) non si sono mai sentiti i click delle testine al massimo il click rapido e solo uno ( il suono mi ricorda il rumore che facevano gli stessi wd green quando li avevo messi in una cassettina da 3,5 per uso esterno con presa usb nel momento in cui la accendevo)

2) ne tutt'ora si sente alcuna attivazione meccanica dei wd green se non il girare dei dischi quando si attiva la corrente nel pc.

Poichè so che i wd blue non sono niente altro che i wd green ribrandizzati , potrebbe esere tale situazione determinata dal maggiore numero di piatti contenuti nell hdd da 4 TB rispetto ad 1 TB dei green ?

questa disattivazione e riattivazione meccanica in fase di riavvio e ibernazione solo del wd blue puo accelerare il deterioramente del counter delle testine ?
 
Ultima modifica:

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
piccolo aggiornamento:

1) se attivo da os windows 10/ pannello di controllo / attiva avvio rapido ( scelta consigliata)
il sistema si spegne in 1 minuto e si accende in un 1 minuto e si sente allo spegimento il doppio click delle testine dell' hdd wd blue 4 tb ( uno all'inizio e un dopo 3 secondi ) e alla riaccensione un altro doppio click speculare .
In questo modo posso spegnere e riaccendere il sistema solo tramite pulsante alimentazione dal sistema di windows o fisicamente sul pc.
In questa situazione accedo al bios piu lentamente

2) se invece disattivo la modalità attiva avvio rapido da windows il sistema si spegne in 7 secondi e si avvia in desktop in 45 secondi e si sente allo spegnimento un solo click della testina e un solo click all accensione
il sistema puo essere svegliato tramite tastiera o click del mouse o tasto accensione pc.
In questa situazione accedo al bios piu velocemente

Nulla quaestio quando invece riavvio il pc si sente sempre il doppio click intervallato da una pausa di 3-4 secondi.e boot in 1 min e 10 secondi secondi

buh ? mannaggia a questo wd 4 tb

il suono del click non è propriamente un click ma piu un "mmmmm" e poi il disco gira o smette di girare a seconda che si avvi o si spenga.
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
20,892
6,333
Avvio rapido e ibernazione sono due funzioni diverse ma abbastanza simili.
La funzionalità avvio rapido di Windows 10 consente di spegnere completamente il sistema pur avendo la possibilità di riprendere il lavoro dove lo si era lasciato. L'ibernazione memorizza su disco - in un apposito file che si chiama Hiberfil.sys - il contenuto della memoria RAM. Cioè conserva su disco i dati che verrebbero persi allo spegnimento del sistema (la RAM è una memoria volatile) in modo da essere automaticamente recuperati alla successiva accensione.
L'avvio rapido di Windows 10, se abilitato (e lo è per impostazione predefinita), ogniqualvolta il sistema viene spento provvede a chiudere le applicazioni in esecuzione e a disconnettere tutti gli utenti. Successivamente, la funzionalità effettua una ibernazione del kernel, delle altre componenti di base del sistema operativo e dei driver quindi spegne il dispositivo.
Al successivo avvio della macchina, Windows 10 non deve ricaricare kernel, driver e le altre componenti: basterà copiare in RAM le informazioni precedentemente salvate quindi proporre all'utente la schermata di logon.
Questa tecnica permette di risparmiare tempo prezioso durante l'avvio di Windows 10 contribuendo a velocizzare la procedura come hai potuto ben constatare.
 
  • Mi piace
Reactions: gtecnostyle

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
grazie a Liupen e a Kelion per la cortese ed esaustiva spiegazione, ho capito un po le differenze tra riavvio spegnimento e la funzione avvio rapido, posso dirvi che c' è un aggiornamento :

gli hard disk che facevano il click all'avvio erano e sono wd green e non il wd blu ho aperto il case per fare una prova.
non so perchè essi fanno quel click delle testine e il wd blu non lo faccia...
 
  • Mi piace
Reactions: Liupen

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
d'accordo il caso è chiuso grazie mille a voi, giusto per curiosità il western digital blue invece non sibila all'accensione e allo spegnimento .... allora ci sono state delle migliorie tra i green e blue e quindi non è vero che i blu sono delle mere trasposizioni dei green...
Inoltre sarà perchè è un nuovo ma il disco con crystal mark da in lettura 168,7 MB/s e scrittura 160,6 MB/s sul wd blue
 

Allegati

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
a differenza del green che è sempre un 5400 rpm con risultati inferiori , sicuramente è piu vecchiotto ma realizza questo risultato
 

Allegati

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
con il mega compressore della toshiba :D
 

gtecnostyle

Utente Attivo
228
47
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
Piccolo aggiornamento : erano i western digital green a fare quel rumore con le testine, eppure dopo averli scollegati e ricollegati ( forse qualche cavo inserito male in precedenza?) adesso non lo fanno più quel mmmmmmmmm all'avvio e allo spegnimento e i tempi di boot con ssd sono velocissimi .... mistero della fede informatca.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot del momento