PROBLEMA Webcam non funziona

Nameless28

Nuovo Utente
124
10
Salve, possiedo un r5 5600x con una b550 gaming edge wifi e non capisco il motivo ma non mi funziona la webcam. Mi sono informato e la stessa assistenza di amd ha detto che avrebbero risolto il problema o perlomeno migliorato con un aggiornamento bios. L'ho fatto ma non è cambiato nulla e non so più cosa fare. Aiutatemi per favore. Ringrazio in anticipo coloro che risponderanno.​
 

quizface

Utente Èlite
12,839
4,145
Salve, possiedo un r5 5600x con una b550 gaming edge wifi e non capisco il motivo ma non mi funziona la webcam. Mi sono informato e la stessa assistenza di amd ha detto che avrebbero risolto il problema o perlomeno migliorato con un aggiornamento bios. L'ho fatto ma non è cambiato nulla e non so più cosa fare. Aiutatemi per favore. Ringrazio in anticipo coloro che risponderanno.​
Ti sei dimenticato la cosa piu' importante, che webcam hai e che sistema operativo?
 

Attuscili

Utente Èlite
3,383
1,092
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
980 PRO + 970 PRO + Sabrent + Crucial MX500 + Hitachi HC 310
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI Gaming OC
Audio
Realtek S1220A 8-Channel High Definition Audio con Crystal Sound 3 + casse Lonpoo LP42X
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Ultra Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, Xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 11 PRO
ciao, non funziona in che senso? perchè amd ha problemi con le porte usb, a me ad esempio la webcam va quasi sempre in bianco e nero, mentre la stessa su altri pc è ok, così come altre che sono ok le metto da me e vanno male. ho ultimo bios che è in beta per porte usb e dobbiamo aspettare agesa 1.2.0.3
 

Nameless28

Nuovo Utente
124
10
ciao, non funziona in che senso? perchè amd ha problemi con le porte usb, a me ad esempio la webcam va quasi sempre in bianco e nero, mentre la stessa su altri pc è ok, così come altre che sono ok le metto da me e vanno male. ho ultimo bios che è in beta per porte usb e dobbiamo aspettare agesa 1.2.0.3
Allora praticamente per far funzionare la webcam devo staccarla e attaccarla nella porta usb, quindi se per esempio io accendo il pc e poi dopo 20 minuti la accendo mi dice che è in fase di accensione ma rimane così all'infinito.
 

Attuscili

Utente Èlite
3,383
1,092
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
980 PRO + 970 PRO + Sabrent + Crucial MX500 + Hitachi HC 310
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI Gaming OC
Audio
Realtek S1220A 8-Channel High Definition Audio con Crystal Sound 3 + casse Lonpoo LP42X
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Ultra Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, Xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 11 PRO
prova a vedere qui se almeno attenui il problema, in parte aiuta, poi dipende da utente a utente in base al pc e periferiche. dobbiamo aspettare il nuovo bios che è già in fase beta
 
  • Mi piace
Reazioni: Moffetta88

Nameless28

Nuovo Utente
124
10
prova a vedere qui se almeno attenui il problema, in parte aiuta, poi dipende da utente a utente in base al pc e periferiche. dobbiamo aspettare il nuovo bios che è già in fase beta
Ho già provato tutto quello che mi hanno detto ma nulla. Ho Anche il BIOS in fase beta ma non è cambiato nulla. E per quello che ho scritto qui
 

Attuscili

Utente Èlite
3,383
1,092
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
980 PRO + 970 PRO + Sabrent + Crucial MX500 + Hitachi HC 310
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI Gaming OC
Audio
Realtek S1220A 8-Channel High Definition Audio con Crystal Sound 3 + casse Lonpoo LP42X
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Ultra Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, Xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 11 PRO
io ho appena aggiornato al nuovo bios uscito oggi, ma purtroppo non ho visto miglioramenti :(
 

Entra

oppure Accedi utilizzando

Discussioni Simili