PROBLEMA W10 non legge cd

.Rayman92.

Nuovo Utente
Salve, ho notato che il mio lettore cd non legge piu nessun disco, ho fatto qualche ricerca su internet e ho trovato delle soluzioni che ho messo in atto, ma dandomi un risultato negativo.

cercando fra i dispositivi ho notato che nella periferica il pc mi da questo errore

Codice 45"Attualmente, il dispositivo hardware non è connesso al computer... (Codice 45)"


Messaggio di errore completo

Attualmente, il dispositivo hardware non è connesso al computer. Per risolvere il problema, connettere nuovamente il dispositivo al computer. (Codice 45)

Causa

Questo errore si verifica se un dispositivo precedentemente connesso al computer non è più connesso. Per risolvere il problema, riconnettere il dispositivo hardware al computer.

Soluzione consigliata

Non è necessario applicare soluzioni. Questo codice di errore viene utilizzato esclusivamente per indicare lo stato disconnesso del dispositivo e non richiede l'applicazione di soluzioni. Il codice di errore si risolve automaticamente quando si connette il dispositivo associato al computer.

Il problema è che ce l'ho collegato ed ho provato a riattacare il cavo sata ma senza risultati, mi consigliate anche quello di alimentazione?
 

.Rayman92.

Nuovo Utente
La soluzione giusta è stata quella di wizface soltanto che persiste, sembra una cosa legata al BIOS della scheda madre, perché devo abilitare la porta sata2, allego foto. Perché avendo collegato il lettore cd alla porta sata 3 il pc me lo leggeva, facendo viceversa no.

Mi potete dire come abilitare la porta su BIOS della sc. Madre GA-H81M-D2V
 

Allegati

Kelion

Quid est veritas?
Utente Èlite
16,989
4,904
Hardware Utente
Non c'è da abilitare nulla c'è solo da cambiare presa:
  1. 2 x SATA 6Gb/s connectors (SATA3 0~SATA3 1) supporting up to 2 SATA 6Gb/s devices
  2. 2 x SATA 3Gb/s connectors (SATA2 2~SATA2 3) supporting up to 2 SATA 3Gb/s devices
 

.Rayman92.

Nuovo Utente
Non proprio perché nella porta sata 3, il pc mi legge il lettore, ora provo a vedere se riesco ad abilitare la porta....

Non c'è da abilitare nulla c'è solo da cambiare presa:


  1. 2 x SATA 6Gb/s connectors (SATA3 0~SATA3 1) supporting up to 2 SATA 6Gb/s devices
  2. 2 x SATA 3Gb/s connectors (SATA2 2~SATA2 3) supporting up to 2 SATA 3Gb/s devices
Cosa intendi?
 

Kelion

Quid est veritas?
Utente Èlite
16,989
4,904
Hardware Utente
Cosa intendi?
Intendo che due connettori il sata 0 e il Sata 1 sono Sata 3 e gli altri due i sata 2 e 3 sono sata 2.... come da specifiche della tua scheda madre.... pagg 4-12-14 del manuale...
http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-h81m-d2v_e.pdf
Nel BIOS al Sata configuration ci sono le seguenti voci:
Serial ATA Port 0/1/2/3
1) Port 0/1/2/3
Enables or disables each SATA port. (Default: Enabled) abilitate di default
2) Hot plug
Enables or disable the hot plug capability for each SATA port. (Default: Disabled) da settare su enable
3) External SATA
Enables or disables support for external SATA devices. (Default: Disabled) da settare su enable
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
16,989
4,904
Hardware Utente
I cavi SATA non sono uguali ma sono retrocompatibili. I SATA 3 sono schermati per la maggiore velocità ma supportano anche il sata 1 e 2 ma non è vero il contrario...
 

Entra

oppure Accedi utilizzando