Volume di boot

Togix

Utente Èlite
10,281
41
In questi giorni mi è successo 1 "fatto strano"... ho smontato il mio pc per fare la pulizia ordinaria e montare un dissi e quando ho rimontato il tutto WinXP non partiva più!!!

O meglio win non riconosceva il disco (mentre l'utility della Maxtor PowerMax 4.09 ha effettuto la scansione approfondita senza problemi) e appariva una schermata blu durante il caricamento del SO con su scritto "unmountable boot volume"...

Allora ho pacioccato un pò da dos (caricato con il cd di win) e tutto pareva andare; dopodichè il SO è partito come nulla fosse!!!

Secondo voi a cosa è dovuto? Esiste un virus che può smontare il volume di boot al successivo riavvio di win??

Un grazie a tutti coloro che avranno delle spiegazioni in merito da elargire!!! :D :D :D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Un momento di defaiance. Forse mentre pulivi hai spostato i connettori dell' HD. XP è sfiziosissimo se si vede cambiato di brutto l' hardware. Magari smanettando un pochino hai rimesso tutto a posto ed il PC si è rimesso in
sesto. Strani comportamenti, ma possibile ........... tutto in elettronica.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 109 67.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.2%
  • Sono prenotato per la 1a dose

    Voti: 9 5.6%
  • Non so se vaccinarmi

    Voti: 7 4.3%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%