PROBLEMA Volume basso audio Zowie XL2411P

AlexisP98

Nuovo Utente
53
4
Hardware Utente
CPU
Intel i7 9700k
Dissipatore
beQuiet! Dark Rock 4
Scheda Madre
Gigabyte z390 Aorus Elite
Hard Disk
Seagate Barracuda 1tb / SP M.2 NVME 256gb
RAM
Corsair Vengeance 3000Mhz 2x8gb
Scheda Video
Asus Dual RX580 4gb
Scheda Audio
Scarlett Focusrite 2i4
Monitor
BenQ Zowie XL2411p
Alimentatore
CM MasterWatt 650w
Case
NZXT H500
Periferiche
Tastiera Alloy FPS / Razer Mamba / Razer Sphex v2
Internet
Vodafone 1gbit/s
Sistema Operativo
OSX, Windows
Ciao a tutti,
ho iniziato ad usare l'uscita cuffie del mio monitor (Zowie XL2411P) connesso ad una rx580 via Display Port, nonostante però, sia da OSD monitor che da PC risulti tutti al 100%, il volume è davvero molto basso e sembrerebbe poco amplificato.
Potrebbe essere da aumentare dal pannello di controllo AMD?
Qualcuno ha mai avuto di questi "problemi"?

Grazie a tutti ;)
 

Allegati

Ottoore

Utente Èlite
16,269
7,629
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Se l' impedenza delle tue cuffie è elevata l' unica cosa che puoi fare è frapporre un amplificatore ma avrebbe poco senso, l' uscita cuffie del monitor fa schifo.

p.s: ma in cfg hai un dac!
 

AlexisP98

Nuovo Utente
53
4
Hardware Utente
CPU
Intel i7 9700k
Dissipatore
beQuiet! Dark Rock 4
Scheda Madre
Gigabyte z390 Aorus Elite
Hard Disk
Seagate Barracuda 1tb / SP M.2 NVME 256gb
RAM
Corsair Vengeance 3000Mhz 2x8gb
Scheda Video
Asus Dual RX580 4gb
Scheda Audio
Scarlett Focusrite 2i4
Monitor
BenQ Zowie XL2411p
Alimentatore
CM MasterWatt 650w
Case
NZXT H500
Periferiche
Tastiera Alloy FPS / Razer Mamba / Razer Sphex v2
Internet
Vodafone 1gbit/s
Sistema Operativo
OSX, Windows
Se l' impedenza delle tue cuffie è elevata l' unica cosa che puoi fare è frapporre un amplificatore ma avrebbe poco senso, l' uscita cuffie del monitor fa schifo.

p.s: ma in cfg hai un dac!
Utilizzo delle cuffiette in-ear Samsung, in confezione non c'era nessun DAC
 

Ottoore

Utente Èlite
16,269
7,629
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit

Entra

oppure Accedi utilizzando