Volume Basso ASUS XONAR DGX

drimez

Utente Attivo
487
24
CPU
Intel Core i5-4690k 4.4GHz 1.20v
Scheda Madre
AsRock Z97 Extreme4 Socket 1150
HDD
Western Digital Caviar Blue 500GB 3.5" SATA3
RAM
DDR3 Corsair Vengeance Blue 1600MHz 8GB
GPU
ASUS GTX 1060 OC
Monitor
BENQ XL2411Z 144Hz
PSU
XFX PRO Series 750w
Case
Case Midi Thermaltake Element T ATX
OS
Windows 10 x64
Ciao a tutti :)
3 giorni fa ho cambiato scheda madre, sono passato dalla z77 extreme 4 alla z97 extreme 4.
Ho riscontrato questo problema dall'audio... con la z77 avevo un volume decisamente più alto... addirittura quando guardavo film in streaming dovevo abbassare il volume dal sito, mentre ora tra un po' nemmeno con il volume al massimo mi basta!
Com'è possibile? Non credo di essere diventato sordo da un giorno all'altro!
 

drimez

Utente Attivo
487
24
CPU
Intel Core i5-4690k 4.4GHz 1.20v
Scheda Madre
AsRock Z97 Extreme4 Socket 1150
HDD
Western Digital Caviar Blue 500GB 3.5" SATA3
RAM
DDR3 Corsair Vengeance Blue 1600MHz 8GB
GPU
ASUS GTX 1060 OC
Monitor
BENQ XL2411Z 144Hz
PSU
XFX PRO Series 750w
Case
Case Midi Thermaltake Element T ATX
OS
Windows 10 x64
Nessuno sa come si risolve? :asd:
Ho provato a cercare in altri forum inglesi e c'è un tipo che ha avuto il mio stesso problema.. però non ho letto tutta la discussione perché di inglese non ci capisco tanto!
 

jkflame

Utente Attivo
473
79
Nessuno sa come si risolve? :asd:
Ho provato a cercare in altri forum inglesi e c'è un tipo che ha avuto il mio stesso problema.. però non ho letto tutta la discussione perché di inglese non ci capisco tanto!


Non ha senso O-O, l 'audio dovrebbe essere gestito dalla dgx quindi non dovrebbe essere condizionata dalla scheda madre che c'è sotto.
Mmmm..sicuro che non hai attivato qualche opzione dai driver della dgx?
 

drimez

Utente Attivo
487
24
CPU
Intel Core i5-4690k 4.4GHz 1.20v
Scheda Madre
AsRock Z97 Extreme4 Socket 1150
HDD
Western Digital Caviar Blue 500GB 3.5" SATA3
RAM
DDR3 Corsair Vengeance Blue 1600MHz 8GB
GPU
ASUS GTX 1060 OC
Monitor
BENQ XL2411Z 144Hz
PSU
XFX PRO Series 750w
Case
Case Midi Thermaltake Element T ATX
OS
Windows 10 x64
Sono sicurissimo è tutto uguale a prima...! :(
 

mentalrey

Utente Èlite
2,805
556
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
none
Audio
Scarlett 18i8
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
Più che informatico di solito è un problema elettrico
a parte un caso che spiego dopo.
Ossia se mi arriva meno corrente (xonard Dgx) io do' meno volume
ed in questo caso bisognerebbe vedere se la scheda riceve effettivamente l'alimentaizone
dal suo connettore aggiuntivo. Naturalmente se hai cambiato anche le cuffie nel frattempo
potrebbero essere quelle il problema.

La casistica particolare invece è quella riscontrabile anche nei cellulari, per regolamentazioni europee i modelli
CEE hanno una regolazione software del volume che blocca la potenza ad un tot per proteggere le orecchie.
(non fosse che si sono scordati che non tutte le cuffie sono uguali come impedenza...)
E' molto difficile però che un sistema operativo Desktop aggiornato o i driver audio aggiornati
abbiano aggiunto questo tipo di limitazione.
 
Ultima modifica:

drimez

Utente Attivo
487
24
CPU
Intel Core i5-4690k 4.4GHz 1.20v
Scheda Madre
AsRock Z97 Extreme4 Socket 1150
HDD
Western Digital Caviar Blue 500GB 3.5" SATA3
RAM
DDR3 Corsair Vengeance Blue 1600MHz 8GB
GPU
ASUS GTX 1060 OC
Monitor
BENQ XL2411Z 144Hz
PSU
XFX PRO Series 750w
Case
Case Midi Thermaltake Element T ATX
OS
Windows 10 x64
Non ho cambiato cuffie.. ma quindi non c'è un modo di risolvere?
 

mentalrey

Utente Èlite
2,805
556
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
none
Audio
Scarlett 18i8
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
e la questione del collegamento della scheda?
 

drimez

Utente Attivo
487
24
CPU
Intel Core i5-4690k 4.4GHz 1.20v
Scheda Madre
AsRock Z97 Extreme4 Socket 1150
HDD
Western Digital Caviar Blue 500GB 3.5" SATA3
RAM
DDR3 Corsair Vengeance Blue 1600MHz 8GB
GPU
ASUS GTX 1060 OC
Monitor
BENQ XL2411Z 144Hz
PSU
XFX PRO Series 750w
Case
Case Midi Thermaltake Element T ATX
OS
Windows 10 x64
Come faccio a vedere se riceve bene l'alimentazione? cosa intendi con connettore aggiuntivo?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%