PROBLEMA Voltaggi bassissimi (xfx 750w)

gmastellone

Utente Attivo
360
83
CPU
AMD FX-8320 (4 GHz)
Scheda Madre
ASUS M5A97 EVO r2.0
Hard Disk
SSD Crucial mx 250Gb + 2x WD HD Sata III
RAM
Kingston HyperX 8gb 1886Mhz x 2
Scheda Video
GTX 1060 6GB
Scheda Audio
RME BabyFace PRO
Monitor
2x LG Flatron w1934s
Alimentatore
EVGA Supernova g3 650W
Case
CM HAF XB Evo
Sistema Operativo
Windows 10pro 64bit
Salve, oggi mi ha scritto un mio amico a cui tempo fa assemblai un PC così composto:
FX 8320, gigabyte udp3p, xfx 750w, GTX 770
( I componenti li aveva già, mi chiede solo di assemblarli)
Oggi mi scrive parlandomi di blocchi improvvisi e continui riavvii..
Faccio un paio di controlli e noto un paio di cose allarmanti:
1 temperature altissime ( 62 gradi di media... Con Photoshop arriva quasi a 80 gradi)... Motivo per cui gli ho fatto ordinare un dissi decente ( al momento ha quello stock)
2 voltaggi bassissimi... Con hwmonitor segna 8v sulla 12v, -2 sulla -12v, e 3.40 sulla 5v... Considerando che l'allenatore che io sappia è un buon alimentatore.. e che il PC ha meno di 5 anni, ed è collegato ad un UPS... È possibile che sia veramente colpa del PSU, o c'è qualche altro problema?


Inviato dal mio Redmi Note 3 utilizzando Tapatalk
 

BaldosArts

Utente Èlite
2,783
793
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM
Sistema Operativo
Windows 10 Pro 64bit
controlla i voltaggi da BIOS, a volte HWmonitor non legge bene i valori
 
  • Mi piace
Reactions: Ottoore

gmastellone

Utente Attivo
360
83
CPU
AMD FX-8320 (4 GHz)
Scheda Madre
ASUS M5A97 EVO r2.0
Hard Disk
SSD Crucial mx 250Gb + 2x WD HD Sata III
RAM
Kingston HyperX 8gb 1886Mhz x 2
Scheda Video
GTX 1060 6GB
Scheda Audio
RME BabyFace PRO
Monitor
2x LG Flatron w1934s
Alimentatore
EVGA Supernova g3 650W
Case
CM HAF XB Evo
Sistema Operativo
Windows 10pro 64bit
controlla i voltaggi da BIOS, a volte HWmonitor non legge bene i valori
Appena posso lo faccio...
Immaginavo non fossero corretti al 100% quelli di hwmonitor, ma non mi era mai capitato fossero così assurdi...

Inviato dal mio Redmi Note 3 utilizzando Tapatalk
 

Ottoore

Utente Èlite
17,882
8,434
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
1)Elimina hwmonitor dal pc e sostituiscilo con hwinfo.
2) Quelle temp sono altissime per quel tipo di processore.
 

gmastellone

Utente Attivo
360
83
CPU
AMD FX-8320 (4 GHz)
Scheda Madre
ASUS M5A97 EVO r2.0
Hard Disk
SSD Crucial mx 250Gb + 2x WD HD Sata III
RAM
Kingston HyperX 8gb 1886Mhz x 2
Scheda Video
GTX 1060 6GB
Scheda Audio
RME BabyFace PRO
Monitor
2x LG Flatron w1934s
Alimentatore
EVGA Supernova g3 650W
Case
CM HAF XB Evo
Sistema Operativo
Windows 10pro 64bit
1)Elimina hwmonitor dal pc e sostituiscilo con hwinfo.
2) Quelle temp sono altissime per quel tipo di processore.
Si per le temperature gli ho fatto ordinare un dissipatore un po' più adeguato...
Purtroppo ha il PC in un posto abbastanza stretto e poco areato...
E ha un case non molto areato...
Ma so come risolverlo il problema... Mi preoccupavano i voltaggi perlopiù :)

Inviato dal mio Redmi Note 3 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento