PROBLEMA Voltaggi Adattivi dopo OC

Cyrus V.

Utente Attivo
285
32
Hardware Utente
CPU
i7 4770k
Dissipatore
Zalman CNPS 9900 MAX
Scheda Madre
Maximus VI Hero
Hard Disk
SSD Samsung 840 Pro 256MB; WD Blue 1TB
RAM
G.Skill TridentX 2x8GB 2133MHz CL9
Scheda Video
EVGA Gtx 780 Classified
Monitor
DELL U2713HM
Alimentatore
Corsair AX 860W
Case
Fractal Design Meshify C
Sistema Operativo
Windows 10 Pro 64 Bit
Mi rivolgo a quelli un tantino più esperti.
Ho un i7-4770K overclockato a 4.3ghz, cache inclusa, con un voltaggio di 1.275V.
Non sono stato fortunatissimo col mio sample, ma grazie al suggerimento che mi fu dato qui effettui il delid e le temperature, nonostante la dissipazione ad aria, sono scese in media di 18 gradi. Una manna dal cielo che mi ha permesso di avere molto più spazio di manovra.

Insomma, dopo smanettamenti durati quasi un anno e lo studio certosino di ogni singolo parametro nel bios, ho trovato un daily stabile con un rapporto 1 ad 1 tra frequenza del core e cache.
Finito l'OC, soprattutto per gli Haswell si raccomanda di passare ad un voltaggio adattivo, in modo da permettere al processore di consumare meno e di non avere dei voltaggi fissi anche quando è in idle.

Detto fatto, imposto in adattivi entrambi i voltaggi e setto in "additional cpu core voltage" il valore che avevo trovato in manuale. 1.275V.
Riabilito tutti i c states e le opzioni per il risparmio energetico, ad eccezione di "epu pawer saving mode".

Il pc parte ed è tutto okay, non fosse che durante la visione di film, video youtube, netflix e quant'altro ogni tot ci sono dei piccoli freeze di mezzo secondo, me ne accorgo anche dall'audio (drdrdrdrdrdr) che si incanta per una frazione di secondo salvo poi riprendersi.
Il problema sta sicuramente nello scaling adattivo del voltaggio, in quanto durante la visione di contenuti l'utilizzo della cpu è bassissimo e di conseguenza il voltaggio viene portato a circa 0.760V e le frequenze ad un minimo 800mhz (stando ad XTU si muovono di continuo anche senza far nulla). Ciò implica che non appena c'è un qualcosa che impegna maggiormente il processore la sincronizzazione tra i "bumping" improvvisi di frequenza e il corrispettivo adattamento dei voltaggi non è abbastanza rapida. Quindi "drdrdrdrdrdr" per mezzo secondo. Ho provato anche con gli offset, che è ancora peggio in quanto i mini freeze si presentano ad intervalli ancora più corti.

Como posso risolvere questo problema? Non ditemi "rimetti i voltaggi" statici, perché non è una soluzione.
Post automaticamente unito:

Rettifico.

Il problema sembra presentarsi solo sull'app di Netflix di win 10.
 
Ultima modifica:

Entra

oppure Accedi utilizzando