PROBLEMA Vodafone Adsl 20 mega...

Stato
Discussione chiusa ad ulteriori risposte.

Manuelhack

Utente Attivo
199
31
Ciao a tutti.

Come da titolo, circa un mese fa ho chiesto la 20 mega vodafone tramite il modulo online nell'area privati.

Viene aperta la pratica di attivazione e il giorno stesso avviene l'upgrade.

Solo che mi accorgo che mi hanno messo in realtà 9 mega / 9 mega e 50.
Allego uno speedtest recente:
http://www.speedtest.net/my-result/3388477178

Chiamo e mi dicono che non mi devo preoccupare, che ci sono 10 giorni di controllo della linea dopodichè avrò la massima portante che mi permette di agganciare la mia linea.

Passati 10 giorni non succede nulla, chiamo e mi dicono che mi è stata messa una portante a 12mb e che è normale che lo speedtest sia di 9 e 50 per via della differenza tra portante e velocità reale.

Purtroppo la vodafone station 2 non permette di vedere portante e valori di linea ma ci credo poco a ciò che mi hanno detto al 190.

Oggi allora decido di collegare il modem vecchio della telecom e scopro che in realtà ho una portante fissa a 10 mb (sembra tipo la superinternet di telecom).

In precedenza sempre con telecom agganciavo 14 di portante tranquillamente.

Allego quindi i valori della linea per sapere dai più esperti come è messa, se c'è qualcosa che non va e quanto potrei massimo agganciare.
valori linea vodafone2.jpg

Grazie in anticipo a chi vorrà dell'aiuto e del supporto.
 

mancio23

Utente Èlite
3,864
565
Ciao a tutti.

Come da titolo, circa un mese fa ho chiesto la 20 mega vodafone tramite il modulo online nell'area privati.

Viene aperta la pratica di attivazione e il giorno stesso avviene l'upgrade.

Solo che mi accorgo che mi hanno messo in realtà 9 mega / 9 mega e 50.
Allego uno speedtest recente:
Speedtest.net by Ookla - My Results

Chiamo e mi dicono che non mi devo preoccupare, che ci sono 10 giorni di controllo della linea dopodichè avrò la massima portante che mi permette di agganciare la mia linea.

Passati 10 giorni non succede nulla, chiamo e mi dicono che mi è stata messa una portante a 12mb e che è normale che lo speedtest sia di 9 e 50 per via della differenza tra portante e velocità reale.

Purtroppo la vodafone station 2 non permette di vedere portante e valori di linea ma ci credo poco a ciò che mi hanno detto al 190.

Oggi allora decido di collegare il modem vecchio della telecom e scopro che in realtà ho una portante fissa a 10 mb (sembra tipo la superinternet di telecom).

In precedenza sempre con telecom agganciavo 14 di portante tranquillamente.

Allego quindi i valori della linea per sapere dai più esperti come è messa, se c'è qualcosa che non va e quanto potrei massimo agganciare.
Visualizza allegato 103955

Grazie in anticipo a chi vorrà dell'aiuto e del supporto.

forse c'è stato un degrado della linea, hai messo il modem sulla prima presa dell impianto? utilizzi prolunghe telefoniche per collegare il modem?
 

Manuelhack

Utente Attivo
199
31
Ti ringrazio innanzitutto per avermi risposto.

Comunque no niente di tutto ciò, l'impianto è stato fatto da capo circa 4/5 anni fa con tutte prese rj11 ed è in parallelo.
Ho fatto anche delle prove collegando solo il router e staccando tutti i filtri e prese in casa ma non cambia niente.

Su un sito c'è un calcolatore che permette in base ai dati della linea di calcolare la massima portante agganciabile.A me esce questo:

calcolo massimo portante.jpg


Ora la distanza dalla centrale non è proprio quella ma è di 900m/1 km massimo.
E' un calcolo giusto?Perchè se a questo punto posso ottenere di più stacco da vodafone e metto Fastweb in ull.
Non ci sto a farmi prendere in giro da Vodafone, ogni volta che dico di alzare la portante mi dicono che non possono farlo e che lo fa il dslam in automatico quando verifica che ci sono le condizioni.Questa cosa secondo me è una palla pazzesca proprio perchè la portante è fissa e non cambia mai.
 
Ultima modifica:

mancio23

Utente Èlite
3,864
565
Ti ringrazio innanzitutto per avermi risposto.

Comunque no niente di tutto ciò, l'impianto è stato fatto da capo circa 4/5 anni fa con tutte prese rj11 ed è in parallelo.
Ho fatto anche delle prove collegando solo il router e staccando tutti i filtri e prese in casa ma non cambia niente.

Su un sito c'è un calcolatore che permette in base ai dati della linea di calcolare la massima portante agganciabile.A me esce questo:

Visualizza allegato 103959


Ora la distanza dalla centrale non è proprio quella ma è di 900m/1 km massimo.
E' un calcolo giusto?Perchè se a questo punto posso ottenere di più stacco da vodafone e metto Fastweb in ull.
Non ci sto a farmi prendere in giro da Vodafone, ogni volta che dico di alzare la portante mi dicono che non possono farlo e che lo fa il dslam in automatico quando verifica che ci sono le condizioni.Questa cosa secondo me è una palla pazzesca proprio perchè la portante è fissa e non cambia mai.

quel calcolatore non serve a niente, spara valori a caso.
il valore che hai di portante è giusto, non hai altro SNRm per aumentare la portante, ma se hai detto che l'impianto è a posto non si non c'è molto margine di manovra, forse con un profilo a 6db, 1mb si guadagna ma non sò se vodafone li mette
 

Manuelhack

Utente Attivo
199
31
Capito e come è possibile che con telecom agganciavo una portante mediamente di 13 e qualche volta anche sotto i 14?
Purtroppo non ho uno screen salvato dei valori con telecom ma mi ricordo che con una portante di 13 avevo un snr più alto.
 
Ultima modifica:

mancio23

Utente Èlite
3,864
565
Capito e come è possibile che con telecom agganciavo una portante mediamente di 13 e qualche volta anche sotto i 14?
Purtroppo non ho uno screen salvato dei valori con telecom ma mi ricordo che con una portante di 13 avevo un snr più alto.

infatti per l'attenuazione che hai mi aspetterei di meglio, quindi o c'è stato un degrado della linea, oppure gli apparati di vodafone danno prestazioni inferiori, ma quest ultima ipotesi mi pare strana, cmq la tua linea non ha blocchi a livello di portante manca proprio l'SNR per allocare maggiore banda
 

Manuelhack

Utente Attivo
199
31
Guarda io penso che siano gli apparati vodafone nel mio comune perchè con loro sto circa da 8 mesi, non capisco come possa essere avvenuto un eventuale degrado della linea.Doveva esserci un problema anche a livello di attenuazione e invece non c'è.

Tu nei miei panni cosa mi consiglieresti di fare?
 
Ultima modifica:

mancio23

Utente Èlite
3,864
565
Guarda io penso che siano gli apparati vodafone nel mio comune perchè con loro sto circa da 8 mesi, non capisco come possa essere avvenuto un eventuale degrado della linea.

Tu nei miei panni cosa mi consiglieresti di fare?

premesso che a me vodafone non mi fà impazzire proprio per la vodafone station, quindi l'avrei evitata a priori, però non posso consigliarti un passaggio perchè dai valori che hai postato, la linea è al massimo delle possibilità per quell SNR, poi valuta tu ma non te lo posso consigliare perchè non ci sono basi tecniche per farlo
 

Manuelhack

Utente Attivo
199
31
Nemmeno a me vodafone fa impazzire...purtroppo non ho scelto io questo gestore.

Comunque allora come te lo spieghi che con telecom agganciavo 13/14 di portante?Io di questo ne sono sicuro al 100%

Potrebbe essere settata male la linea in centrale?

Altra cosa: ho notato con vodafone un aumento di ping abbondante.Con telecom sulla maggior parte dei server non andavo mai oltre i 60ms.Invece adesso con vodafone sui server telecom e vodafone 60/65 ms mentre su tutti gli altri da 80 fino a 100...
 

mancio23

Utente Èlite
3,864
565
Nemmeno a me vodafone fa impazzire...purtroppo non ho scelto io questo gestore.

Comunque allora come te lo spieghi che con telecom agganciavo 13/14 di portante?Io di questo ne sono sicuro al 100%

Potrebbe essere settata male la linea in centrale?

Altra cosa: ho notato con vodafone un aumento di ping abbondante.Con telecom sulla maggior parte dei server non andavo mai oltre i 60ms.Invece adesso con vodafone sui server telecom e vodafone 60/65 ms mentre su tutti gli altri da 80 fino a 100...

purtroppo non te lo sò spiegare, bisognerebbe vedere altri utenti vodafone se hanno notato qualcosa, ma ripeto mi sembra una cosa strana, perchè i problemi di solito sono sulla banda disponibile, invece tu hai proprio valori inferiori.
per il ping è normale telecom di solito ha instradamenti migliori
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili