RISOLTO Visualizazione video

PiVuS

Nuovo Utente
Ciao a tutti, non riesco più a visualizzare video da alcuni siti e anche da vlc, cioè quando li apro si vedono in bianco o quasi, ma l'audio si sente normalmente.
Premetto che ho Flash player, Java e scheda video aggiornati all'ultima versione.
 

EasyMan QV

Azienda Verificata
Società Verificata
7,866
5,297
Hardware Utente
Ciao a tutti, non riesco più a visualizzare video da alcuni siti e anche da vlc, cioè quando li apro si vedono in bianco o quasi, ma l'audio si sente normalmente.
Premetto che ho Flash player, Java e scheda video aggiornati all'ultima versione.
così a pelle è un problema della scheda video...
Non riusciresti a smontarla e provarla su un'altro pc per vedere se anche li dà problemi?
E hai rilevato dopo un avvenimento specifico questo problema?
 
  • Mi piace
Reactions: Alispezzate

PiVuS

Nuovo Utente
così a pelle è un problema della scheda video...
Non riusciresti a smontarla e provarla su un'altro pc per vedere se anche li dà problemi?
E hai rilevato dopo un avvenimento specifico questo problema?
problema di scheda video? mi viene già male....
diciamo che questo problema mi è sorto lo stesso giorno in cui ho fatto il penultimo upgrade di java, quindi inizialmente pensavo fosse proprio java il problema, ma poi quando ho fatto l'ultimo aggiornamento non è cambiato nulla...
più che altro prima lo faceva sia su facebook sia su youtube, ora lo fa solo su alcuni video di facebook e altri siti, tipo twitch.
No non ho altri pc da poterla montare
Avvenimento specifico di che tipo?
 
M

Mursey

Ospite
Che browser usi ?
Se usi IE prova con Chrome, potrebbe essere un problema al Flash player.
 

PiVuS

Nuovo Utente
Che browser usi ?
Se usi IE prova con Chrome, potrebbe essere un problema al Flash player.
Lo fa sia con Firefox che con Chrome, lo fa anche con VLC e se provo con Windows Media Player il video si riproduce ma con colori chiari come se avesse la luminosità al massimo...

Aggiorno che ora con firefox i video che prima vedevo in bianco ora si vedono completamente schiariti come su WMP
 
Ultima modifica:
M

Mursey

Ospite
Lo fa sia con Firefox che con Chrome, lo fa anche con VLC e se provo con Windows Media Player il video si riproduce ma con colori chiari come se avesse la luminosità al massimo...

Aggiorno che ora con firefox i video che prima vedevo in bianco ora si vedono completamente schiariti come su WMP
Allora si, andrei sul driver video...
 

PiVuS

Nuovo Utente
Ho aggiornato i driver video visto che da qualche giorno erano usciti quelli nuovi ufficiali e non me ne ero accorto visto che non mi è arrivata la notifica, ma non è cambiato nulla.
Provo a mettere su impostazioni radeon il profilo video su predefinito ed ecco risolto il problema...
Ma cacchio con quell'impostazione dovrei agire su tutto invece mi dava problemi solo su alcuni siti e programmi....bah
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando