PROBLEMA virus o problema connessione?

grandwazoo

Nuovo Utente
15
0
ciao, da qualche giorno il servizio criteri di diagnostica si disconnette da solo ,e riesco a farlo ripartire manualmente ,ma dopo qualche tentativo non riesco piu a farlo ripartire in questo modo ,ho notato anche che windows firewall non funziona correttamente.ho provato a fare un reset di rete e connessione , scansione con malwarebites and hitman pro ,ma il problema persiste .non sò proprio che fare ,help
 

zRampage_

Utente Attivo
379
39
CPU
Ryzen 5 3600
Scheda Madre
b550
HDD
1 TB NVME rocket 2280
RAM
32 gb ddr4 3600 cl18
GPU
AMD 6700xt
Monitor
AOC 144hz full hd
PSU
650W
OS
windows 7 64bit
ciao, da qualche giorno il servizio criteri di diagnostica si disconnette da solo ,e riesco a farlo ripartire manualmente ,ma dopo qualche tentativo non riesco piu a farlo ripartire in questo modo ,ho notato anche che windows firewall non funziona correttamente.ho provato a fare un reset di rete e connessione , scansione con malwarebites and hitman pro ,ma il problema persiste .non sò proprio che fare ,help
Colpa della scheda ?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 114 68.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 9 5.4%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%