Virus nel router?

THAURUS

Nuovo Utente
9
0
ciao a tutti, da ieri mattina il mio router

http://www.digicom.it/digisit/prodotti.nsf/ITProdottiIDX/MichelangeloWave collegato al mio pc via cavo e ad altri 2 wireless

ha iniziziato a dare strani problemi: prima si è disconnesso e riconnesso un paio di volte, successivamente è morto definitivamente per i wireless. Resettandolo è resuscitato ma ora va a solo 18 mbit e non a 54 :(

fin qui niente di preoccupante, già contattato il rivenditore che martedì me lo testa in lab, ora però sono sorti alcuni problemi sul mio pc (quello via cavo) tra cui rallentamenti frequenti e messaggi di errore: il più preoccupante è un [c:\windows\system32\SYSDM.CPL] che appare se si cerca di accedere alle proprietà di risorse del computer o cmq a sistema dal pannello di controllo

diciamo che l'idea nel titolo è un po campata in aria (mai avuto virus da 2 anni e passa con il router e senza alcuna protezione :) ) però due problemi diversi in 2 giorni vuol dire un po troppa s****... :boh:
 

THAURUS

Nuovo Utente
9
0
ho fatto un'analisi di tutto l'hard disk con kaspersky internet security (versione di prova)

risultato: si è riavviato il pc a metà analisi. i 21 file infetti trovati fino ad allora sono però stati cancellati e il problema dell'accesso a proprietà di risorse del pc sembra essere risolto. i rallentamenti continuano inperterriti però :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili