DOMANDA Virus nel PC???

DaniSadu

Nuovo Utente
90
5
Ciao ragazzi, è da 2 giorni che il mio PC personale non riesce a navigare in internet, su nessun motore di ricerca. Tutti gli altri dispositivi funzionano, solo il portatile non va. Ho notato, inoltre, che le poche volte che si riesce a connettere(la connessione va e viene) mi trova risultati dalla Repubblica Cieca. Ieri ho provato a mettere una vpn (estensione di Chrome, non installata) e funziona normalmente. Quale può essere il problema? Può essere che una specie di virus abbia cambiato qualche mio parametro?? Aiutatemi pleaseee
 
Soluzione
U
Guarda..per caso mio cognato ha aperto il Pannello di Controllo e ha provato a deselezionare "Rileva automaticamente impostazioni" dalle Impostazioni LAN. Stop. Risolto. Allo stesso modo ho operato sugli altri tre PC di casa e si sono tutti connessi mostrando adesso lo stesso IP dei nostri 4 smartphone.

ray690

Nuovo Utente
137
30
sembrerebbe ci sia qualche regola impostata solo per la scheda di rete del tuo PC. sarebbe interessante provare a cambiare la scheda di rete e vedere se continua a presentare lo stesso problema.
 

DaniSadu

Nuovo Utente
90
5
Interessante sì ma fattibile non credo
Post automatically merged:

Ma poi una cosa:
Se va in hotspot escludo che sia un problema di scheda di rete, o sbaglio?
 
Ultima modifica:

ray690

Nuovo Utente
137
30
Interessante sì ma fattibile non credo
Post automatically merged:

Ma poi una cosa:
Se va in hotspot escludo che sia un problema di scheda di rete, o sbaglio?

la scheda di rete ha un indirizzo MAC a se, differente dagli altri pc/telefoni presenti in casa e siccome il problema si presenta solo sul tuo PC e solo se ti colleghi al router, ho ipotizzato un eventuale regola impostata solo ed esclusivamente sull indirizzo MAC della tua scheda di rete.
utilizzando l hotspot del telefono andresti ad escludere la regola in quanto la scheda di rete del telefono ha un altro indirizzo MAC.
 

R16

Utente Èlite
2,302
424
CPU
boh
Scheda Madre
boh
HDD
boh
RAM
boh
GPU
boh
Audio
boh
Monitor
boh
PSU
boh
Case
boh
OS
boh
No, c'è il Mac di mia sorella che funziona normalmente.
Perchè hanno 2 Sistemi Operativi completamente diversi.
E' come mettere a confronto Linux con Windows.

Se si legge attentamente il post di @knifegrinder si vede che il problema succede in pc diversi, ma con lo stesso S.O e con router diversi.
Ha esattamente lo stesso problema.

Poi non centra niente se usi ADSL o la Fibra, è la connessione che non funziona bene.
A mio parere, in percentuale reputo un 20% per il router, e 80% il Provider. (Tiscali)
 

R16

Utente Èlite
2,302
424
CPU
boh
Scheda Madre
boh
HDD
boh
RAM
boh
GPU
boh
Audio
boh
Monitor
boh
PSU
boh
Case
boh
OS
boh
Eh appunto cosa c'entrano i sistemi operativi se la colpa è del provider scusa?
Centrano eccome.....tu stesso hai detto che il Mac funziona bene, mentre Windows ha problemi. (sono due S.O distinti)
Come citato sopra , per esempio, hanno 2 schede di rete diverse.
Poi che sia il Provider il responsabile, è una mia opinione, che non ha la pretesa di essere il Vangelo.
 

DaniSadu

Nuovo Utente
90
5
Ok, hanno due schede di rete differenti e fino a lì ci siamo. Ma anche un altro PC Windows avrebbe una scheda di rete diversa dal mio pc, o sbaglio? Quindi teoricamente dovrebbe andare.
 

R16

Utente Èlite
2,302
424
CPU
boh
Scheda Madre
boh
HDD
boh
RAM
boh
GPU
boh
Audio
boh
Monitor
boh
PSU
boh
Case
boh
OS
boh
Ma anche un altro PC Windows avrebbe una scheda di rete diversa dal mio pc, o sbaglio?
Certo, un'altro pc Windows potrebbe avere una scheda di rete diversa, specie se è un assemblato.
Ma io ho portato l'esempio della scheda di rete appunto come esempio, ma fra il Mac e Windows c'è una diversità enorme, con concetti diversi.
E d'altronte Microsoft e Apple, sono 2 mondi diversi.
 
  • Like
Reactions: DaniSadu

DaniSadu

Nuovo Utente
90
5
Boh spero solo che @knifegrinder non sia sparito, aveva detto che ci avrebbe fatto sapere ieri.
Post automatically merged:

Comunque a casa dell'altra persona funziona normalmente tutto.
 
Ultima modifica:
U

Utente cancellato 394356

Ospite
Per risolvere andare nel Pannello di Controllo e all'impostazioni LAN deselezionare Rileva automaticamente impostazioni. RISOLTO!
Post automatically merged:

Per risolvere andare nel Pannello di Controllo e all'impostazioni LAN deselezionare Rileva automaticamente impostazioni. RISOLTO!
Post automatically merged:

Avevo lo stesso identico problema. ho trovato questa soluzione che funziona adesso gli IP di casa sono tutti uguali e ben localizzati
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 47.1%
  • Ethereum

    Voti: 67 38.5%
  • Cardano

    Voti: 23 13.2%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.6%
  • XRP

    Voti: 14 8.0%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.4%

Discussioni Simili