Video YT Internet Explorer

Stato
Discussione chiusa ad ulteriori risposte.

alem262

Nuovo Utente
20
0
Ciao a tutti, fino a qualche giorno fa i video su youtube li vedevo in full hd senza problemi, adesso invece quanto parte il video, appena arriva a 2 o 3 secondi di riproduzione si blocca ma l'audio continua e poi riprende al 5 o 6 secondo del video continuando poi senza problemi! Ho installato Flash Player 13 ma niente...ho provato a disinstallare e reinstallare IE9 ma niente...AIUTATEMI!
 

bauer

Utente Èlite
3,275
565
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
Ciao a tutti, fino a qualche giorno fa i video su youtube li vedevo in full hd senza problemi, adesso invece quanto parte il video, appena arriva a 2 o 3 secondi di riproduzione si blocca ma l'audio continua e poi riprende al 5 o 6 secondo del video continuando poi senza problemi! Ho installato Flash Player 13 ma niente...ho provato a disinstallare e reinstallare IE9 ma niente...AIUTATEMI!
Usa un altro browser, tipo Chrome
 
  • Like
Reactions: alem262
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili