video tipo avatar

zyo

Utente Attivo
100
0
Salve a tutti
ho Ubuntu 11.10 e da un pò di tempo se voglio vedere un video da youtube i personaggi li vedo tipo avatar.
Non so se dipenda da qualche aggiornamento che ubuntu software center abbia fatto,tutto è cominciato dopo un aggiornamento.
La scheda video è una geforce gt 520.
Non sono molto esperto di Ubuntu.
Grazie anticipatamente.
 

zyo

Utente Attivo
100
0
Ciao
Avevo già provato ma non lo fa togliere perchè è bloccato cioè non mi fa togliere la spunta e nemmeno cliccare su "chiudi"
Inoltre se voglio fermare il video non lo fa fare ma devo chiudere la pagina del browser
 

kernele

Utente Èlite
1,965
425
strano. comunque, la soluzione è quella.
prova ad aggirare il sistema:

Codice:
sudo mkdir /etc/adobe
cd /etc/adobe
sudo nano mms.cfg

scivici dentro queste righe:
Codice:
# Adobe player settings
 AVHardwareDisable = 1

salva e riprova un video.
 

zyo

Utente Attivo
100
0
Non è cambiato niente ma togliere quell'aggiornamento? se si come è possibile?
Oppure altre soluzioni?
 

Ico Bellungi

Utente Èlite
2,921
626
Ho avuto un problema con flash qualche giorno fa, l'effetto non era lo stesso però... a me semplicemente non funzionava più della metà degli streaming flash. Youtube ok, Vimeo non si vedeva, Repubblica.it nemmeno, ho controllato un po' di siti con le femmine spogliate e anche lì qualcuno andava qualcun altro no. Ho risolto re-installando flashplugin.
Mistero

---------- Post added at 14:05 ---------- Previous post was at 14:01 ----------

il tuo bug mi sa che è questo... risolveranno entro breve spero
https://bugs.launchpad.net/ubuntu/+source/adobe-flashplugin/+bug/968220

Sul forum ufficiale di Ubuntu è un delirio di utenti che si lamentano... tutta roba degli ultimi giorni. Adesso mi leggo bene tutto il topic e vediamo un po' chi a risolto e come [Flash] Youtube e i video "blu" dopo aggiornamento flash player

---------- Post added at 14:10 ---------- Previous post was at 14:05 ----------

[EDIT] sto leggendo il post, è davvero un casino... mille utenti pieni di rimedi della nonna ma nessun comunicato ufficiale. Se fossi in te aspetterei la patch. Se hai fretta sembra che questa sia la soluzione più accreditata

---------- Post added at 14:15 ---------- Previous post was at 14:10 ----------

[EDIT] m'è venuto in mente un workaround, ma vale solo per youtube: perchè non usi la versione sperimentale in HTML5? YouTube - Broadcast Yourself
così oltre a funzionare puoi utilizzare uno standard aperto e molto più simpatico di flash
 

zyo

Utente Attivo
100
0
Avevo letto anch'io sul forum di Ubuntu,e non avendo fretta,credo che aspetterò la risoluzione del bug da parte della comunità,come sempre efficientissima,
 

Ico Bellungi

Utente Èlite
2,921
626
Avevo letto anch'io sul forum di Ubuntu,e non avendo fretta,credo che aspetterò la risoluzione del bug da parte della comunità,come sempre efficientissima,
Magara! Quello è flashplugin, ed è closed source. La comunità le mani là dentro non può mettercele, al massimo ti dice di fare rollback alla versione precedente del plugin e di freezare gli aggiornamenti da synaptic finché la fantastica Adobe non si degnerà di rilasciare una patch.
A quanto pare il bug affligge l'ultima versione del plugin a 32 bit su macchibe con scheda Nvidia.
Si fosse trattato di un software open source difficilmente sarebbe stata rilasciata una versione con un bug così pacchiano (qualche sviluppatore o tester se ne sarebbe accorto) e nella sciagurata ipotesi di un rilascio così stupido avrebbero creato una patch in poche ore
 

zyo

Utente Attivo
100
0
Si lo so che è closed ma intendevo qualcosa,mentre la famosa adobe risolva,che possa far funzionare il tutto.
 

davethecipo

Utente Èlite
3,326
1,157
CPU
i5 4660
Scheda Madre
H97 PC Mate
HDD
qualcuno
RAM
8 GB
GPU
R9 280
Monitor
Samsung SyncMaster 940BW 19'
PSU
Enermax Liberty 620W
Case
Enermax Pandora Midi Tower Black
OS
Arch Linux con KDE...Windows 10
Adobe ci ha fatto il regalo per l'ultimo update di flash sul linux? :asd:
 
  • Like
Reactions: zyo

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,198
2,152
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
io manco lo uso più , html 5 a vita
 

pabloski

Utente Èlite
2,575
705
Si lo so che è closed ma intendevo qualcosa,mentre la famosa adobe risolva,che possa far funzionare il tutto.

l'unica possibilità che hai è togliere flashplugin ed installare gnash

gnash non è in pari col plugin adobe, però moltissimi siti di videostreaming funzionano bene

comunque adobe fa sempre più schifo e poi ci chiediamo perchè apple gli ha dato un calcio nel di dietro e se n'è liberata
 

kernele

Utente Èlite
1,965
425
si risolve molto semplice:


bisogna solo capire perché non escono quelle impostazioni di flash.
che ricordo, a mio tempo con arch, stesso problema, ma non ricordo come avevo risolto.

oh, comunque sto blu non è male eh :D
 
Ultima modifica da un moderatore:

zyo

Utente Attivo
100
0
Salve a tutti adesso i video li vedo con minitube sembra che funzioni abbastanza bene.
Quella spunta a me non la fa togliere.
Grazie a tutti.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 311 63.6%
  • XBOX Series X/S

    Voti: 178 36.4%

Discussioni Simili