PROBLEMA Video, pc assemblato

ThunderGen

Nuovo Utente
17
0
CPU
i5 760
Scheda Madre
ASROCK
HDD
800 GB
RAM
4 GB
GPU
ATI Radeon HD 5670
OS
Windows 7 Ultimate
Ho appena assemblato un pc cosi' configurato:

CASE MID TOWER + ALIMENTATORE 500W
MOBO ASROCK N68-GS3
HD SAMSUNG 80 GB
PROCESSORE AMD SEMPRON 145
2GB RAM DDR3 1333
LETTORE DVD

Tutte le parti sono nuove eccetto il lettore DVD, la RAM e l'HD, comunque sono stati testati in un altro pc e funzionano correttamente

All'avvio non fa nessun rumore particolare, nessun bip, la ventola funziona, il lettore dvd pure, la tastiera si illumina, l'unico problema e' che non arriva il segnale al monitor.

Ho ricontrollato tutti i collegamenti e sono ok, che cosa potrebbe essere?
 

Master_DJ

Utente Attivo
512
51
CPU
Intel Core i5-2500K
Scheda Madre
ASRock H67DE3
HDD
Samunsg 850 Evo 500gb + Samunsg 850 Evo 500gb
RAM
2x7GB G.Skill Ripjaws-X F3 + G.Skill Ripjaws-X F3-10666CL9D-4GBXL 1333MHz 4GB (2x2GB) CL9 1.5v
GPU
MSI GTX 980 Gaming 4G
Audio
quello della scheda madre
Monitor
Asus 25" 2k
PSU
Corsair Professional Series HX650 650W
Case
Cooler Master CM 690 II LITE ATX Pure Black
OS
Windows 10
potrebbe essere la ram imcompatibile.... il processore montato male.....
 

ThunderGen

Nuovo Utente
17
0
CPU
i5 760
Scheda Madre
ASROCK
HDD
800 GB
RAM
4 GB
GPU
ATI Radeon HD 5670
OS
Windows 7 Ultimate
potrebbe essere la ram imcompatibile.... il processore montato male.....

Ho provato con un altra ram, una DDR3 hyundai da 2gb 1600, stesso problema.
Provero' domani a controllare il processore magari mi e' sfuggito qualcosa

Dimmi in caso se devo postare qualche info in piu
 
Ultima modifica:

Master_DJ

Utente Attivo
512
51
CPU
Intel Core i5-2500K
Scheda Madre
ASRock H67DE3
HDD
Samunsg 850 Evo 500gb + Samunsg 850 Evo 500gb
RAM
2x7GB G.Skill Ripjaws-X F3 + G.Skill Ripjaws-X F3-10666CL9D-4GBXL 1333MHz 4GB (2x2GB) CL9 1.5v
GPU
MSI GTX 980 Gaming 4G
Audio
quello della scheda madre
Monitor
Asus 25" 2k
PSU
Corsair Professional Series HX650 650W
Case
Cooler Master CM 690 II LITE ATX Pure Black
OS
Windows 10
non so cosa dire... a occhio la scheda video c'e l'hai perche la scheda madre ha : Integrated NVIDIA[SUP]®[/SUP] GeForce 7025 graphics, DX9.0 VGA, Pixel Shader 3.0

hai provato a metterci una scheda video dedicata ?
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Potrebbe essere la vga integrata che è fusa;)
 

ThunderGen

Nuovo Utente
17
0
CPU
i5 760
Scheda Madre
ASROCK
HDD
800 GB
RAM
4 GB
GPU
ATI Radeon HD 5670
OS
Windows 7 Ultimate
Ho testato l'hd su un altro pc ed e' ok;
ho montato su qeusto una scheda video e mi da lo stesso problema;
ho ricontrollato che il processore e tutto quanto sia collegato bene e continua a darmi lo stesso problema;
ho montato un altra ram stesso problema.

Non ho piu idee, cosa potrebbe essere?
 

ThunderGen

Nuovo Utente
17
0
CPU
i5 760
Scheda Madre
ASROCK
HDD
800 GB
RAM
4 GB
GPU
ATI Radeon HD 5670
OS
Windows 7 Ultimate
Ho notato che il lettore dvd non si apre, mettendo un altra ram si pero', ma non va lostesso il video.. mah
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili