PROBLEMA Video e Musica a scatti...colpa di Utorrent?

  • Autore discussione Delete_User
  • Data d'inizio
D

Delete_User

Ospite
Salve gente, avrei un problemino col seeding dei torrent (credo dipenda da quello). Praticamente, se visualizzo un anime, mp3 ecc che è in seeding su Utorrent, a volte, molto raramente, va a scatti e robe simili per tipo 2-3 secondi. A me ha dato l'impressione come se mentre io sto vedendo quel settore del file, nel frattempo utorrent lo sta inviando a qualcuno e di conseguenza mi da problemi. Escludo a priopri l'hardware dato che me lo ha fatto su 2 mobo e cpu diverse.
 

ris

Bannato a Vita
1,213
774
Salve gente, avrei un problemino col seeding dei torrent (credo dipenda da quello). Praticamente, se visualizzo un anime, mp3 ecc che è in seeding su Utorrent, a volte, molto raramente, va a scatti e robe simili per tipo 2-3 secondi. A me ha dato l'impressione come se mentre io sto vedendo quel settore del file, nel frattempo utorrent lo sta inviando a qualcuno e di conseguenza mi da problemi. Escludo a priopri l'hardware dato che me lo ha fatto su 2 mobo e cpu diverse.
primo, vado in buona fede pensando non sia roba illegale
secondo prova a chiudere utorrent e vedi se ti da lo stesso problema
terzo quando vedi quel'anime ect ect vedi quanta memoria utlizza il sistema tramite il task manager e vedi se c'è ne un po' libera
quarto posta la configurazione dei due pc cosi da evitarli completamente :)
 
D

Delete_User

Ospite
primo, vado in buona fede pensando non sia roba illegale
secondo prova a chiudere utorrent e vedi se ti da lo stesso problema
terzo quando vedi quel'anime ect ect vedi quanta memoria utlizza il sistema tramite il task manager e vedi se c'è ne un po' libera
quarto posta la configurazione dei due pc cosi da evitarli completamente :)

Anime fansub, quindi nulla di illegale, comunque ieri anche senza utorrent, quindi non è lui il problema sembra. I due PC sono la configurazione a lato, ora ho FX 8350+Sabertooth 990FX prima avevo un i5 3570 con mobo Asrock H77 pro4/mvp. Per la questione memoria no, ho 8gb di ram e 3 di video e massimo ne raggiungo 2 di sistema e 500mb di video. (HD 7950). E' venuto il dubbio che fossero le cuffie o qualche processo in background di W8 (premetto che lo fa anche dopo un formattone totale). Ovviamente è una cosa molto rara, fai su 15 episodi da 20minuti mi capita per 2 o 3 secondi su un solo ep.

- - - Updated - - -

Ah si, aggiungo che faccio intenso uso del PC per videogaming e in gioco non si è mai presentato il problema.
 

ris

Bannato a Vita
1,213
774
Anime fansub, quindi nulla di illegale, comunque ieri anche senza utorrent, quindi non è lui il problema sembra. I due PC sono la configurazione a lato, ora ho FX 8350+Sabertooth 990FX prima avevo un i5 3570 con mobo Asrock H77 pro4/mvp. Per la questione memoria no, ho 8gb di ram e 3 di video e massimo ne raggiungo 2 di sistema e 500mb di video. (HD 7950). E' venuto il dubbio che fossero le cuffie o qualche processo in background di W8 (premetto che lo fa anche dopo un formattone totale). Ovviamente è una cosa molto rara, fai su 15 episodi da 20minuti mi capita per 2 o 3 secondi su un solo ep.

- - - Updated - - -

Ah si, aggiungo che faccio intenso uso del PC per videogaming e in gioco non si è mai presentato il problema.
ma sempre sullo stesso video o a random ti capita il blocco? che software usi per vederlo?
 
D

Delete_User

Ospite
ma sempre sullo stesso video o a random ti capita il blocco? che software usi per vederlo?

Su diversi video tramite MPC-HC, però ieri per dirti ho incontrato il problema anche con foobar2000 durante l'ascolto di un brano musicale (su CD quindi escludo a priori utorrent e simili). Stranamente ho notato però che finora il problema si è presentato solo con le cuffie (collegate al pannello frontale del case mediante jack) e mai con l'impianto 5.1 che ho collegato tramite cavo ottico. (Che però uso molto meno rispetto alle cuffie per via dei vicini di casa) E' una piccolezza come detto in precedenza che si presenta molto raramente per un paio di secondi, ma vorrei capirne bene la causa. A me è venuto tanto il dubbio che magari fosse qualche processo in background di W8, (diverse volte fa la deframmentazione/manutenzione automatica) però non saprei.
 

ris

Bannato a Vita
1,213
774
Su diversi video tramite MPC-HC, però ieri per dirti ho incontrato il problema anche con foobar2000 durante l'ascolto di un brano musicale (su CD quindi escludo a priori utorrent e simili). Stranamente ho notato però che finora il problema si è presentato solo con le cuffie (collegate al pannello frontale del case mediante jack) e mai con l'impianto 5.1 che ho collegato tramite cavo ottico. (Che però uso molto meno rispetto alle cuffie per via dei vicini di casa) E' una piccolezza come detto in precedenza che si presenta molto raramente per un paio di secondi, ma vorrei capirne bene la causa. A me è venuto tanto il dubbio che magari fosse qualche processo in background di W8, (diverse volte fa la deframmentazione/manutenzione automatica) però non saprei.
prova ad usare altri software per la riproduzione e vedi se il problema persiste
 
  • Like
Reactions: Delete_User

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%