PROBLEMA vga zotac gtx 590 riconosciuta ma non funzionante?

dax4you

Utente Èlite
1,966
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit
:help::help::help::help::help::help::help::help:
Salve gente
Ho da poco finito rimontare il pc dopo l'aggiunta del liquid cooling e la vga mi da problemi..
L'installazione va a buon fine ma mi da messaggio di errore come da foto.
Ho provato varie versioni con stesso esito...
idee?
 

Allegati

  • gtx1.png
    gtx1.png
    225.7 KB · Visualizzazioni: 53

Si Può Fare

Utente Attivo
434
54
:help::help::help::help::help::help::help::help:
Salve gente
Ho da poco finito rimontare il pc dopo l'aggiunta del liquid cooling e la vga mi da problemi..
L'installazione va a buon fine ma mi da messaggio di errore come da foto.
Ho provato varie versioni con stesso esito...
idee?
Formatta, reinstalla windows e i driver.
Così fai subito.
 

dax4you

Utente Èlite
1,966
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit

dax4you

Utente Èlite
1,966
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit

dax4you

Utente Èlite
1,966
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit
ho provato a mettere la vga sull'altra pcie...stesso risultato...purtroppo.....
 

dax4you

Utente Èlite
1,966
71
CPU
Intel i7 2600k liquid
Scheda Madre
Intel ga z77 k
HDD
ssd Samsung 840 256gb+Samsung 1tb
RAM
2*4 Gb g-skill sniper cl7
GPU
Gigabyte r9 280x
Audio
Realteak 7.1 HD audio
Monitor
Samsung bx2450 2ms led
PSU
Antec cp 1000
Case
Antec
OS
Win 7 home basic 64bit
riapro sto tread dato dopo aver montato un'altra vga identica...il problema rimane...
se qualcuno ha qualche idea....
intanto vedo di montare l'altro pc per provare le 2 vga su un'altra mobo...
 

Entra

oppure Accedi utilizzando

Discussioni Simili