VGA nuova bruciata.

Ludh

Nuovo Utente
20
1
Ciao a tutti,

Oggi ho installato nel mio pc pre-assemblato una r9 290 vapor x insieme a un berlin 630w, al momento dell'accensione il pc si spegne dopo 2 secondi e la scheda video emana odore di bruciato.

Siccome dovrò ricomprare una nuova scheda video non vorrei che si ripresentasse lo stesso problema, solo che non riesco a capire cosa ha potuto creare questo problema.

Ho provato a rimontare la vecchia scheda video una gt 630 e il computer funziona perfettamente ma questa scheda video non ha connettori per l'alimentazione quindi non esclude che sia colpa dell'alimentatore.

Premetto che la scheda video l'ho acquistata da Amazon Warehouse Deals.

Cosa puo essere stato?.

Grazie a tutti.
 

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Hai alimentato il sistema sempre con il Berlin?

Puoi provare alimentare e vga su un altro PC?
 
  • Like
Reactions: Ludh

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
@tfx1866 mica è esploso un altro berlin XD

Spero di no.
 

Ludh

Nuovo Utente
20
1
Si il berlin è ancora montato ho solo rimesso la scheda video vecchia ed è tutto ok.

Purtroppo non posso provarlo su nessun altro pc.

Comunque ho visto una scintilla al momento dell'accensione all'interno della scheda video.
 
Ultima modifica:

Lambascione™

UTENTE LEGGENDARIO
Utente Èlite
3,995
574
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
RAID 0 x2 SSD Samsung 850/860 EVO 250GB + HDD WD Blue 2TB + HDD WD Blue 1TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 10 Pro
Se hai visto una scintilla blu/verde potrebbe trattarsi di un condensatore bombato, detto ciò controllerei ad occhio che la scheda video non abbia qualche condensatore bombato o qualche bruciatura su PCB, mentre l'alimentatore potrebbe andare pur avendo un condensatore saltato.
 
  • Like
Reactions: Caprone Puzzolente

Ludh

Nuovo Utente
20
1
Nel momento in cui io riscontri uno di questi problemi sulla vga c'è modo di rimediare?

Come faccio a controllare l'integrità dell'ali?

La scintilla mi sembrava bianca

Grazie a tutti per l'aiuto
 

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Allora fai così...

Il Berlin ha vari connettori PCI giusto? Prova ad alimentare la scheda video provandoli tutti...

Ma secondo me è partita la VGA ed è da mandare in RMA.
 
U

Utente cancellato 106622

Ospite
Il Berlin è di quelli nuovi, 80 Plus Bronze, o di quelli vecchi 80 Plus normale?
 
  • Like
Reactions: PowPaw

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Il Berlin è di quelli nuovi, 80 Plus Bronze, o di quelli vecchi 80 Plus normale?

Ahia! Se è di quelli nuovi non mi lascia sperare molto bene... Una settimana fa ne è esploso uno di quelli nuovi qui sul forum se non sbaglio! :rolleyes:
 

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Ahia! Se è di quelli nuovi non mi lascia sperare molto bene... Una settimana fa ne è esploso uno di quelli nuovi qui sul forum se non sbaglio! :rolleyes:

Quando mette mano CWT salta tutto...
 
U

Utente cancellato 106622

Ospite
Quando mette mano CWT salta tutto...

Non è colpa di CWT, è colpa di cosa gli commissionano. I Corsair HXi sono prodotti da CWT e sono pezzi d'arte, prtroppo il brutto vizio di CWT è quello di prestarsi a produrre alimentatori davvero da due soldi...
 

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Non è colpa di CWT, è colpa di cosa gli commissionano. I Corsair HXi sono prodotti da CWT e sono pezzi d'arte, prtroppo il brutto vizio di CWT è quello di prestarsi a produrre alimentatori davvero da due soldi...

Si, ma quanti sono i PSU con OEM CWT che sono non dico al livello degli HXi ma simili? Quasi nessuno.

E IMHO i suoi prodotti sono quasi sempre troppo costosi.
 
U

Utente cancellato 106622

Ospite
Si, ma quanti sono i PSU con OEM CWT che sono non dico al livello degli HXi ma simili? Quasi nessuno.

E IMHO i suoi prodotti sono quasi sempre troppo costosi.

Questo è vero... Ora come ora, a parte SuperFower, si fanno pagare tutti troppo. Motivo per il quale la gente è quasi costretta a virare su CWT...
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Vabbè.. Non ci resta che attendere la risposta per sapere se il suo ali si un Sirtec (speriamo) o CWT! :D
 

Ludh

Nuovo Utente
20
1
Allora fai così...

Il Berlin ha vari connettori PCI giusto? Prova ad alimentare la scheda video provandoli tutti...

Ma secondo me è partita la VGA ed è da mandare in RMA.

Di connettori a 8 pin ne ha 2 e la scheda ne richiede due quindi non ho scelta su come alimentare la vga.

Il Berlin è di quelli nuovi, 80 Plus Bronze, o di quelli vecchi 80 Plus normale?


Allora il berlin è 80 plus bronze.

Oggi provo a mandare in rma la vga in tanto sto attendendo quella nuova sperando che non sia l'ali il problema se no devo cambiare anche quello.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%