PROBLEMA VGA not detected da BIOS durante boot

Fede4justice

Utente Attivo
1,469
93
CPU
AMD Ryzen 5 3600 @4.1
Dissipatore
ARCTIC Freezer 34 eSports DUO (con 2x Corsair ML120 Pro)
Scheda Madre
ASRock X570 Steel Legend + ASUS PCE-AC88
HDD
Samsung 970 Evo Plus 1TB + Sabrent Rocket 500GB
RAM
Corsair Vengeance Pro RGB White 32GB 3600Mhz
GPU
Manli Nvidia RTX 2070 Super
Audio
Integrata + Logitech Z5500 5.1
Monitor
3x AOC 24G2U/BK + Samsung C32JG52
PSU
Corsair HX850i
Case
Corsair iCUE 465x + 6x Corsair LL120 RGB
Periferiche
Corsair K70 Lux RGB, Mad Catz Rat 8+
Net
Fibra FTTH 1GB
OS
Windows 10 Home x64
Ciao ragazzi, ho un problema con la combo mobo-gpu-monitor, in breve:
se collego tutti e 4 i monitor (2 HDMI e 2 DP) alla mia 1080 strix, la scheda madre (PRIME X570-PRO) non riesce a mostrarmi il BIOS.

Se lascio invece un solo monitor collegato alla gpu, se e solo se tramite HDMI, allora il BIOS starta e posso entrarvici. Altrimenti, con 4 monitor collegati, la scheda madre accende il LED relativo ai problemi con la GPU, mentre i beep emessi dallo speaker corrispondono a "scheda video non rilevata" (1 beep lungo e 3 corti).
Cosa pensate possa essere? Una impostazione del BIOS forse? Posso postare un video completo del BIOS se necessario.

Ho già provato a:
-provare un'altra mobo (Gigabyte B450 Gaming X), il problema non si presenta
-provare un'altra mobo identica alla mia, il problema si presenta
-usare due cavi separati per alimentare la GPU, problema presente
-attivare/disattivare il fast boot da bios, niente da fare
-disattivare il logo ASUS nel boot, nada
-aggiornare il BIOS, nada anche qui

Grazie a tutti in anticipo, non so più dove sbattere la testa
🙂
 

Fede4justice

Utente Attivo
1,469
93
CPU
AMD Ryzen 5 3600 @4.1
Dissipatore
ARCTIC Freezer 34 eSports DUO (con 2x Corsair ML120 Pro)
Scheda Madre
ASRock X570 Steel Legend + ASUS PCE-AC88
HDD
Samsung 970 Evo Plus 1TB + Sabrent Rocket 500GB
RAM
Corsair Vengeance Pro RGB White 32GB 3600Mhz
GPU
Manli Nvidia RTX 2070 Super
Audio
Integrata + Logitech Z5500 5.1
Monitor
3x AOC 24G2U/BK + Samsung C32JG52
PSU
Corsair HX850i
Case
Corsair iCUE 465x + 6x Corsair LL120 RGB
Periferiche
Corsair K70 Lux RGB, Mad Catz Rat 8+
Net
Fibra FTTH 1GB
OS
Windows 10 Home x64
Ho provato a collegare la mia RX 580 alla X570 ASUS, con 4 monitor connessi, mi ha dato il solito problema del boot come per la 1080, ma solo al primo avvio, dal secondo avvio in poi neanche l'ombra del problema, il bios si vede duplicato in 2 monitor ma almeno posso accedervi.
Che diavolo succede? Non sentivo una incompatibilità scheda video-scheda madre come minimo dal 2001, per dire.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 34 55.7%
  • Ethereum

    Voti: 21 34.4%
  • Cardano

    Voti: 13 21.3%
  • Polkadot

    Voti: 2 3.3%
  • Monero

    Voti: 7 11.5%
  • XRP

    Voti: 8 13.1%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 5 8.2%
  • Stellar

    Voti: 5 8.2%
  • Altro (Specifica)

    Voti: 10 16.4%

Discussioni Simili