VGA Nosignal - Ma il pc mi riconosce il monitor

KillTheKing

Utente Attivo
10
0
Salve a tutti,
ho un grosso problema.
Da 2 giorni ormai lo schermo del pc (desktop) rimane nero all'accensione del pc - non compaiono nemmeno le immagini del boot di avvio: completamente nero.
Avendo installato sul pc un programma per il controllo remoto, dal portatile ho verificato il funzionamento ed è davvero tutto ok, la scheda video (Nvidia GeForse GT 230 credo) riconosce addirittura il monitor.

Ho staccato l'alimentazione, aperto il pc e scollegato la scheda video collegando il monitor direttamente alla scheda madre e funzionava (quindi si escludono malfunzionamenti filo e schermo), ma rimontando il tutto e collegando di nuovo il monitor alla scheda video...nulla.

Non so che fare... E non so cosa può essere e come risolverlo.

La scheda video è questa
GeForce GT230

  • 1,5 GB di memoria
  • Porte I/O: DVI-I (single-link o dual-link), HDMI e VGA

La scheda madre questa

  • Produttore: Asus
  • Nome scheda madre: IPIBL-LB
  • Nome scheda madre HP/Compaq: Benicia-GL8E
 

KillTheKing

Utente Attivo
10
0
Nel bios sta già impostata come principale la scheda pci.

Cosa dovrei fare per disattivare quella integrata??
 
A

Adrythebest

Ospite
Se funge la grafica integrata setta come primaria la PCI_ex non pci;)
 

KillTheKing

Utente Attivo
10
0
Ok, ci provo; pci ex 1 o pc ex16?
(si nota che non sono esperto, eh!)
un'altra cosa volevo chiarire: la scheda integrata funziona SOLO se stacco fisicamente la scheda video.. fa lo stesso?
 

KillTheKing

Utente Attivo
10
0
Niente da fare....nemmeno selezionando dal bios la pci x16 va.

Cos'altro potrebbe essere?? Il fatto strano è che la scheda video - controllando dal software di controllo remoto - è riconosciuta, funziona perfettamente (ad esempio visualizza una risoluzione che quella integrata non riesce a visualizzare).

Almeno volevo capire se dipende dalla scheda video, dalla scheda madre o da qualche altra cosa...
Non vorrei cambiare la scheda video e poi magari era da cambiare un'altra cosa...

Chi sa aiutarmi????

Grazie!
 
X

xanubis

Ospite
Salve a tutti,
ho un grosso problema.
Da 2 giorni ormai lo schermo del pc (desktop) rimane nero all'accensione del pc - non compaiono nemmeno le immagini del boot di avvio: completamente nero.
Avendo installato sul pc un programma per il controllo remoto, dal portatile ho verificato il funzionamento ed è davvero tutto ok, la scheda video (Nvidia GeForse GT 230 credo) riconosce addirittura il monitor.

Ho staccato l'alimentazione, aperto il pc e scollegato la scheda video collegando il monitor direttamente alla scheda madre e funzionava (quindi si escludono malfunzionamenti filo e schermo), ma rimontando il tutto e collegando di nuovo il monitor alla scheda video...nulla.

Non so che fare... E non so cosa può essere e come risolverlo.

La scheda video è questa
GeForce GT230

  • 1,5 GB di memoria
  • Porte I/O: DVI-I (single-link o dual-link), HDMI e VGA

La scheda madre questa

  • Produttore: Asus
  • Nome scheda madre: IPIBL-LB
  • Nome scheda madre HP/Compaq: Benicia-GL8E

Hai provato ogni porta per verificare ke magari il segnale non sia forzato su una in particolare da qlk utility?

Potresti fare un tentativo ma x cio ke hai scritto: "non compaiono nemmeno le immagini del boot di avvio: completamente nero" credo ke nn sia una questione software... in ogni caso partiamo dall'inizio:

1_hai mai modificato il bios o lavorato cn software ke provvedano a moddare la sk gfx (anke solo in software come Riva... etc.)?

2_procurati qst prog Driver Sweeper 2.8.5 installalo e dopo fai un riavvio in Modalità Provvisoria esegui il programma fai ricerca dei drivers installati con Analize e fai pulire ogni driver installato della scheda grafica... (non farei gli altri visto ke cn la gfx integrata tutto ti funziona)
Se dipendesse dai drivers a qst punto dovrebbe poter funzionare al riavvio partirebbe senza riconoscere la sk gfx e dovresti poter installare i drivers nuovamente (a qst punto non installerei quelli ke hanno dato prob)...ma RIPETO: LO ESCLUDO XKE' I DRIVERS NON IMPEDIREBBERO DI VISUALIZZARE IL BOOT

Tuttavia se hai usato programmi ke modifichino il bios della sk gfx o le precedenze di OUT... potrebbe magari dare risultati ripristinare i valori di default ma dovresti spiegarci quale utility hai usato ed in ke maniera...

3_Ultima analisi la scheda funziona ma non +è in grado di fornire out-put al monitor per un guasto alle uscite cosa non impossibile anke se improbabile...

Forniscisci ogni dettaglio ke puo rivelarsi utile come appunto se usavi programmi per overcloccarla o moddarla o qualsiasi cosa possa esserci utile... perkè altrimenti se tu non hai mai usato qst programmi e non hai modificato impostazioni o bios resta un unica risposta... problema hardware non indifferente (IMHO)
 
A

Adrythebest

Ospite
Reset del bios. Se ci sta fai anche una buona formattazione
 

KillTheKing

Utente Attivo
10
0
Ok, ci provo.
Non smanetto con l'hardware...ne ho sempre capito abbastanza poco...quindi non credo di avere mai utilizzato programmi (almeno non l'ho fatto consapevolmente) che modifichino impostazioni di bios o scheda grafica.

Ho anche provato a disinstallare completamente la scheda video e reinstallare ma niente (tutto fatto tramite terminale remoto).

Comunque il problema mi è nato da quando un giorno ho staccato la spina del monitor a monitor acceso(il monitor funziona, l'ho provato collegandolo al portatile). Quando ho rimesso la spina mi dava l'errore VGA no signal.
Dopo aver staccato tutte le spine di alimentazione (pc e monitor) e atteso un pò, ricollegando il tutto ha ripreso a funzionare.

L'indomani dopo che la notte è rimasto acceso (ma a monitor spento) quando premo il pulsantino del monitor ancora l'errore VGA no signal. Ripeto la procedura del gg precedente ma mi compare solo la schermata del caricamento di Windows (nemmeno il bios) con un segnale molto molto disturbato.
A questo punto ho aperto il case per verificare che la scheda video non si fosse spostata, ed invece tutto ok. Quando ho riacceso il pc, schermo completamente nero senza nemmeno più la schermata molto disturbata di Windows.

Siccome poichè la scheda ha anche un'uscita DVI, vale la pena provare a collegare il monitor a quella porta?(dovrei comprare il cavo DVI to VGA)
 
A

Adrythebest

Ospite
Magari il cavo è rovinato. Per fare il reset devi togliere la batteria a bottone per 10-20 secondi
 
X

xanubis

Ospite
Reset del bios. Se ci sta fai anche una buona formattazione

Se la macchina parte da remoto e se utilizzando la scheda gfx integrata il pc parte non è il BIOS della MoBo... Io nel mio intervento mi riferivo al BIOS e alle mod della sk gfx... non a quella della MoBo appunto rileggi e sappimi dire...

Per la formattazione dell'HD io aspetterei; ...ogni tanto KillTheKing devi riprovare a fare un boot con la sk gfx integrata x verificare ke tutto sia apposto... xkè nel caso si tratti di un problema hardware dovuto ad una picco elettrico potrebbe deriverne altro... meglio non rischiare molto... (x non causare ulteriori danni ad altro hardware)

a tal proposito una risposta in tal senso l'avresti pure offerta tu:

Comunque il problema mi è nato da quando un giorno ho staccato la spina del monitor a monitor acceso(il monitor funziona, l'ho provato collegandolo al portatile). Quando ho rimesso la spina mi dava l'errore VGA no signal.

Credo sia in parte qui il primo prob... il tuo monitor è a tubo catodico o flat???

la differenza la fa in quantità ma credo ke sia una scarica elettrica residua dei monitror o qualsiasi altro elettrodomestico ke accumula tensioni magari per giorni... con il tubo catodico credo sia persino improbabile ke si salvasse la scheda perciò deduco tu abbia un flat LCD...
spero qualcuno possa smentirmi ...ma dalla mia esperienza soprattutto dal lato tubocatodico temo di aver ragione...

Dopo aver staccato tutte le spine di alimentazione (pc e monitor) e atteso un pò, ricollegando il tutto ha ripreso a funzionare.

L'indomani dopo che la notte è rimasto acceso (ma a monitor spento) quando premo il pulsantino del monitor ancora l'errore VGA no signal. Ripeto la procedura del gg precedente ma mi compare solo la schermata del caricamento di Windows (nemmeno il bios) con un segnale molto molto disturbato.
A questo punto ho aperto il case per verificare che la scheda video non si fosse spostata, ed invece tutto ok. Quando ho riacceso il pc, schermo completamente nero senza nemmeno più la schermata molto disturbata di Windows.

Allora anke anke in qst caso credo di poter spiegare il motivo di un iniziale malfunzionamento ed un totale spegnimento del segnale...
Tu hai aperto il case ed hai estratto o anke solo toccato la sk gfx per verificarne il posizionamento??? qualora fosse si la risposta è ke potrebbe ver contribuito una scarica elettrica ke tu potresti aver dato alla scheda....
nel caso invece non avessi nemmeno toccato la scheda... torniamo alla prima scossa ke potrebbe aver causato un danno tale ai ramdac che poi hanno smesso del tutto di funzionare...

Spero di sbagliarmi e comunque chiedo l'intervento di persone ke possano confermare o smentire qst eventualità...

nel caso nessuno sappia confermare o smentire io non porterei la scheda da nessuna parte se non hai qlk di fiducia... xkè quella scheda non vale più di 50€ nuova e non conviene permutarla tanto per loro non varrebbe nulla... invece a 50€ su trovaprezzi puoi comprare una NV 240GT e per 70€ una ATI 5770

Siccome poichè la scheda ha anche un'uscita DVI, vale la pena provare a collegare il monitor a quella porta?(dovrei comprare il cavo DVI to VGA)

Ho anche provato a disinstallare completamente la scheda video e reinstallare ma niente (tutto fatto tramite terminale remoto).

un ultimo tentativo se vuoi potresti farlo appunto prendendo un adattatore DVI<>VGA non credo troverai un cavo ma un semplice convertitore....

e provare a disinstalare la scheda video (noto ora) oltre ke rispondere alle precedenti... ma in ogni caso disinstallare fisicamente non fa nulla... se fosse una cosa software dovresti seguire la procedure ke ti ho descritto nel mio intervento precedente per disinstallare i drivers.. non è complicato devi solo scaricare quel programma ed avviando cn la scheda ingrata premere F8 per entrare in modalità provvisoria... da dove eseguendo il programma potrai ripulire il sistema da tutti i drivers video... FATTO!!!
riavvi il sistema vedi...

spero di esserti stato di aiuto...
 

KillTheKing

Utente Attivo
10
0
Magari il cavo è rovinato. Per fare il reset devi togliere la batteria a bottone per 10-20 secondi
escludo che sia il cavo, perchè l'ho usato per collegare il monitor al portatile

Credo sia in parte qui il primo prob... il tuo monitor è a tubo catodico o flat???
il monitor è lcd
la differenza la fa in quantità ma credo ke sia una scarica elettrica residua dei monitror o qualsiasi altro elettrodomestico ke accumula tensioni magari per giorni... con il tubo catodico credo sia persino improbabile ke si salvasse la scheda perciò deduco tu abbia un flat LCD...
spero qualcuno possa smentirmi ...ma dalla mia esperienza soprattutto dal lato tubocatodico temo di aver ragione...
credo anche io che sia la spiegazione più plausibile.
Allora anke anke in qst caso credo di poter spiegare il motivo di un iniziale malfunzionamento ed un totale spegnimento del segnale...
Tu hai aperto il case ed hai estratto o anke solo toccato la sk gfx per verificarne il posizionamento??? qualora fosse si la risposta è ke potrebbe ver contribuito una scarica elettrica ke tu potresti aver dato alla scheda....
nel caso invece non avessi nemmeno toccato la scheda... torniamo alla prima scossa ke potrebbe aver causato un danno tale ai ramdac che poi hanno smesso del tutto di funzionare...

Spero di sbagliarmi e comunque chiedo l'intervento di persone ke possano confermare o smentire qst eventualità...

nel caso nessuno sappia confermare o smentire io non porterei la scheda da nessuna parte se non hai qlk di fiducia... xkè quella scheda non vale più di 50€ nuova e non conviene permutarla tanto per loro non varrebbe nulla... invece a 50€ su trovaprezzi puoi comprare una NV 240GT e per 70€ una ATI 5770



un ultimo tentativo se vuoi potresti farlo appunto prendendo un adattatore DVI<>VGA non credo troverai un cavo ma un semplice convertitore....



spero di esserti stato di aiuto...

Ti ringrazio per l'aiuto, almeno capisco che gli è preso alla video; in ogni caso credo che hai ragione sul fatto che probabilmente è dovuto a una scossa, anche perchè l'ho toccata la scheda ed a mia moglie che era accanto a me gli si sono elettrizzati i capelli.

Cosa si può fare in questo caso?
Un'ulteriore domanda: ho notato che vi sono fili che collegano la scheda video alla MoBo e che non si possono staccare. Dovrei avere problemi per un'eventuale sostituzione della scheda video?

Grazie ancora!
 
X

xanubis

Ospite
Cosa si può fare in questo caso?
Un'ulteriore domanda: ho notato che vi sono fili che collegano la scheda video alla MoBo e che non si possono staccare.

I fili ai quali ti riferisci credo siano quelli ke alimentano la ventola, dovresti spiegarmi meglio se questi fili vanno poi sulla sccheda madre o su un 4 pin dell'alimentatore... ke per quanto alimenterebbero cmq anke la ventola servirebbero inoltre per alimentazione supplementare della scheda grafica xkè sui modelli di fascia medioalta l'alimentazione della PCI-e non è sufficiente...

Dovrei avere problemi per un'eventuale sostituzione della scheda video?

puoi provare... il computer l'hai comprato gia assemblato giusto?

hai un UPS ??? ...credo ke dovresti averlo... ;):asd: magari quello testimonierebbe ke eri protetto dagli sbalsi di tensione (quando ti verrà detta la causa del guasto) e quindi dovranno farlo rientrare in garanzia... beh se non vanno troppo a fondo... e solo teoricamente... :boh:

cmq vale sempre la pena tentare...

facci sapere... e in bocca al lupo :ok:
 

KillTheKing

Utente Attivo
10
0
Problema risolto comprando un adattatore DVI - VGA....
Solo che adesso è completamente partita la scheda video...
Dopo qualche secondo dal riavvio schermata nera o colorata e nessun segno di vita (nemmeno l'hd gira) mentre se smonto e collego il monitor all mobo tutto ok....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili