VGA IMPAZZITA AIUTO

xGatoroid

Nuovo Utente
6
0
Salve a tutti, possiedo una zotac 670 4 gb, in questi ultimi giorni a tratti la ventola cominciava all'avvio ad andare normale dopo la mezzora di utilizzo iniziava ad andare ad una velocità di 5000 Rpm, pensando fosse per la polvere lho pulita ma il risultato è sempre lo stesso ora mi ritrovo a dover usare un computer che fa un rumore assurdo per una scheda video consigli?
 

xjtech-gamer

Nuovo Utente
39
4
Controlla le temperature

- - - Updated - - -

Lo fa solo se sei gioco oppure anche senza far nulla??? .... magari controlla le temperature prima che fa il difetto e durante il rumore delle ventole. 5000rpm è una velocità davvero alta.
 

xGatoroid

Nuovo Utente
6
0
senza far nulla, temperature normalissime, per esempio ora ho appena acceso e è cominciata a 5000rpm, dopo 10 minuti si è calmata ed è stabile...diciamo che va come gli gira...
 

Deved

Nuovo Utente
32
1
CPU
Intel i5 4670K
Scheda Madre
MSI Z87 G-45 Gaming
HDD
Western Digital Caviar Blue 1 TB + SSD Samsung 840 EVO 120 GB
RAM
G.Skill Ares 2x4 GB 1866Mhz
GPU
Sapphire R9 280X Toxic
Monitor
Asus VS248H
PSU
XFX XXX Edition 650 W
Case
CM Storm Trooper
OS
Windows 7 Ultimate
Salve a tutti, possiedo una zotac 670 4 gb, in questi ultimi giorni a tratti la ventola cominciava all'avvio ad andare normale dopo la mezzora di utilizzo iniziava ad andare ad una velocità di 5000 Rpm, pensando fosse per la polvere lho pulita ma il risultato è sempre lo stesso ora mi ritrovo a dover usare un computer che fa un rumore assurdo per una scheda video consigli?

Personalmente l'unica volta che ho visto qualcosa di simile era ad un pc di lavoro al quale alla fine abbiamo dovuto cambiare scheda madre.
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Salve a tutti, possiedo una zotac 670 4 gb, in questi ultimi giorni a tratti la ventola cominciava all'avvio ad andare normale dopo la mezzora di utilizzo iniziava ad andare ad una velocità di 5000 Rpm, pensando fosse per la polvere lho pulita ma il risultato è sempre lo stesso ora mi ritrovo a dover usare un computer che fa un rumore assurdo per una scheda video consigli?
Prova a disinstallare e re-installare i driver.
PS: altri utenti che hanno avuto un problema simile, dopo una pulizia con malware bytes o simili, hanno risolto.
non vorrei mai ti fossi beccato qualche spyware/virus.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili