PROBLEMA VGA che non fa partire il pc, cosa fare?

Eleclipse

Nuovo Utente
33
2
Monitor
Dell U2312HM
Buongiorno a tutti,

ho un vecchio pc assemblato da me con queste caratteristiche.


Vengeance Blue CMZ8GX3M2A1600C9B 1600MHz 8GB (2x4GB) CL9

Hard Disk Interno Seagate Barracuda 7200RPM 2TB 3.5" 64MB SATA3

Scheda Madre Gigabyte GA-H77-D3H Socket 1155 Intel H77 DDR3 SATA3 USB3 ATX

CPU Intel Core i5-3550 3,3GHz Socket 1155 con GPU Ivy Bridge Boxed

Cooler Master MasterWatt 550 EU Alimentatore 'Semi-Fanless Modular, 80 Plus Bronze, 550W' MPX-5501-AMAAB-EU (sostituito di recente)

SSD Samsung 840 Series 128GB Pro Basic 2.5" Lettura 520MB/s Scrittura 390MB/s SATA3 Retail

VGA MSI N660 TF 2GD5/OC nVidia GeForce GTX 660 TwinFrozr Core 1033/1098MHz Memory GDDR5 6008MHz 2GB DVI HDMI DP


Quello che succede è che quando avvio il pc si avvia tutto (anche le ventole della vga, ma lo schermo rimane nero e dopo un po' si stacca.

Provando a staccare la VGA il pc invece si accende regolarmente, ma dopo un po' si spegne uguale da solo....




Mi viene da pensare che la vga sia partita e che senza di quella fa fatica a reggere tutto e si spegne?

Non è più un pc che uso per giocare o fare cose pesanti ma un pc secondario che ho lasciato a casa dei miei quando ci vado e usano anche loro, mi piacerebbe ripararlo.


Consigli? sia sulla vga sostitutiva sia sul fatto che si spegne comunque senza vga?


Grazie mille per qualsiasi aiuto.
 

Cibachrome

Utente Èlite
15,047
5,528
Ciao a te.

Quel processore ha la scheda video integrata.
Senza scheda video dedicata, il pc deve comunque funzionare usando la scheda video integrata. Se non avviene allora c'è qualcosa che non va (forse la scheda madre?).
Hai provato la scheda video dedicata su un altro pc?
 

Eleclipse

Nuovo Utente
33
2
Monitor
Dell U2312HM
Per la scheda madre per una serie di fortune ne avevo un altra uguale funzionante e provando da lo stesso problema purtroppo, per cui non penso sia quella.

Effettivamente non ho provato la scheda dedicata su un altro pc, dovrei trovare una cavia.

Ma se dovrebbe funzionare e parte ma si spegne dopo un po' cosa può essere? l'alimentatore o la ram? (o devo formattare tutto per qualche motivo, anche se mi fa strano)

Grazie mille intanto!
Post automaticamente unito:

Update,

sono riuscito a farlo stare acceso (senza vga esterna) quel tanto per vedere la temperatura della cpu allo start... ed era di 95 gradi.

Controllato e la pasta termica è ormai inesistente, ordinata e vediamo lunedì come va.

Se fosse solo quello immagino si potrebbe solo parare su una scheda grafica alternativa per far tenere botta al pc, ma quale? :boh:
 
Ultima modifica:

Cibachrome

Utente Èlite
15,047
5,528
Per la scheda madre per una serie di fortune ne avevo un altra uguale funzionante e provando da lo stesso problema purtroppo, per cui non penso sia quella.

Effettivamente non ho provato la scheda dedicata su un altro pc, dovrei trovare una cavia.

Ma se dovrebbe funzionare e parte ma si spegne dopo un po' cosa può essere? l'alimentatore o la ram? (o devo formattare tutto per qualche motivo, anche se mi fa strano)

Grazie mille intanto!
Post automaticamente unito:

Update,

sono riuscito a farlo stare acceso (senza vga esterna) quel tanto per vedere la temperatura della cpu allo start... ed era di 95 gradi.

Controllato e la pasta termica è ormai inesistente, ordinata e vediamo lunedì come va.

Se fosse solo quello immagino si potrebbe solo parare su una scheda grafica alternativa per far tenere botta al pc, ma quale? :boh:
Di nulla!

Per quanto riguarda la scelta della scheda video dipende dagli utilizzi del pc, dal modello del monitor e da quanto puoi spendere in euro.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento