PROBLEMA Ventole scheda video non si fermano

antonio15198

Utente Attivo
289
14
Hardware Utente
CPU
Fx 8350
Dissipatore
Lepa aquachanger 120
Scheda Madre
Msi 970 gaming
Hard Disk
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 rpm sata
RAM
2×8gb ddr3 1866mhz
Scheda Video
Xfx rx 480 gtr black 8 gb
Scheda Audio
Audio boost 2
Monitor
Aoc g2260vwq6
Alimentatore
Tacens mars mp80o
Case
Itek invader r03
Sistema Operativo
Windows 10
Ciao a tutti, ieri ho installato per la mia xfx rx 480 gtr 8gb gli ultimi driver disponibili ovvero 17.7.2. Il problema è che quando apro msi afterburner col grafico ventola creato da me le ventole partono...solo che appena chiudo il programma le ventole continuano a girare prima invece appena chiudevo il programma le ventole si fermavano...sapete come mai? Grazie!
 

Centurione1981

Senatore Di Roma
Utente Èlite
1,531
299
Hardware Utente
CPU
Intel 9900K @5.2 ghz
Dissipatore
MASTERLIQUID ML360R RGB
Scheda Madre
Asrock z390 Itx
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
Gskill 16 gb DDR 4 3200 MhZ RgB
Scheda Video
Rtx 2080 Phoenix
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Nzxt 200i
Periferiche
Mouse Mars Gaming G4 - Tastiera Logitech G510 - Cuffie MSI Steelseries Dragon
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Allora da quello che ho potuto sperimentare afterburner non e' piu' compatibile con gli ultimi driver 17.2.2 almeno lato overclock, possibile che non prenda nemmeno le impostazioni della ventola, ma su questo non sono totalmente sicuro.
 

antonio15198

Utente Attivo
289
14
Hardware Utente
CPU
Fx 8350
Dissipatore
Lepa aquachanger 120
Scheda Madre
Msi 970 gaming
Hard Disk
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 rpm sata
RAM
2×8gb ddr3 1866mhz
Scheda Video
Xfx rx 480 gtr black 8 gb
Scheda Audio
Audio boost 2
Monitor
Aoc g2260vwq6
Alimentatore
Tacens mars mp80o
Case
Itek invader r03
Sistema Operativo
Windows 10
Allora da quello che ho potuto sperimentare afterburner non e' piu' compatibile con gli ultimi driver 17.2.2 almeno lato overclock, possibile che non prenda nemmeno le impostazioni della ventola, ma su questo non sono totalmente sicuro.
Con i precedenti driver (17.6.4 se non ricordo male) funzionava bene :/
 

Cadarn87

Nuovo Utente
A me afterburner non ha mai funzionato correttamente con la mia vecchia amd radeon HD 6850. Prova ad utilizzare i controlli di velocità nel pannello catalyst e vedere se da li da problemi o meno.

Sono molto propenso nel pensare che siano un fatto di incompatibilità.
 

antonio15198

Utente Attivo
289
14
Hardware Utente
CPU
Fx 8350
Dissipatore
Lepa aquachanger 120
Scheda Madre
Msi 970 gaming
Hard Disk
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 rpm sata
RAM
2×8gb ddr3 1866mhz
Scheda Video
Xfx rx 480 gtr black 8 gb
Scheda Audio
Audio boost 2
Monitor
Aoc g2260vwq6
Alimentatore
Tacens mars mp80o
Case
Itek invader r03
Sistema Operativo
Windows 10
A me afterburner non ha mai funzionato correttamente con la mia vecchia amd radeon HD 6850. Prova ad utilizzare i controlli di velocità nel pannello catalyst e vedere se da li da problemi o meno.

Sono molto propenso nel pensare che siano un fatto di incompatibilità.
Nel pannello di controllo di amd quando faccio "ripristina dati di fabbrica" (dopo che ho chiuso msi afterburner) le ventole smettono di girare...appena però riapro afterburner non si fermano più
 

Nitr0_91

Utente Èlite
3,427
1,205
Hardware Utente
CPU
intel core i7 6700k
Dissipatore
Corsair h100i v2
Scheda Madre
MSI z170a M7
Hard Disk
w.d. 1tb - samsung evo 750 250gb
RAM
Hyper fury 2x8 gb ddr4 2133mhz
Scheda Video
GTX 1080TI ZOTAC AMP! EXTREME
Scheda Audio
Integrata
Monitor
Asus Rog Swift PG279Q 27'' 1440p 165hz IPS g-sync
Alimentatore
XFX XTR 650w
Case
Cooler Master 690 III windowed
Sistema Operativo
Windows 10
Nel pannello di controllo di amd quando faccio "ripristina dati di fabbrica" (dopo che ho chiuso msi afterburner) le ventole smettono di girare...appena però riapro afterburner non si fermano più
Quindi il problema è evidentemente afterburner con quei driver.. rimetti quelli vecchi se non hai notato miglioramenti e risolvi così
 

antonio15198

Utente Attivo
289
14
Hardware Utente
CPU
Fx 8350
Dissipatore
Lepa aquachanger 120
Scheda Madre
Msi 970 gaming
Hard Disk
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 rpm sata
RAM
2×8gb ddr3 1866mhz
Scheda Video
Xfx rx 480 gtr black 8 gb
Scheda Audio
Audio boost 2
Monitor
Aoc g2260vwq6
Alimentatore
Tacens mars mp80o
Case
Itek invader r03
Sistema Operativo
Windows 10
Quindi il problema è evidentemente afterburner con quei driver.. rimetti quelli vecchi se non hai notato miglioramenti e risolvi così
Ho fatto come mi hai chiesto...ho rimesso i vecchi driver ma le ventole non si fermano lo stesso....non è che devo impostare qualcosa su afterburner?
 

antonio15198

Utente Attivo
289
14
Hardware Utente
CPU
Fx 8350
Dissipatore
Lepa aquachanger 120
Scheda Madre
Msi 970 gaming
Hard Disk
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 rpm sata
RAM
2×8gb ddr3 1866mhz
Scheda Video
Xfx rx 480 gtr black 8 gb
Scheda Audio
Audio boost 2
Monitor
Aoc g2260vwq6
Alimentatore
Tacens mars mp80o
Case
Itek invader r03
Sistema Operativo
Windows 10
Ma secondo me è proprio un problema di compatibilità tra afterburner e AMD
Ma prima non avevo questo problema..
Ora anche rimettendo i driver vecchi lo stesso problema mi da
 

antonio15198

Utente Attivo
289
14
Hardware Utente
CPU
Fx 8350
Dissipatore
Lepa aquachanger 120
Scheda Madre
Msi 970 gaming
Hard Disk
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 rpm sata
RAM
2×8gb ddr3 1866mhz
Scheda Video
Xfx rx 480 gtr black 8 gb
Scheda Audio
Audio boost 2
Monitor
Aoc g2260vwq6
Alimentatore
Tacens mars mp80o
Case
Itek invader r03
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando