PROBLEMA Ventole GPU non girano

GiovaTheBest

Nuovo Utente
28
3
Ciao a tutti,
ho montato un supporto per montare la scheda video in verticale.

ho notato che appena accendo il pc le ventole girano normalmente, ma appena arrivo alla schermata dove si deve mettere la password al pc, le ventole smettono di girare.

ho provato a farle girare manualmente tramite software (MSI Dragon Center).

all'inizio pensavo fossero ferme in quanto sono "a riposo", ma non girano nemmeno quando gioco.

La scheda viene comunque rilevata dal pc e funziona correttamente.

E' una MSI RTX 2070 Super Gaming X Trio.

potete darmi qualche consiglio per risolvere il problema?

Grazie in anticipo
 

sp3ctrum

Amministratore
Staff Forum
13,319
5,629
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
La tua scheda attiva le ventole solo dopo che superi i 60 gradi
 
  • Mi piace
Reazioni: mr_loco

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,141
21,191
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Ciao a tutti,
ho montato un supporto per montare la scheda video in verticale.

ho notato che appena accendo il pc le ventole girano normalmente, ma appena arrivo alla schermata dove si deve mettere la password al pc, le ventole smettono di girare.

ho provato a farle girare manualmente tramite software (MSI Dragon Center).

all'inizio pensavo fossero ferme in quanto sono "a riposo", ma non girano nemmeno quando gioco.

La scheda viene comunque rilevata dal pc e funziona correttamente.

E' una MSI RTX 2070 Super Gaming X Trio.

potete darmi qualche consiglio per risolvere il problema?

Grazie in anticipo
E' normalissimo è così che la scheda si deve comportare
 

Entra

oppure Accedi utilizzando

Discussioni Simili